[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090804 changes



Compose started at Tue Aug  4 06:15:05 UTC 2009

New package gnome-applet-cpufire
        GNOME panel applet showing the CPU load as a fire
New package jana
        An interface library for time-related PIM
New package moblin-icon-theme
        Moblin icon theme
New package moblin-sound-theme
        Moblin sound theme
New package perl-Test-Refcount
        Assert reference counts on objects
New package poppler-data
        Encoding files
New package python-sprox
        A package for creation of web widgets directly from database schema
New package python-tgext-admin
        Admin Controller add-on for basic TG identity model
New package rubygem-flexmock
        Mock object library for ruby
Removed package R-BSgenome.Dmelanogaster.FlyBase.r51
Removed package ruby-flexmock
Updated Packages:

ClanLib06-0.6.5-15.fc12
-----------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.6.5-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


DeviceKit-power-010-4.fc12
--------------------------
* Mon Aug 03 2009 Richard Hughes <richard hughsie com> - 010-4
- Continue to poll when we guessed a status value, and only stop when the
  kernel says definitively that we are fully charged.


GraphicsMagick-1.3.6-2.fc12
---------------------------
* Mon Aug 03 2009 Ville Skyttä <ville.skytta at iki.fi> - 1.3.6-2
- Use lzma-compressed upstream source tarball.


ImageMagick-6.5.4.7-3.fc12
--------------------------
* Mon Aug 03 2009 Pavel Alexeev <Pahan Hubbitus info> - 6.5.4.7-3
- Update to version 6.5.4-7
- Use lzma-compressed source tarball as sugested by Ville Skyttä (BZ#515319)


PackageKit-0.5.1-1.fc12
-----------------------
* Mon Aug 03 2009 Richard Hughes  <rhughes redhat com> - 0.5.1-1
- New upstream version, many bugfixes and performance fixes
- Fixes #491859, #513856, #510874, #513376, #472876, #514708 and #513557


PersonalCopy-Lite-soundfont-4.1-6.fc12
--------------------------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 4.1-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


abby-0.4.2-1.fc12
-----------------
* Mon Aug 03 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.2-1
- Update to 0.4.2


apcupsd-3.14.7-1.fc12
---------------------
* Mon Aug 03 2009 Michal Hlavinka <mhlavink redhat com> - 3.14.7-1
- updated to 3.14.7


astronomy-bookmarks-1-6.fc12
----------------------------
* Mon Aug 03 2009 Marek Mahut <mmahut fedoraproject org> - 1-6
- RHBZ#480513: typo in astronomy's bookmarks.html


azureus-4.2.0.4-1.fc12
----------------------
* Wed Jul 29 2009 David Juran <david juran se> - 4.2.0.4-1
- Upgrade to 4.2.0.4
- Fix SWT dir on x86_64 (Bz 515228)
- fix rpmlint warnings


bind-9.6.1-7.P1.fc12
--------------------
* Tue Aug 04 2009 Martin Nagy <mnagy redhat com> 32:9.6.1-7.P1
- update the patch for dynamic loading of database backends


bleachbit-0.6.0-1.fc12
----------------------
* Mon Aug 03 2009 Rahul Sundaram <sundaram fedoraproject org> - 0.6.0-1
- new upstream release
- http://bleachbit.blogspot.com/2009/08/bleachbit-cleaner-060-released.html


blender-2.49a-5.fc12
--------------------
* Mon Aug 03 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.49a-4
- Rebuild for python-2.6.2

* Mon Aug 03 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.49a-5
- Revoke using of system FTGL library


brasero-2.27.5-2.fc12
---------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 2.27.5-2
- Fix a nautilus segfault when burning


cclive-0.4.6-1.fc12
-------------------
* Mon Aug 03 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.6-1
- Update to 0.4.6


clive-2.2.4-1.fc12
------------------
* Mon Aug 03 2009 Nicoleau Fabien <nicoleau fabien gmail com> 2.2.4-1
- Update to 2.2.4
- Add perl-Class-Singleton as an explicit require


control-center-2.27.4-5.fc12
----------------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-5
- Fix a lost mnemonic


dracut-0.7-4.fc12
-----------------
* Mon Aug 03 2009 Warren Togami <wtogami redhat com> 0.7-4
- require which, file, bzip2


eina-0.8.0-4.fc12
-----------------
* Mon Aug 03 2009 Allisson Azevedo <allisson gmail com> 0.8.0-4
- Added libnotify-devel to BuildRequires.


empathy-2.27.5-2.fc12
---------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 2.27.5-2
- Enable map and location features


filesystem-2.4.26-1.fc12
------------------------
* Mon Aug 03 2009 Ondrej Vasik <ovasik redhat com> 2.4.26-1
- Do own /usr/share/man/<locale> directories (ghosted, missingok) - #220265


filezilla-3.2.7-0.1_rc1.fc12
----------------------------
* Mon Aug 03 2009 kwizart < kwizart at gmail.com > - 3.2.7-0.1_rc1
- Update to 3.2.7-rc1


gegl-0.1.0-2.fc12
-----------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.1.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


gemdropx-0.9-6.fc12
-------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.9-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


ghostscript-8.70-1.fc12
-----------------------
* Mon Aug 03 2009 Tim Waugh <twaugh redhat com> 8.64-12
- Moved examples to doc subpackage (bug #515167).
- Converted spec file to UTF-8.

* Mon Aug 03 2009 Tim Waugh <twaugh redhat com> 8.70-1
- 8.70.
- License has changed to GPLv3+.  Packages containing programs that
  link to libgs/libijs are:
  - foomatic (GPLv2+)
  - libspectre (GPLv2+)
  - ImageMagick (ImageMagick, listed on Licensing wiki page under
    "Good Licenses" and marked as GPLv3 compat)
  - gutenprint (GPLv2+)


gimp-lqr-plugin-0.6.1-2.fc12
----------------------------
* Mon Aug 03 2009 Sven Lankes <sven lank es> - 0.6.1-1
- Update to latest upstream release

* Mon Aug 03 2009 Sven Lankes <sven lank es> - 0.6.1-2
- Add BR on intltool
- Bump liblqr-1-devel BR to 0.3


glaxium-0.5-6.fc12
------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.5-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


glibc-2.10.90-12
----------------
* Mon Aug 03 2009 Andreas Schwab <schwab redhat com> - 2.10.90-12
- Update from master.
  - fix fortify failure with longjmp from alternate stack (#512103)


globus-xio-2.8-1.fc12
---------------------
* Wed Jul 29 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.8-1
- Update to upstream update release 2.8


glyph-keeper-0.32-6.fc12
------------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.32-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


gnome-packagekit-2.27.5-2.fc12
------------------------------
* Mon Aug 03 2009 Richard Hughes  <rhughes redhat com> - 2.27.5-1
- New upstream version
- Port all the code to using PolicyKit1 rather than PolicyKit
- Reduce the size displayed as the package is downloaded
- Scroll to the package being processed in the update list
- Fixes #510730, #510984, #510730, #497737 and #514879

* Mon Aug 03 2009 Richard Hughes  <rhughes redhat com> - 2.27.5-2
- Move the gpk-log and gpk-repo menu shortcuts to the gnome-packagekit-extra
  subpackage to reduce menu polution on the live cd.


gnome-power-manager-2.27.5-1.fc12
---------------------------------
* Mon Aug 03 2009 Richard Hughes  <rhughes redhat com> - 2.27.5-1
- Update to 2.27.5


gnome-vfs2-2.24.1-5.fc12
------------------------
* Mon Aug 03 2009 Tomas Bzatek <tbzatek redhat com> - 2.24.1-5
- Fake POT-Creation-Date to prevent multilib issues (#514990)


gsynaptics-0.9.16-3.fc12
------------------------
* Mon Aug 03 2009 Peter Hutterer <peter hutterer redhat com> 0.9.16-3
- gsynaptics-0.9.16-purge-shm.patch: purge SHM, the driver doesn't provide
  it anymore.

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.9.16-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


ibus-anthy-1.2.0.20090804-1.fc12
--------------------------------
* Tue Aug 04 2009 Peng Huang <shawn p huang gmail com> - 1.2.0.20090804-1
- Update to 1.2.0.20090804
- Fix bug 508358 - ANTHY_HISTORY_FILE record only a single word


ibus-table-1.2.0.20090804-1.fc12
--------------------------------
* Tue Aug 04 2009 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20090804-1.fc12
- Cleaned up unused dcommit contents.

* Mon Aug 03 2009 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20090803-1.fc12
- Updated to upstream.


initscripts-8.96-1
------------------
* Mon Aug 03 2009 Bill Nottingham <notting redhat com> - 8.96-1
- fix up upstart rules for s390(x). (#515222)
- leave ChangeLog in the tarball only. (#515012)
- disable netfilter on bridged interfaces. (#512206)
- assorted shell-related cleanups to ipv6 and other code (<victor lowther gmail com>)
- use resolv.conf from dracut netboot before setting hostname. (#514801, <wtogami redhat com>)
- ipcalc updates (<victor lowther gmail com>)
- only use ethtool for link checking; no more mii-tool
- require /sbin/blkid directly, as it moves between packages (#508413)
- redirect bash errors on 'unset' to /dev/null. (#482888)
- fix dmraid partition naming (#501476, <hdegoede redhat com>)
- don't quote upstart signals. (#501155)
- translation updates: bn_IN, da, es, sk


irssi-0.8.14-1.fc12
-------------------
* Mon Aug 03 2009 Marek Mahut <mmahut fedoraproject org> - 0.8.14-1
- Upstream release 0.8.14


jd-2.4.2-0.2.svn3014_trunk.fc12
-------------------------------
* Tue Aug 04 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 3014


kasumi-2.5-1.fc12
-----------------
* Mon Aug 03 2009 Akira TAGOH <tagoh redhat com> - 2.5-1
- New upstream release.


kdebase-workspace-4.3.0-4.fc12
------------------------------
* Mon Aug 03 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.0-3
- show the remaining time in the battery plasmoid's popup (as in 4.2) (#515166)

* Mon Aug 03 2009 Than Ngo <than redhat com> - 4.3.0-4
- respin


kdebindings-4.3.0-3.fc12
------------------------
* Mon Aug 03 2009 Than Ngo <than redhat com> - 4.3.0-3
- respin


kdeplasma-addons-4.3.0-4.fc12
-----------------------------
* Mon Aug 03 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-3
- -libs subpkg to sanitize multilib

* Mon Aug 03 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-4
- fix microblog post crasher (kdebug#202364)


kernel-2.6.31-0.122.rc5.git2.fc12
---------------------------------
* Mon Aug 03 2009 Dave Airlie <airlied redhat com>
- update VGA arb patches

* Mon Aug 03 2009 Jarod Wilson <jarod redhat com>
- make usbhid driver ignore all recent SoundGraph iMON devices, so the
  lirc_imon driver can grab them instead

* Mon Aug 03 2009 Adam Jackson <ajax redhat com>
- (Attempt to) fix watermark setup on Intel 9xx parts.

* Mon Aug 03 2009 Dave Jones <davej redhat com> 2.6.31-0.122.rc5.git2
- 2.6.31-rc5-git2


ladspa-tap-plugins-0.7.0-7.fc12
-------------------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.7.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


ladspa-vco-plugins-0.3.0-8.fc12
-------------------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.3.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


lesstif-0.95.2-1.fc12
---------------------
* Tue Jul 28 2009 Hans de Goede <hdegoede redhat com> 0.95.2-1
- New upstream release 0.95.2


libSM-1.1.0-7.fc12
------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.1.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Thu Jul 23 2009 Adam Jackson <ajax redhat com> 1.1.0-6
- Un-require xorg-x11-filesystem, it's going away.

* Sat Mar 07 2009 Jason L Tibbitts III <tibbs math uh edu> - 1.1.0-5
- Minor tweaks to summaries and descriptions.
- Don't own /usr/include/X11.
- Use a regular, unversioned dep on xorg-x11-filesystem.


libXi-1.2.99-9.20090804.fc12
----------------------------
* Tue Aug 04 2009 Peter Hutterer <peter hutterer redhat com> 1.2.99-9.20090804
- Update to today's git master


libXinerama-1.0.3-6.fc12
------------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 1.0.3-6
- Un-require xorg-x11-filesystem


libchamplain-0.3.6-1.fc12
-------------------------
* Mon Aug 03 2009 <atthias clasen <mclasen redhat com> - 0.3.6-1
- Update to 0.3.6

* Sun Aug 02 2009 Debarshi Ray <rishi fedoraproject org> - 0.3.5-1
- Version bump to 0.3.5.
  * Marker selection API. (GNOME Bugzilla #577909)
  * http://ftp.gnome.org/pub/GNOME/sources/libchamplain/0.3/libchamplain-0.3.5.news
  * http://ftp.gnome.org/pub/GNOME/sources/libchamplain/0.3/libchamplain-0.3.4.news
  * http://ftp.gnome.org/pub/GNOME/sources/libchamplain/0.3/libchamplain-0.3.5.changes
  * http://ftp.gnome.org/pub/GNOME/sources/libchamplain/0.3/libchamplain-0.3.4.changes

* Fri Jul 24 2009 Release Engineering <rel-eng fedoraproject org> - 0.3.3-2
- Autorebuild for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Sat Jul 11 2009 Debarshi Ray <rishi fedoraproject org> - 0.3.3-1
- Version bump to 0.3.3.
  * Support for custom map sources and listing available map sources.
  * Smooth movement to a new position. (GNOME Bugzilla #557641)
  * Keep the center of the map in the center after a resize. (GNOME Bugzilla
      * Double click to zoom and center. (GNOME Bugzilla #557644)
  * Added a way to know the maximum and minimum zoom level. (GNOME Bugzilla
      * Fixed unwanted wrap effect when panning at zoom level >= 8. (GNOME
    Bugzilla #558020)
  * Fixed center on and zooming in behavior. (GNOME Bugzilla #558026)
  * Lack of user feedback during loading of tiles. (GNOME Bugzilla #559522)
  * Added missing zoom level to OpenStreetMap Mapnik. (GNOME Bugzilla
      * Fixed wrong elastic effect affecting Emapthy's map view. (GNOME Bugzilla
      * Added disk cache management. (GNOME Bugzillla #568931)
  * Host application should be able to limit the maximum and minimum zoom
    levels. (GNOME Bugzilla #571702)
  * Allow host applications to draw lines/routes on the map. (GNOME Bugzilla
      * Support proxies. (GNOME Bugzilla #573937)
  * Provide a way to make visible a bunch of markers. (GNOME Bugzilla #574809)
  * Do not allow negative zoom levels. (GNOME Bugzilla #575138)
  * Fixed corrupted map when double-clicking at maximum level. (GNOME Bugzilla
      * Prevent ChamplainNetworkMapSource from crashing when setting "proxy-uri".
    (GNOME Bugzilla #575902).
  * Implemented advanced markers. (GNOME Bugzilla #576055)
  * Various memory management fixes for ChamplainTile. (GNOME Bugzilla
      * Any go_to should stop a previous and not yet finished go_to. (GNOME
    Bugzilla #576832)
  * Prevent segmentation fault on 32 bit platforms. (GNOME Bugzilla #576698)
  * Introduced a new signal called ChamplainView::animation-completed. (GNOME
    Bugzilla #577169)
  * Set decel-rate correctly. (GNOME Bugzilla #580785)
  * champlain_network_map_source_fill_tile should be private. (GNOME Bugzilla
      * Fixed champlain_view_center_on. (GNOME Bugzilla #583502)
  * Fixed "longitude" and "latitude" properties, which were reversed. (GNOME
    Bugzilla #584365)
  * Make the cache work the first time. (GNOME Bugzilla #584390)
  * GNOME Goal: use accessor functions instead direct access. (GNOME Bugzilla
    - Added 'BuildRequires: chrpath' for removing rpaths.


libdmx-1.0.2-11.fc12
--------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 1.0.2-11
- Un-Requires xorg-x11-filesystem


libgail-gnome-1.20.1-4.fc12
---------------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 1.20.1-4
- Drop unneeded direct deps


liblqr-1-0.4.1-1.fc12
---------------------
* Mon Aug 03 2009 Sven Lankes <sven lank es> - 0.4.1-1
- Update to latest upstream release
- Remove upstreamed patch


libmtp-1.0.0-1.fc12
-------------------
* Tue Aug 04 2009 Linus Walleij <triad df lth se> 1.0.0-1
- New upstream release. Dependent packages need to be rebuilt against this.


libpciaccess-0.10.6-4.fc12
--------------------------
* Mon Aug 03 2009 Dave Airlie <airlied redhat com> 0.10.6-4
- Add support for default vga arb device selection
- Update libpciaccess VGA arb code for newer kernel API


libx86-1.1-6.fc12
-----------------
* Tue Aug 04 2009 Dave Airlie <airlied redhat com> 1.1-6
- add pkgconfig support


lohit-fonts-2.4.0-1.fc12
------------------------
* Tue Aug 04 2009 Pravin Satpute <psatpute redhat com> - 2.4.0-1
- Added Unicode 5.1 support in All Lohit fonts


ltsp-5.1.80-1.fc12
------------------
* Mon Aug 03 2009 Warren Togami <wtogami redhat com> - 5.1.80-1
- 5.1.80


lyx-1.6.3-3.fc12
----------------
* Mon Aug 03 2009 Rex Dieter <rdieter fedoraproject org> - 1.6.3-3
- add lyx-*-fonts subpkgs (#452357, #514549)
- -common (noarch) subpkg
- trim %changelog


mc-4.7.0-0.1.pre1.fc12
----------------------
* Mon Aug 03 2009 Jindrich Novy <jnovy redhat com> 4.7.0-0.1.pre1
- update to 4.7.0-pre1 (fixes #513757)


nautilus-2.27.4-4.fc12
----------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-4
- Show icons for bookmarks and similar in menus


nautilus-actions-1.10.1-3.fc12
------------------------------
* Tue Aug 04 2009 Deji Akingunola <dakingun gmail com> - 1.10.1-3
- Change e2fsprog-devel BR to libuuid-devel

* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.10.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


notification-daemon-0.4.0-7.fc12
--------------------------------
* Tue Aug 04 2009 Matthias Clasen <mclasen redhat com> - 0.4.0-7
- Fix the libsexy patch to make markup work again


openscap-0.5.1-2.fc12
---------------------
* Mon Aug 03 2009 Peter Vrabec <pvrabec redhat com> 0.5.1-1
- upgrade

* Mon Aug 03 2009 Peter Vrabec <pvrabec redhat com> 0.5.1-2
- add rpm-devel requirement


par2cmdline-0.4.tbb.20090203-1.fc12
-----------------------------------
* Mon Aug 03 2009 Erik van Pienbroek <epienbro fedoraproject org> - 0.4.tbb.20090203-1
- Updated to the par2_tbb fork of par2cmdline (revision 20090203)
  This fork is maintained at http://www.chuchusoft.com/par2_tbb/
- This adds support for PAR2 verifications and repairs using multiple CPU cores
- As Intel Threading Building Blocks (TBB) only works on x86 hardware, fall
  back to the old behaviour on other platforms (like PPC/PPC64)


parrot-1.4.0-8.fc12
-------------------

perl-Devel-FindRef-1.42-2.fc12
------------------------------
* Fri Jul 31 2009 Stepan Kasal <skasal redhat com> 1.42-2
- rebuild against perl build without -DDEBUGGING


poppler-0.11.2-1.fc12
---------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 0.11.2-1
- Update to 0.11.2


pyclutter-0.9.2-1.fc12
----------------------
* Mon Aug 03 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 0.9.2-1
- new version 0.9.2
- remove cairo subpackage

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.8.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


python-smbpasswd-1.0.1-12.fc12
------------------------------
* Mon Aug 03 2009 Jochen Schmitt <Jochen herr-schmitt de> 1.0.1-12
- Rebuild for python-2.6.2


python-urlgrabber-3.9.0-3.fc12
------------------------------
* Thu Jul 30 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.9.0-1
- new version - curl-based


qbittorrent-1.4.0-0.7.20090803svn.fc12
--------------------------------------
* Mon Aug 03 2009 leigh scott <leigh123linux googlemail com> - 1.4.0-0.7.20090803svn
- update to svn 2417


ruby-RMagick-2.11.0-2.fc12
--------------------------
* Tue Aug 04 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.11.0-2
- F-12: Rebuid against new ImageMagick


ruby-gnome2-0.19.1-1.fc12
-------------------------
* Mon Aug 03 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.19.1-1
- Update to 0.19.1, drop all upstreamed patches
- Introduce many -devel subpackages containing pkgconfig file


sane-backends-1.0.20-6.fc12
---------------------------
* Mon Aug 03 2009 Nils Philippsen <nils redhat com> - 1.0.20-6
- remove ExcludeArch: s390 s390x


sane-frontends-1.0.14-9.fc12
----------------------------
* Mon Aug 03 2009 Nils Philippsen <nils redhat com> 1.0.14-9
- remove ExcludeArch: s390 s390x


schroot-1.2.3-3.fc12
--------------------
* Mon Aug 03 2009 Zach Carter <z carter f5 com> - 1.2.3-3
- re-add /etc/schroot/chroot.d directory


seamonkey-2.0-1.beta1.fc12
--------------------------
* Wed Jul 22 2009 Martin Stransky <stransky redhat com> 2.0-1.beta1
- Update to 2.0 beta 1


siril-0.8-9.fc12
----------------
* Mon Aug 03 2009 Lubomir Rintel <lkundrak v3 sk> - 0.8-9
- Fix build
- Fix out of string bound writes (#494536)

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.8-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


slang-2.2.0-1.fc12
------------------
* Mon Aug 03 2009 Miroslav Lichvar <mlichvar redhat com> - 2.2.0-1
- update to 2.2.0


stormbaancoureur-2.1.5-5.fc12
-----------------------------
* Mon Aug 03 2009 Hans de Goede <hdegoede redhat com> 2.1.5-5
- Update URL's for upstream domainname change


sugar-pippy-34-3.fc12
---------------------
* Mon Aug 03 2009 Ville Skyttä <ville.skytta at iki.fi> - 34-3
- Disable -debuginfo properly.


sunbird-1.0-0.8.20090513hg.fc12
-------------------------------
* Mon Aug 03 2009 Jan Horak <jhorak redhat com> - 1.0-0.7.20090513hg
- Rebuild against new Thunderbird

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.0-0.7.20090513hg
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


swig-1.3.39-3.fc12
------------------
* Mon Aug 03 2009 Adam Tkac <atkac redhat com> 1.3.39-3
- rebuilt


synce-hal-0.14-3.fc12
---------------------

taglib-extras-0.1.6-1.fc12
--------------------------
* Mon Aug 03 2009 Rex Dieter <rdieter fedoraproject org> - 0.1.6-1
- taglib-extras-0.1.6


thunderbird-3.0-3.6.b3.fc12
---------------------------
* Mon Aug 03 2009 Jan Horak <jhorak redhat com> - 3.0-3.6.beta3
- Build with system hunspell

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 3.0-3.5.b3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Fri Jul 24 2009 Jan Horak <jhorak redhat com> - 3.0-2.5.beta3
- Use system hunspell

* Tue Jul 21 2009 Jan Horak <jhorak redhat com> - 3.0-2.4.beta3
- Update to 3.0 beta3


vbetool-1.2.0-1.fc12
--------------------
* Tue Aug 04 2009 Dave Airlie <airlied redhat com> 1.2.0-1
- rebase to vbetool 1.2.0

* Fri Jul 31 2009 Dave Airlie <airlied redhat com> 1.1-5.1
- pciacccess.patch: post to use libpciaccess
- vgaarbpost.patch: use vga arb to post secondaries


vegastrike-0.5.0-12.fc12
------------------------
* Mon Aug 03 2009 Hans de Goede <hdegoede redhat com> 0.5.0-12
- Fix building with latest OpenGL headers

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.5.0-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


vim-7.2.245-2.fc12
------------------
* Mon Aug 03 2009 Karsten Hopp <karsten redhat com> 7.2.245-2
- add fix for glibc fortify segfault (#514717, Adam Tkac)


vino-2.27.5-2.fc12
------------------
* Mon Aug 03 2009 Matthias Clasen <mclasen redhat com> - 2.27.5-2
- Enable telepathy


xorg-x11-apps-7.4-4.fc12
------------------------
* Mon Aug 03 2009 Peter Hutterer <peter hutterer redhat com> 7.4-4
- xinput 1.4.99.2

* Mon Jul 27 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 7.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Thu Jul 23 2009 Adam Jackson <ajax redhat com> 7.4-2
- Un-require xorg-x11-filesystem


xorg-x11-resutils-7.1-9.fc12
----------------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 7.1-9
- Un-Requires xorg-x11-filesystem


xorg-x11-server-1.6.99-23.20090724.fc12
---------------------------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 1.6.99-23.20090724
- Un-Requires xorg-x11-filesystem


xorg-x11-xdm-1.1.6-14.fc12
--------------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 1.1.6-14
- Un-Requires xorg-x11-filesystem


xorg-x11-xsm-1.0.2-12.fc12
--------------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 1.0.2-12
- Un-Requires xorg-x11-filesystem


xorg-x11-xtrans-devel-1.2.2-4.fc12
----------------------------------
* Mon Aug 03 2009 Adam Jackson <ajax redhat com> 1.2.2-4
- Un-Requires xorg-x11-filesystem


xsane-0.997-2.fc12
------------------
* Mon Aug 03 2009 Nils Philippsen <nils redhat com> 0.997-2
- remove ExcludeArch: s390 s390x


xwota-0.4-8.fc12
----------------
* Mon Aug 03 2009 Lucian Langa <cooly gnome eu org> - 0.4-8
- fix buffer overflow (#510918)


Summary:
Added Packages: 9
Removed Packages: 2
Modified Packages: 100
Broken deps for i386
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	clipsmm-0.0.7-6.fc12.i686 requires libclips.so.1
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.i586 requires libdap.so.9
	dap-hdf4_handler-3.7.9-2.fc11.i586 requires libdapserver.so.6
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.i586 requires ghc-prof = 0:6.10.3
	nbtk-0.16.3-5.fc12.i686 requires libclutter-glx-0.9.so.0
	nbtk-devel-0.16.3-5.fc12.i686 requires pkgconfig(clutter-0.9)
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.i586 requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	pybackpack-0.5.6-4.fc12.noarch requires gnome-python2-nautilus-cd-burner
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.i586 requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	sugar-pippy-34-3.fc12.i686 requires libstdc++.so.6(CXXABI_1.3)(64bit)
	sugar-pippy-34-3.fc12.i686 requires libc.so.6()(64bit)
	sugar-pippy-34-3.fc12.i686 requires libgcc_s.so.1(GCC_3.0)(64bit)
	sugar-pippy-34-3.fc12.i686 requires libm.so.6()(64bit)
	sugar-pippy-34-3.fc12.i686 requires libm.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-3.fc12.i686 requires libstdc++.so.6()(64bit)
	sugar-pippy-34-3.fc12.i686 requires libc.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-3.fc12.i686 requires libstdc++.so.6(GLIBCXX_3.4)(64bit)
	sugar-pippy-34-3.fc12.i686 requires libgcc_s.so.1()(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vinagre-devel-2.27.5-1.fc12.i686 requires pkg-config



Broken deps for x86_64
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	clipsmm-0.0.7-6.fc12.i686 requires libclips.so.1
	clipsmm-0.0.7-6.fc12.x86_64 requires libclips.so.1()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.x86_64 requires libdap.so.9()(64bit)
	dap-hdf4_handler-3.7.9-2.fc11.x86_64 requires libdapserver.so.6()(64bit)
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.x86_64 requires ghc-prof = 0:6.10.3
	nbtk-0.16.3-5.fc12.i686 requires libclutter-glx-0.9.so.0
	nbtk-0.16.3-5.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	nbtk-devel-0.16.3-5.fc12.i686 requires pkgconfig(clutter-0.9)
	nbtk-devel-0.16.3-5.fc12.x86_64 requires pkgconfig(clutter-0.9)
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.x86_64 requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	pybackpack-0.5.6-4.fc12.noarch requires gnome-python2-nautilus-cd-burner
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vinagre-devel-2.27.5-1.fc12.i686 requires pkg-config
	vinagre-devel-2.27.5-1.fc12.x86_64 requires pkg-config



Broken deps for ppc
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	clipsmm-0.0.7-6.fc12.ppc requires libclips.so.1
	clipsmm-0.0.7-6.fc12.ppc64 requires libclips.so.1()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.ppc requires libdap.so.9
	dap-hdf4_handler-3.7.9-2.fc11.ppc requires libdapserver.so.6
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	ghc-HTTP-devel-4000.0.6-3.fc12.ppc requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.ppc requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.ppc requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.ppc requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.ppc requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.ppc requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.ppc requires ghc-prof = 0:6.10.3
	nbtk-0.16.3-5.fc12.ppc requires libclutter-glx-0.9.so.0
	nbtk-0.16.3-5.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	nbtk-devel-0.16.3-5.fc12.ppc requires pkgconfig(clutter-0.9)
	nbtk-devel-0.16.3-5.fc12.ppc64 requires pkgconfig(clutter-0.9)
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.ppc requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	pybackpack-0.5.6-4.fc12.noarch requires gnome-python2-nautilus-cd-burner
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.ppc requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	sugar-pippy-34-3.fc12.ppc requires libm.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-3.fc12.ppc requires libc.so.6(GLIBC_2.2.5)(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vinagre-devel-2.27.5-1.fc12.ppc requires pkg-config
	vinagre-devel-2.27.5-1.fc12.ppc64 requires pkg-config



Broken deps for ppc64
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	clipsmm-0.0.7-6.fc12.ppc64 requires libclips.so.1()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.ppc64 requires libdap.so.9()(64bit)
	dap-hdf4_handler-3.7.9-2.fc11.ppc64 requires libdapserver.so.6()(64bit)
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	nbtk-0.16.3-5.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	nbtk-devel-0.16.3-5.fc12.ppc64 requires pkgconfig(clutter-0.9)
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.ppc64 requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	pybackpack-0.5.6-4.fc12.noarch requires gnome-python2-nautilus-cd-burner
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	sugar-pippy-34-3.fc12.ppc64 requires libc.so.6(GLIBC_2.4)
	sugar-pippy-34-3.fc12.ppc64 requires libm.so.6(GLIBC_2.0)
	sugar-pippy-34-3.fc12.ppc64 requires libc.so.6(GLIBC_2.1.3)
	sugar-pippy-34-3.fc12.ppc64 requires libstdc++.so.6(GLIBCXX_3.4)
	sugar-pippy-34-3.fc12.ppc64 requires libm.so.6
	sugar-pippy-34-3.fc12.ppc64 requires libm.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-3.fc12.ppc64 requires libc.so.6
	sugar-pippy-34-3.fc12.ppc64 requires libgcc_s.so.1(GCC_3.0)
	sugar-pippy-34-3.fc12.ppc64 requires libc.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-3.fc12.ppc64 requires libstdc++.so.6(CXXABI_1.3)
	sugar-pippy-34-3.fc12.ppc64 requires libc.so.6(GLIBC_2.0)
	sugar-pippy-34-3.fc12.ppc64 requires libgcc_s.so.1
	sugar-pippy-34-3.fc12.ppc64 requires libstdc++.so.6
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vinagre-devel-2.27.5-1.fc12.ppc64 requires pkg-config




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]