[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

soname number bump for audit-libs



Hello,

I wanted to let everyone know that I will be pushing audit-2.0 into rawhide in 
the next day or two. It will change the version number of libaudit. The 
following packages are known to have dependencies on audit-libs:

repoquery --repoid=rawhide --whatrequires --alldeps 'libaudit.so.0()(64bit)' | 
grep x86_64

cups-1:1.4-0.rc1.12.fc12.x86_64
xorg-x11-server-Xorg-0:1.6.99-28.20090804.fc12.x86_64
shadow-utils-2:4.1.4.1-6.fc12.x86_64
dbus-1:1.2.16-4.fc12.x86_64
cups-libs-1:1.4-0.rc1.12.fc12.x86_64
cups-lpd-1:1.4-0.rc1.12.fc12.x86_64
xorg-x11-server-Xvfb-0:1.6.99-28.20090804.fc12.x86_64
frysk-gnome-0:0.4-11.fc12.x86_64
readahead-1:1.4.9-3.fc12.x86_64
cronie-0:1.4-3.fc12.x86_64
util-linux-ng-0:2.16-3.fc12.x86_64
nscd-0:2.10.90-12.x86_64
xorg-x11-server-Xnest-0:1.6.99-28.20090804.fc12.x86_64
policycoreutils-newrole-0:2.0.68-1.fc12.x86_64
passwd-0:0.76-3.fc12.x86_64
gdm-1:2.27.4-4.fc12.x86_64
openssh-server-0:5.2p1-17.fc12.x86_64
anaconda-0:12.7-1.fc12.x86_64
sudo-0:1.7.1-5.fc12.x86_64
frysk-devel-0:0.4-11.fc12.x86_64
frysk-0:0.4-11.fc12.x86_64
xorg-x11-server-Xephyr-0:1.6.99-28.20090804.fc12.x86_64
upstart-0:0.3.11-2.fc12.x86_64
cups-php-1:1.4-0.rc1.12.fc12.x86_64
policycoreutils-0:2.0.68-1.fc12.x86_64
libxf86config-0:1.6.99-28.20090804.fc12.x86_64
ipsec-tools-0:0.7.2-3.fc12.x86_64
amtu-0:1.0.8-1.fc12.x86_64
pam-0:1.1.0-3.fc12.x86_64
aide-0:0.13.1-10.fc12.x86_64
rsh-server-0:0.17-55.fc12.x86_64

I can rebuild all these against the new audit package. If you would rather me 
not touch your package, just let me know.

Thanks,
-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]