[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: An error while using livecd-creator



On Tue, Aug 11, 2009 at 12:11:25PM +0530, Kushal Das wrote:
> Hi,
> 
> I am using livecd-creator on a F-11 box. I have 27GB free on my / partition.
> The error I am getting is given below:
> 
> 
> [root rhelabi spin-kickstarts]# livecd-creator
> --config=photographers-11.ks --cache=cache/ --fslabel=photographers
> mke2fs 1.41.4 (27-Jan-2009)
> Filesystem label=photographers
> OS type: Linux
> Block size=4096 (log=2)
> Fragment size=4096 (log=2)
> 196608 inodes, 786432 blocks
> 7864 blocks (1.00%) reserved for the super user
> First data block=0
> Maximum filesystem blocks=805306368
> 24 block groups
> 32768 blocks per group, 32768 fragments per group
> 8192 inodes per group
> Superblock backups stored on blocks:
> 	32768, 98304, 163840, 229376, 294912
> 
> Writing inode tables: done
> Creating journal (16384 blocks): done
> Writing superblocks and filesystem accounting information: done
> 
> This filesystem will be automatically checked every 35 mounts or
> 180 days, whichever comes first.  Use tune2fs -c or -i to override.
> tune2fs 1.41.4 (27-Jan-2009)
> Setting maximal mount count to -1
> Setting interval between checks to 0 seconds
> filespec_eval:  hash table stats: 12 elements, 12/65536 buckets used,
> longest chain length 1
> Retrieving http://ftp.linux.ncsu.edu/pub/fedora/linux/releases/11/Everything/i386/os/repodata/repomd.xml
> ...OK
> Retrieving http://mirror.hmc.edu/fedora/linux/updates/11/i386/repodata/repomd.xml
> ...OK
> No such package *debuginfo to remove
> /usr/lib/python2.6/site-packages/imgcreate/errors.py:45:
> DeprecationWarning: BaseException.message has been deprecated as of
> Python 2.6
>   return unicode(self.message)
> Error creating Live CD : Unable to install: [('installing package
> bug-buddy-1:2.26.0-2.fc11.i586 needs 684KB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 700416L)), ('installing
> package gvfs-gphoto2-1.2.3-9.fc11.i586 needs 920KB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 942080L)), ('installing
> package gvfs-fuse-1.2.3-9.fc11.i586 needs 948KB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 970752L)), ('installing
> package gvfs-smb-1.2.3-9.fc11.i586 needs 2MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 1273856L)), ('installing
> package gvfs-archive-1.2.3-9.fc11.i586 needs 2MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 1421312L)), ('installing
> package vino-2.26.2-1.fc11.i586 needs 4MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 3796992L)), ('installing
> package gnome-session-xsession-2.26.2-1.fc11.i586 needs 4MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 3805184L)), ('installing
> package postr-0.12.3-2.fc11.noarch needs 5MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 4587520L)), ('installing
> package gnome-panel-2.26.3-1.fc11.i586 needs 16MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 16580608L)), ('installing
> package gnome-applets-1:2.26.3-1.fc11.i586 needs 40MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 41603072L)), ('installing
> package bluez-4.42-1.fc11.i586 needs 41MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 42848256L)), ('installing
> package pulseaudio-module-bluetooth-0.9.15-14.fc11.i586 needs 42MB on
> the /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 43061248L)), ('installing
> package gnome-bluetooth-2.27.5-1.fc11.i586 needs 43MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 44228608L)), ('installing
> package gnome-bluetooth-libs-2.27.5-1.fc11.i586 needs 43MB on the
> /var/tmp/imgcreate-rScTyr/install_root filesystem', (9,
> '/var/tmp/imgcreate-rScTyr/install_root', 44331008L))]
> 
> 
> Any pointer on how to fix this ?

My bet is that either your package set is too big for the created
file system image, or you ran out of space on whatever partition holds
/var/tmp on your system.

-- 
Paul W. Frields                                http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
  http://redhat.com/   -  -  -  -   http://pfrields.fedorapeople.org/
  irc.freenode.net: stickster @ #fedora-docs, #fedora-devel, #fredlug


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]