[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Switch from OpenAL to OpenAL-Soft



OpenAL-Soft use the openal.so.1 lib openal use the openal.so.0 lib.
And that is the problem.

Am 11.08.2009 15:04, schrieb King InuYasha:
I thought Obsoletes took care of that?

On Tue, Aug 11, 2009 at 4:11 AM, LinuxDonald <linuxdonald linuxdonald de> wrote:
The problem is openal-devel and openal-soft-devel package conflicts. The Second one is to use OpenAL-Soft you must update the spec file in the packages that use openal and recompile it.


Am 11.08.2009 02:29, schrieb King InuYasha:
Shouldn't it also be possible for openal-soft to replace the crappy old OpenAL package included in previous versions of Fedora? The openal-soft library is supposed to be compatible with applications that normally use the older OpenAL SI library that has been rotting for years.

On Mon, Aug 10, 2009 at 6:08 PM, LinuxDonald <linuxdonald linuxdonald de> wrote:
I have add the openal-soft package into fedora 12 that will replace  openal.
At all packager when you have openal as dependency please change it to openal-soft and recompile your package for f-12 please

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list



--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]