[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: help needed for bug #512115 (Gdk-CRITICAL **: gdk_x11_atom_to_xatom_for_display...)



On Tue, 11 Aug 2009, Matthias Clasen wrote:

> > Could you help with the following bug?
> > https://bugzilla.redhat.com/show_bug.cgi?id=512115
> > 
> > It is a 
> > 
> > Gdk-CRITICAL **: gdk_x11_atom_to_xatom_for_display: assertion 
> > `atom != GDK_NONE' failed
> > 
> > error. This seems to be appeared with gtk 2.16.x. Pybliographer on F10 
> > with gtk 2.14.7 has no problem.
> > 
> 
> Try updating to the latest gtk2 update in f11 (2.16.5). That should fix
> it.

I've done a yum update and gtk2 is 2.16.5 now. It doesn't fix the problem. 
Any idea what else could I check? Just for information: The machine I 
tested on now was a rawhide installation during f11 devel phase, and 
now it's still at the f11 stage. Before I started the update I checked 
the program on this machine, and it seemed with gtk 2.16.1 it was OK. 
Thanks for your help!

Zoltan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]