[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F12 to require "i686", but which CPUs do not qualify?



> Quoting Bill Nottingham:
>
> Given the loud feedback, I've updated the proposal at:
>        https://fedoraproject.org/wiki/Features/F12X86Support
>
> The revised proposal:
>
> - Build all packages for i686 (this requires cmov)
> - Optimize for Atom

I do not understand then, that there exist i686 packages which have
higher requirements. Look at the ATLAS library for which I had filed a
bug because only SSE/SSE2/SSE3 variants are provided,

  https://bugzilla.redhat.com/show_bug.cgi?id=510498 ,

which got closed as CANTFIX. This implies that any program linked
against these libraries is likely to fail on Pentium Pro and Pentium
II systems, the first one being the archetype of the i686 platform.
Moreover, it is even pulled in by basic packages like gnome-games (!).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]