[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090814 changes



Compose started at Fri Aug 14 06:15:05 UTC 2009

Updated Packages:

cups-1.4-0.rc1.15.fc12
----------------------
* Tue Aug 11 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.rc1.15
- Avoid empty BrowseLocalProtocols setting (bug #516460, STR #3287).

* Mon Aug 10 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.rc1.14
- Fixed ppds.dat handling of drv files (bug #515027, STR #3279).
- Fixed udev rules file to avoid DEVTYPE warning messages.
- Fixed cupsGetNamedDest() so it does not fall back to the default
  printer when a destination has been named (bug #516439, STR #3285).
- Fixed MIME type rules for image/jpeg and image/x-bitmap
  (bug #516438, STR #3284).
- Clear out cache files on upgrade.
- Require acl.

* Thu Aug 06 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.rc1.13
- Ship udev rules to allow libusb to access printer devices.
- Fixed duplex test pages (bug #514898, STR #3277).


libvirt-0.7.0-4.fc12
--------------------
* Thu Aug 13 2009 Daniel P. Berrange <berrange redhat com> - 0.7.0-4
- Rewrite policykit support (rhbz #499970)
- Log and ignore NUMA topology problems (rhbz #506590)


virt-manager-0.8.0-2.fc12
-------------------------
* Thu Aug 13 2009 Daniel P. Berrange <berrange redhat com> - 0.8.0-2.fc12
- Remove obsolete dep on policykit agent


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 3
Broken deps for i386
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	bigboard-0.6.4-12.fc12.i686 requires mugshot >= 0:1.1.90-1
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.i586 requires libdap.so.9
	dap-hdf4_handler-3.7.9-2.fc11.i586 requires libdapserver.so.6
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	perl-DBIx-Class-Schema-Loader-0.04006-4.fc12.noarch requires perl(DBIX::Class)
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.i586 requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.i586 requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	sugar-pippy-34-2.fc12.i686 requires libstdc++.so.6(CXXABI_1.3)(64bit)
	sugar-pippy-34-2.fc12.i686 requires libc.so.6()(64bit)
	sugar-pippy-34-2.fc12.i686 requires libgcc_s.so.1(GCC_3.0)(64bit)
	sugar-pippy-34-2.fc12.i686 requires libm.so.6()(64bit)
	sugar-pippy-34-2.fc12.i686 requires libm.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-2.fc12.i686 requires libstdc++.so.6()(64bit)
	sugar-pippy-34-2.fc12.i686 requires libc.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-2.fc12.i686 requires libstdc++.so.6(GLIBCXX_3.4)(64bit)
	sugar-pippy-34-2.fc12.i686 requires libgcc_s.so.1()(64bit)
	thunderbird-lightning-1.0-0.8.20090513hg.fc12.i686 requires thunderbird < 0:3.0-3.6.b4



Broken deps for x86_64
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	bigboard-0.6.4-12.fc12.x86_64 requires mugshot >= 0:1.1.90-1
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.x86_64 requires libdap.so.9()(64bit)
	dap-hdf4_handler-3.7.9-2.fc11.x86_64 requires libdapserver.so.6()(64bit)
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	perl-DBIx-Class-Schema-Loader-0.04006-4.fc12.noarch requires perl(DBIX::Class)
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.x86_64 requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.8.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-3.6.b4



Broken deps for ppc
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	bigboard-0.6.4-12.fc12.ppc requires mugshot >= 0:1.1.90-1
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.ppc requires libdap.so.9
	dap-hdf4_handler-3.7.9-2.fc11.ppc requires libdapserver.so.6
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	perl-DBIx-Class-Schema-Loader-0.04006-4.fc12.noarch requires perl(DBIX::Class)
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.ppc requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.ppc requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	sugar-pippy-34-2.fc12.ppc requires libm.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-2.fc12.ppc requires libc.so.6(GLIBC_2.2.5)(64bit)
	thunderbird-lightning-1.0-0.8.20090513hg.fc12.ppc requires thunderbird < 0:3.0-3.6.b4



Broken deps for ppc64
----------------------------------------------------------
	389-ds-1.1.3-4.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	bigboard-0.6.4-12.fc12.ppc64 requires mugshot >= 0:1.1.90-1
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	dap-hdf4_handler-3.7.9-2.fc11.ppc64 requires libdap.so.9()(64bit)
	dap-hdf4_handler-3.7.9-2.fc11.ppc64 requires libdapserver.so.6()(64bit)
	entertainer-0.4.2-5.fc12.noarch requires pyclutter-cairo
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	perl-DBIx-Class-Schema-Loader-0.04006-4.fc12.noarch requires perl(DBIX::Class)
	php-layers-menu-3.2.0-0.2.rc.fc12.noarch requires php-pear(HTML_Template_PHPLIB)
	plplot-octave-5.9.4-1.fc12.ppc64 requires octave(api) = 0:api-v32
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-3.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	sems-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	sugar-pippy-34-2.fc12.ppc64 requires libc.so.6(GLIBC_2.4)
	sugar-pippy-34-2.fc12.ppc64 requires libm.so.6(GLIBC_2.0)
	sugar-pippy-34-2.fc12.ppc64 requires libc.so.6(GLIBC_2.1.3)
	sugar-pippy-34-2.fc12.ppc64 requires libstdc++.so.6(GLIBCXX_3.4)
	sugar-pippy-34-2.fc12.ppc64 requires libm.so.6
	sugar-pippy-34-2.fc12.ppc64 requires libm.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-2.fc12.ppc64 requires libc.so.6
	sugar-pippy-34-2.fc12.ppc64 requires libgcc_s.so.1(GCC_3.0)
	sugar-pippy-34-2.fc12.ppc64 requires libstdc++.so.6(CXXABI_1.3)
	sugar-pippy-34-2.fc12.ppc64 requires libc.so.6(GLIBC_2.0)
	sugar-pippy-34-2.fc12.ppc64 requires libgcc_s.so.1
	sugar-pippy-34-2.fc12.ppc64 requires libc.so.6(GLIBC_2.2.5)(64bit)
	sugar-pippy-34-2.fc12.ppc64 requires libstdc++.so.6
	thunderbird-lightning-1.0-0.8.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-3.6.b4




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]