[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Confusion with openal-soft



Only the devel packages conflicts.

Am 16.08.2009 16:47, schrieb Michael Schwendt:
On Sun, 16 Aug 2009 22:39:37 +0900, Mamoru wrote:

Michael Schwendt wrote, at 08/16/2009 09:29 PM +9:00:
On Sun, 16 Aug 2009 14:04:14 +0200, LinuxDonald wrote:

I have updated the packages for F-10 and F-11 with conflicts and without
obseltues :)
Explicit Conflicts need the approval of the Fedora Packaging Committee.

This occurs only on F-10/11 and not on rawhide.
Please see the discussion on bug 515109 for details.
First it is pointed out that parallel installable packages would be
preferred, then there is a jump to making them conflict. Why?

https://fedoraproject.org/wiki/Packaging:Conflicts



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]