[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Confusion with openal-soft



Am Montag, den 17.08.2009, 14:57 +0530 schrieb Rahul Sundaram:
> On 08/17/2009 02:23 PM, Christoph Wickert wrote:
> 
> >> See my first mail on this thread.
> > 
> > I did , but it doesn't explain why maintainers shouldn't be able to fix
> > it.
> 
> How would they be able to fix it exactly? openal-soft earlier obsoleted
> openal in the stable branches. openal-soft maintainer also filed bug
> reports asking all the maintainers to rebuild the packages that depended
> openal in Rawhide, Fedora 11 and Fedora 10. A rebuild is only possible
> in Rawhide since openal-soft is not in the build root for other
> branches. All this information is already in the bug report I linked to
> in the original mail.

Then you should also know that a buildroot overwrite for the other
branches has been requested as well, so a simple rebuild should fix
everything for those maintainers, who want to switch to openal-soft.

Regards,
Christoph


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]