[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 - 2009-08-20



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    beagle
    bmpx
    clipsmm
    f-spot
    fedora-business-cards
    kdeedu
    openmpi
    openvrml
    ppl
    R-RScaLAPACK
    rubygem-main
    rubygem-rails
    scheme2js
    tomboy




======================================================================
Broken packages in fedora-11-i386:

    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    openmpi-vt-1.3.1-1.fc11.i586  requires  openmpi-libs = 0:1.3.1-1.fc11
    scheme2js-20081219-2.fc11.i586  requires  libbigloogc-3.1b.so
    scheme2js-20081219-2.fc11.i586  requires  libbigloo_s-3.1b.so


======================================================================
Broken packages in fedora-11-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    openmpi-vt-1.3.1-1.fc11.ppc  requires  openmpi-libs = 0:1.3.1-1.fc11
    scheme2js-20081219-2.fc11.ppc  requires  libbigloogc-3.1b.so
    scheme2js-20081219-2.fc11.ppc  requires  libbigloo_s-3.1b.so


======================================================================
Broken packages in fedora-11-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    openmpi-vt-1.3.1-1.fc11.ppc64  requires  openmpi-libs = 0:1.3.1-1.fc11


======================================================================
Broken packages in fedora-11-x86_64:

    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    bmpx-devel-0.40.14-8.fc11.i386  requires  bmpx = 0:0.40.14-8.fc11
    openmpi-vt-1.3.1-1.fc11.x86_64  requires  openmpi-libs = 0:1.3.1-1.fc11
    scheme2js-20081219-2.fc11.x86_64  requires  libbigloogc-3.1b.so()(64bit)
    scheme2js-20081219-2.fc11.x86_64  requires  libbigloo_s-3.1b.so()(64bit)


======================================================================
Broken packages in fedora-updates-11-i386:

    ppl-swiprolog-0.10.2-3.fc11.i586  requires  libpl.so.5.7.6


======================================================================
Broken packages in fedora-updates-11-ppc:

    kdeedu-4.2.4-1.fc11.ppc64  requires  kdeedu-marble = 0:4.2.4-1.fc11
    kdeedu-4.2.4-1.fc11.ppc64  requires  kdeedu-math = 0:4.2.4-1.fc11
    kdeedu-4.2.4-1.fc11.ppc64  requires  kdeedu-kstars = 0:4.2.4-1.fc11
    kdeedu-4.2.4-1.fc11.ppc64  requires  kdeedu-libs = 0:4.2.4-1.fc11
    ppl-swiprolog-0.10.2-3.fc11.ppc  requires  libpl.so.5.7.6


======================================================================
Broken packages in fedora-updates-11-ppc64:

    beagle-0.3.9-9.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    beagle-0.3.9-9.fc11.ppc64  requires  mono(gsf-sharp) = 0:0.0.0.7
    beagle-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-0.3.9-9.fc11.ppc64  requires  mono(taglib-sharp) = 0:2.0.3.2
    beagle-evolution-0.3.9-9.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    beagle-evolution-0.3.9-9.fc11.ppc64  requires  mono(evolution-sharp) = 0:5.0.0.0
    beagle-gnome-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-gnome-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-thunderbird-0.3.9-9.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    ppl-swiprolog-0.10.2-3.fc11.ppc64  requires  libpl.so.5.7.6()(64bit)
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0


======================================================================
Broken packages in fedora-updates-11-x86_64:

    kdeedu-4.2.4-1.fc11.i586  requires  kdeedu-marble = 0:4.2.4-1.fc11
    kdeedu-4.2.4-1.fc11.i586  requires  kdeedu-libs = 0:4.2.4-1.fc11
    kdeedu-4.2.4-1.fc11.i586  requires  kdeedu-math = 0:4.2.4-1.fc11
    kdeedu-4.2.4-1.fc11.i586  requires  kdeedu-kstars = 0:4.2.4-1.fc11
    ppl-swiprolog-0.10.2-3.fc11.x86_64  requires  libpl.so.5.7.6()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    clipsmm-0.1.0-1.fc11.i586  requires  libclips.so.1
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    openvrml-0.18.3-1.fc11.i586  requires  java(x86-32)
    openvrml-0.18.3-1.fc11.i586  requires  gecko-libs(x86-32) >= 0:1.9.1
    rubygem-main-2.8.4-2.fc11.noarch  requires  rubygem(fattr) >= 0:1.0.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activerecord) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionmailer) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activeresource) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activesupport) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionpack) = 0:2.3.3


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    clipsmm-0.1.0-1.fc11.ppc  requires  libclips.so.1
    clipsmm-0.1.0-1.fc11.ppc64  requires  libclips.so.1()(64bit)
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    openvrml-0.18.3-1.fc11.ppc  requires  gecko-libs(ppc-32) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.ppc  requires  java(ppc-32)
    openvrml-0.18.3-1.fc11.ppc64  requires  gecko-libs(ppc-64) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.ppc64  requires  java(ppc-64)
    rubygem-main-2.8.4-2.fc11.noarch  requires  rubygem(fattr) >= 0:1.0.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activerecord) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionmailer) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activeresource) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activesupport) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionpack) = 0:2.3.3


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    clipsmm-0.1.0-1.fc11.ppc64  requires  libclips.so.1()(64bit)
    f-spot-0.6.0.0-1.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    f-spot-0.6.0.0-1.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    f-spot-0.6.0.0-1.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    f-spot-0.6.0.0-1.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    f-spot-0.6.0.0-1.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    openvrml-0.18.3-1.fc11.ppc64  requires  gecko-libs(ppc-64) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.ppc64  requires  java(ppc-64)
    rubygem-main-2.8.4-2.fc11.noarch  requires  rubygem(fattr) >= 0:1.0.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activerecord) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionmailer) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activeresource) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activesupport) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionpack) = 0:2.3.3


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    clipsmm-0.1.0-1.fc11.i586  requires  libclips.so.1
    clipsmm-0.1.0-1.fc11.x86_64  requires  libclips.so.1()(64bit)
    fedora-business-cards-0.2.4.2-2.fc11.noarch  requires  inkscape >= 0:0.47-0.11.20090602svn
    openvrml-0.18.3-1.fc11.i586  requires  java(x86-32)
    openvrml-0.18.3-1.fc11.i586  requires  gecko-libs(x86-32) >= 0:1.9.1
    openvrml-0.18.3-1.fc11.x86_64  requires  java(x86-64)
    openvrml-0.18.3-1.fc11.x86_64  requires  gecko-libs(x86-64) >= 0:1.9.1
    rubygem-main-2.8.4-2.fc11.noarch  requires  rubygem(fattr) >= 0:1.0.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activerecord) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionmailer) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activeresource) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(activesupport) = 0:2.3.3
    rubygem-rails-2.3.3-2.fc11.noarch  requires  rubygem(actionpack) = 0:2.3.3


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]