[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 11 - 2009-08-20



On Thu, Aug 20, 2009 at 01:31:47PM +0200, Michael Schwendt wrote:
>On Thu, 20 Aug 2009 07:18:50 -0400, Josh wrote:
>
>> On Thu, Aug 20, 2009 at 10:19:39AM +0100, Peter Robinson wrote:
>> >On Thu, Aug 20, 2009 at 10:14 AM, Michael Schwendt wrote:
>> >> ======================================================================
>> >> The results in this summary consider Test Updates!
>> >> ======================================================================
>> >>
>> >> Summary of broken packages (by src.rpm name):
>> >>
>> >>    beagle
>> >>    bmpx
>> >>    clipsmm
>> >>    f-spot
>> >>    fedora-business-cards
>> >>    kdeedu
>> >>    openmpi
>> >>    openvrml
>> >>    ppl
>> >>    R-RScaLAPACK
>> >>    rubygem-main
>> >>    rubygem-rails
>> >>    scheme2js
>> >>    tomboy
>> >
>> >Is it just me or are there some packages that seem to be eternally on
>> >this list? beage/f-spot/tomboy never seem to go anywhere.
>> 
>> They're eternally broken on ppc64.  Mostly due to Mono being broken on ppc64.
>
>Really? Then why has somebody added ppc64 to the ExclusiveArch list
>for many but not all of the Mono packages? I think that spec files
>from F-12 devel have been copied to F-11 without making sure that
>Mono has been built for ppc64 there.

That could very well be.  I also know that there was some work done during F11
development to make Mono work on ppc64 and it did for a while.  Yet an update
seems to have hose that?

If people need access to a ppc64 box to fix Mono issues, just let me know.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]