[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090825 changes



Compose started at Tue Aug 25 06:15:08 UTC 2009

New package apbs
        Adaptive Poisson Boltzmann Solver
New package desktop-effects
        Switch GNOME window management and effects
New package hunspell-ak
        Akan hunspell dictionaries
New package moblin-panel-myzone
        Moblin Panel for MyZone
New package moblin-panel-pasteboard
        Moblin Panel for Paste Board
New package sphinxbase
        Common library for CMU Sphinx voice recognition products
New package tokyotyrant
        A network interface to Tokyo Cabinet
Removed package pymsn
Updated Packages:

PackageKit-0.5.2-0.1.20090824git.fc12
-------------------------------------
* Mon Aug 24 2009 Richard Hughes  <rhughes redhat com> - 0.5.2-0.1.20090824git
- Update to a newer git snapshot from the 0.5.x series.
- Enable GUdev functionality and create a device-rebind subpackage.


R-2.9.2-1.fc12
--------------
* Mon Aug 24 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.9.2-1
- Update to 2.9.2


abiword-2.7.9-2.fc12
--------------------
* Mon Aug 24 2009 Marc Maurer <uwog abisource com> - 1:2.7.9-2
- Make abiword depend on libabiword


aria2-1.5.2-1.fc12
------------------
* Mon Aug 24 2009 Rahul Sundaram <sundaram fedoraproject org> - 1.5.2-1
- Minor bug fixes
- http://aria2.svn.sourceforge.net/viewvc/aria2/trunk/NEWS?revision=1504


asymptote-1.85-1.fc12
---------------------
* Mon Aug 24 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.85-1
- update to 1.85


at-spi-1.27.91-1.fc12
---------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 1.27.91-1
- YUpdate to 2.27.91


audacious-2.1-3.fc12
--------------------
* Mon Aug 24 2009 Michael Schwendt <mschwendt fedoraproject org> - 2.1-3
- Default to PulseAudio output plugin: Fix pluginenum.c indentation
  to make output plugin default/priority init work. Actually, when I
  noticed this bug, I went a step further and copied a rewrite from
  upstream devel scm.


b43-fwcutter-012-1.fc12
-----------------------
* Mon Aug 24 2009 John W. Linville <linville redhat com> 012-1
- Update for b43-fwcutter-012


bison-2.4.1-4.fc12
------------------
* Mon Aug 24 2009 Petr Machata <pmachata redhat com> - 2.4.1-4
- Fix installation with --excludedocs
- Resolves: #515939


bognor-regis-0.4.10-2.fc12
--------------------------
* Mon Aug 24 2009 Peter Robinson <pbrobinson gmail com> 0.4.10-1
- New upstream 0.4.10 release, add translations

* Mon Aug 24 2009 Peter Robinson <pbrobinson gmail com> 0.4.10-2
- Add new GConf2 build requirement


boo-0.9.1.3287-1.fc12
---------------------
* Sun Aug 02 2009 Paul Lange <palango gmx de> - 0.9.1.3287-1
- Update to boo 0.9.1


cheese-2.27.91-1.fc12
---------------------
* Mon Aug 24 2009 Matthias Clasen  <mclasen redhat com> 2.27.91-1
- Update to 2.27.91


cluster-3.0.2-2.fc12
--------------------
* Mon Aug 24 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.2-1
- New upstream release

* Mon Aug 24 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.2-2
- Add temporary workaround to install symlinks


compiz-0.8.2-14.fc12
--------------------
* Mon Aug 24 2009 Adel Gadllah <adel gadllah gmail com> - 0.8.2-13
- Drop desktop-effects
- Make compiz-gnome require desktop-effects
- Drop now redundant requires
- Update kde desktop effects to 0.0.6 (includes its own icon)

* Mon Aug 24 2009 Adel Gadllah <adel gadllah gmail com> - 0.8.2-14
- Fix build


control-center-2.27.91-1.fc12
-----------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> 2.27.91-1
- Update to 2.27.91


coreutils-7.5-2.fc12
--------------------
* Mon Aug 24 2009 Ondrej Vasik <ovasik redhat com> - 7.5-2
- Better fix than workaround the koji insufficient utimensat
  support issue to prevent failures in other packages


ctdb-1.0.88-1.fc12
------------------
* Mon Aug 17 2009 : Version 1.0.88
- Add a new state for eventscripts : DISABLED.
   Add two new commands "ctdb enablescript/disablescript" to enable/disable
   eventscripts at runtime.
 - Bugfixes for TDB from rusty.
 - Merge/Port changes from upstream TDB library by rusty.
 - Additional new tests from MartinS. Tests for stop/continue.
 - Initial patch to rework vacuuming/repacking process from Wolfgang Mueller.
 - Updates from Michael Adam for persistent writes.
 - Updates from MartinS to handle the new STOPPED bit in the test framework.
 - Make it possible to enable/disable the RECMASTER and LMASTER roles
   at runtime. Add two new commands
   "ctdb setlmasterrole/setrecmasterrole on/off"
 - Make it possible to enable/disable the natgw feature at runtime. Add
   the command "ctdb setnatgwstate on/off"

* Mon Aug 17 2009 Sumit Bose <sbose redhat com> - 1.0.88-1
- Update to ctdb version 1.0.88


dbus-cxx-0.4.2-1.fc12
---------------------
* Mon Aug 24 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.4.2-1
- New release
- Made docs noarch


dmidecode-2.10-1.38.fc12
------------------------
* Mon Aug 24 2009 Jarod Wilson <jarod redhat com> - 1:2.10-1.38
- Add support for newer sockets, processors and pcie slot types


doxygen-1.6.0-2.fc12
--------------------
* Mon Aug 24 2009 Than Ngo <than redhat com> - 1.6.0-2
- fix #516339, allow to enable/disable timstamp to avoid the multilib issue
  HTMP_TIMESTAMP is disable by default


dracut-0.9-2.fc12
-----------------
* Mon Aug 24 2009 Harald Hoyer <harald redhat com> 0.9-2
- removed kdb requirement (because s390x does not have it)


emesene-1.5-2.fc12
------------------
* Tue Aug 25 2009 Rahul Sundaram <sundaram fedoraproject org> - 1.5-1
- Rewrite spec file
- Many new features including experimental support for webcams
- http://emesene-msn.blogspot.com/2009/08/emesene-15-awesome-has-been-released.html

* Tue Aug 25 2009 Allisson Azevedo <allisson gmail com> - 1.5-2
- Added python-devel to BR.


empathy-2.27.5-3.fc12
---------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.5-3
- Make presence icons show up in the menus


eog-2.27.91-1.fc12
------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> 2.27.91-1
- Update to 2.27.91


evolution-2.27.91-1.fc12
------------------------
* Mon Aug 24 2009 Milan Crha <mcrha redhat com> - 2.27.91-1.fc12
- Update to 2.27.91
- Remove patch for GNOME bug #591414 (fixed upstream).


evolution-data-server-2.27.91-1.fc12
------------------------------------
* Mon Aug 24 2009 Milan Crha <mcrha redhat com> - 2.27.91-1.fc12
- Update to 2.27.91

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 2.27.90-2
- rebuilt with new openssl


fence-agents-3.0.2-2.fc12
-------------------------
* Mon Aug 24 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.2-1
- New upstream release
- spec file updates:
  * remove dust from runtime dependencies

* Mon Aug 24 2009 Fabio M. Di Nitto <fdinitto redhat com> - 3.0.2-2
- Fix changelog.


file-roller-2.27.91-1.fc12
--------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> 2.27.91-1
- Update to 2.27.91


flex-2.5.35-7.fc12
------------------
* Mon Aug 24 2009 Petr Machata <pmachata redhat com> - 2.5.35-7
- Fix installation with --excludedocs
- Resolves: #515928


fpaste-0.3.4-1.fc12
-------------------
* Mon Aug 24 2009 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 0.3.4-1
- New release
- Validate paste size and content as non-binary before sending; user is prompted Y/N to override for huge pastes or binary content.
- Added options --printonly and --confirm to show or ask user before sending
- --sysinfo updated: Added blkid, top CPU hogs, top memory hogs, X errors,h/w virtualization, 64-bit capable, and last few reboot/runlevel changes
- Workaround to read user input from raw_input following sys.stdin EOF
- Guess language syntax from common file extension(s)
- --help usage compacted and grouped
- Check that 'xsel' is installed for clipboard input support; silent fail on output
- Use 'fpaste/x.x.x' User-agent header
- bug fixes


gconf-editor-2.27.91-1.fc12
---------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-1
- Update to 2.27.91


gdm-2.27.90-1.fc12
------------------
* Mon Aug 24 2009 Ray Strode <rstrode redhat com> 1:2.27.90-1
- update to 2.27.90

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1:2.27.4-7
- rebuilt with new audit


gedit-2.27.5-1.fc12
-------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 1:2.27.5-1
- Update to 2.27.5


glib2-2.21.5-1.fc12
-------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5


glibc-2.10.90-15
----------------
* Mon Aug 24 2009 Andreas Schwab <schwab redhat com> - 2.10.90-15
- Update from master.
  - fix fortify failure with longjmp from alternate stack (#512103).
- Add conflict with prelink (#509655).


gnome-devel-docs-2.27.1-1.fc12
------------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.1-1
- Update to 2.27.1


gnome-do-0.8.2-2.fc12
---------------------
* Mon Aug 24 2009 Juan Rodriguez <nushio fedoraproject org> - 0.8.2-2
- Fixes gnome-do plugin permissions.


gnome-doc-utils-0.17.4-1.fc12
-----------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 0.17.4-1
- Update to 0.17.4


gnome-packagekit-2.27.91-2.fc12
-------------------------------
* Mon Aug 24 2009 Richard Hughes  <rhughes redhat com> - 2.27.91-1
- New upstream version

* Mon Aug 24 2009 Richard Hughes  <rhughes redhat com> - 2.27.91-2
- Actually upload the correct tarball.

* Tue Aug 11 2009 Ville Skyttä <ville skytta iki fi> - 2.27.5-3
- Use bzipped upstream tarball.


gnome-power-manager-2.27.91-1.fc12
----------------------------------
* Mon Aug 24 2009 Richard Hughes  <rhughes redhat com> - 2.27.91-1
- Update to 2.27.91

* Tue Aug 11 2009 Ville Skyttä <ville skytta iki fi> - 2.27.5-2
- Use bzipped upstream tarball.


gnome-settings-daemon-2.27.91-1.fc12
------------------------------------
* Mon Aug 24 2009 Bastien Nocera <bnocera redhat com> 2.27.91-1
- Update to 2.27.91


gnome-themes-2.27.91-1.fc12
---------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-1
- Update to 2.27.91


gnome-user-docs-2.27.1-1.fc12
-----------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.1-1
- Update to 2.27.1


gnome-utils-2.27.91-1.fc12
--------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 1:2.27.91-1
- Update to 2.27.91


gok-2.27.91-1.fc12
------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> 2.27.91-1
- Update to 2.27.91


grfcodec-0.9.11-0.4.r2177.fc12
------------------------------
* Mon Aug 24 2009 Iain Arnell <iarnell gmail com> 0.9.11-0.4.r2177
- update to current svn revision to remove "status updates"


gtk2-2.17.9-1.fc12
------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.17.9-1
- Update to 2.17.9


gtkhtml3-3.27.91-1.fc12
-----------------------
* Mon Aug 24 2009 Milan Crha <mcrha redhat com> - 3.27.91-1.fc12
- Update to 3.27.91


gtksourceview2-2.7.4-1.fc12
---------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.7.4-1
- Update to 2.7.4


gucharmap-2.27.0-1.fc12
-----------------------

gvfs-1.3.5-1.fc12
-----------------
* Mon Aug 24 2009 Matthias Clasne <mclasen redhat com> - 1.3.5-1
- Update to 1.3.5


hotssh-0.2.6-4.fc12
-------------------
* Mon Aug 24 2009 Adel Gadllah <adel gadllah gmail com> - 0.2.6-4
- Fix URL


hplip-3.9.8-8.fc12
------------------
* Mon Aug 24 2009 Tim Waugh <twaugh redhat com> 3.9.8-8
- Fixed typos in page sizes (bug #515469).
- Build no longer requires libudev-devel.
- Fixed state reasons handling problems (bug #501338).

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 3.9.8-7
- rebuilt with new openssl


inksmoto-0.6.0-2.fc12
---------------------
* Mon Aug 24 2009 Jon Ciesla <limb jcomserv net> - 0.6.0-2
- 0.6.0 final.


kdenetwork-4.3.0-2.fc12
-----------------------
* Mon Aug 24 2009 Than Ngo <than redhat com> - 4.3.0-2
- fix bz#515586, backport patch to fix this issue


kernel-2.6.31-0.174.rc7.git2.fc12
---------------------------------
* Tue Aug 25 2009 Dave Airlie <airlied redhat com>
- pull in drm-next tree + rebase around it

* Tue Aug 25 2009 Chuck Ebbert <cebbert redhat com> 2.6.31-0.173.rc7.git2
- Fix Xen boot (#508120)

* Tue Aug 25 2009 Ben Skeggs <bskeggs redhat com> 2.6.31-0.174.rc7.git2
- drm-nouveau.patch: upstream update, pre-nv50 tv-out + misc fixes

* Mon Aug 24 2009 Chuck Ebbert <cebbert redhat com>
- 2.6.31-rc7-git1

* Mon Aug 24 2009 Chuck Ebbert <cebbert redhat com>
- 2.6.31-rc7-git2

* Sat Aug 22 2009 Chuck Ebbert <cebbert redhat com>
- 2.6.31-rc7


kicad-2009.07.07-4.rev1863.fc12
-------------------------------
* Mon Aug 24 2009 Jon Ciesla <limb jcomserv net> - 2009.07.07-4.rev1863
- Multilib path correction, BZ 518916.


konversation-1.2-0.6.alpha6.fc12
--------------------------------
* Mon Aug 24 2009 Rex Dieter <rdieter fedoraproject org> - 1.2-0.6.alpha6
- BR: qca2-devel, libXScrnSaver-devel


ktorrent-3.2.3-3.fc12
---------------------
* Mon Aug 24 2009 Rex Dieter <rdieter fedoraproject org> - 3.2.3-3
- upstream tarball respin


latexmk-4.10-1.fc12
-------------------
* Mon Aug 24 2009 Jerry James <loganjerry gmail com> - 4.10-1
- Update to 4.10 to correctly handle files produced by epstopdf.


libXi-1.2.99-11.20090825.fc12
-----------------------------
* Tue Aug 25 2009 Peter Hutterer <peter hutterer redhat com> 1.2.99-11.20090825
- Update to today's git master, requires inputproto 1.9.99.902


libchamplain-0.3.91-1.fc12
--------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 0.3.91-1
- Update to 0.3.91


libsoup-2.27.91-1.fc12
----------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-1
- Update to 2.27.91


libtheora-1.1beta3-1.fc12
-------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 1.1beta3
- 1.1beta3


livecd-tools-026-1.fc12
-----------------------
* Mon Aug 24 2009 Jeremy Katz <katzj redhat com> - 026-1
- More resize2fs -M usage
- Work with dracut-based initramfs
- Some error handling updates


logjam-4.5.3-36.fc12
--------------------
* Mon Aug 24 2009 Tom "spot" Callaway <tcallawa redhat com> - 1:4.5.3-36
- use properly formed user-agent string (Andy Shevchenko) (bz 518757)
- rebase to git master (bz 518758)
- Add Location support (Andy Shevchenko, from Ubuntu)
- Add link-by-nickname support (Andy Shevchenko, from FreeBSD)
- clean out merged patches


lvm2-2.02.51-3.fc12
-------------------
* Mon Aug 24 2009 Milan Broz <mbroz redhat com> - 2.02.51-3
- Fix global locking in PV reporting commands (2.02.49).
- Fix pvcreate on a partition (2.02.51).
- Build clvmd with both cman and corosync support.


metacity-2.27.0-5.fc12
----------------------
* Sat Aug 22 2009 Owen Taylor <otaylor redhat com> - 2.27.0-5
- Add a fix for http://bugzilla.gnome.org/show_bug.cgi?id=588119,
  remove no-longer-needed no-lame-dialog patch


mousetweaks-2.27.91-1.fc12
--------------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> 2.27.91-1
- Update to 2.27.91


mutter-moblin-0.34.3-3.fc12
---------------------------
* Mon Aug 24 2009 Peter Robinson <pbrobinson gmail com> 0.34.3-3
- Require mutter


nautilus-2.27.91-1.fc12
-----------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-1
- Update to 2.27.91


netdisco-0.95-3.fc12
--------------------

nss-3.12.3.99.3-14.fc12
-----------------------
* Mon Aug 24 2009 Dennis Gilmore <dennis ausil us> - 3.12.3.99.3-12
- kill off the nss-util nss-util-devel subpackages

* Mon Aug 24 2009 Dennis Gilmore <dennis ausil us> - 3.12.3.99.3-13
- remove from -devel the 3 headers that ship in nss-util-devel

* Mon Aug 24 2009 Dennis Gilmore <dennis ausil us> - 3.12.3.99.3-14
- don install the nss-util pkgconfig bits


nss-util-3.12.3.99.3-10.fc12
----------------------------
* Mon Aug 24 2009 Dennis Gilmore <dennis ausil us> 3.12.3.99.3-10
- dont include the headers in nss-util only in the -devel package
- nss-util-devel Requires nss-devel since its only providing a subset of the headers.


openoffice.org-3.1.1-19.2.fc12
------------------------------
* Mon Aug 24 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.1-19.2
- hyphen-as require
- add workspace.cmcfixes62.patch for 64bit odbc goodness and rebuild
  against now 64bit-safe unixODBC headers


orca-2.27.91-1.fc12
-------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-1
- Update to 2.27.91


pango-1.25.5-1.fc12
-------------------
* Mon Aug 24 2009 Behdad Esfahbod <besfahbo redhat com> - 1.25.5-1
- 1.25.5


paprefs-0.9.9-1.git20090825.fc12
--------------------------------
* Tue Aug 25 2009 Lennart Poettering <lpoetter redhat com> 0.9.9-0.git20090825
- Snapshot

* Tue Aug 25 2009 Lennart Poettering <lpoetter redhat com> 0.9.9-1.git20090825
- Add dbus-glib to deps


perl-5.10.0-80.fc12
-------------------
* Mon Aug 24 2009 Stepan Kasal <skasal redhat com> - 4:5.10.0-80
- Remove -DDEBUGGING=-g, we are not ready yet.


perl-Jcode-2.07-1.fc12
----------------------
* Mon Aug 24 2009 Paul Howarth <paul city-fan org> - 2.07-1
- Update to 2.07 (fix mime_encode, CPAN RT#29049)
- Run test suite in "C" locale to support build on old distributions
- Fix argument order for find with -depth
- Encode manpages in UTF-8
- Include old Changes file too
- Mark POD file as %doc
- Add explicit perl(MIME::Base64) dependency for MIME header support


perl-Net-IPv4Addr-0.10-6.fc12
-----------------------------
* Mon Aug 24 2009 Dennis Gilmore <dennis ausil us> - 0.10-6
- Obsoletes perl-Network-IPv4Addr
- no provides as code needs changing to use the new version


perl-XML-Parser-2.36-6.fc12
---------------------------
* Mon Aug 24 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.36-6
- rebuild against perl without DEBUGGING defined


plymouth-0.7.0-2.fc12
---------------------
* Mon Aug 24 2009 Adam Jackson <ajax redhat com> 0.7.0-2
- Set charge bgcolor to black. (#519052)


psimedia-1.0.3-4.fc12
---------------------
* Tue Aug 25 2009 Alexey Kurov <nucleo fedoraproject org> - 1.0.3-4
- Added BR gstreamer-plugins-good to avoid psi crash


pulseaudio-0.9.16-10.test6.fc12
-------------------------------
* Mon Aug 24 2009 Lennart Poettering <lpoetter redhat com> 0.9.16-9.test6
- New test release

* Mon Aug 24 2009 Lennart Poettering <lpoetter redhat com> 0.9.16-10.test6
- Fix build for ppc

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 0.9.16-8.test5
- rebuilt with new openssl


pygpgme-0.1-16.20090824bzr68.fc12
---------------------------------
* Mon Aug 24 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.1-16.20090824bzr68
- Rebase to new upstream snapshot
- Patches merged upstream
- Fixes deprecation warnings on py2.6/py3.0
- Remove py2.3 patch -- only needed for EPEL-4


python-slip-0.2.0-1.fc12
------------------------
* Mon Aug 24 2009 Nils Philippsen <nils redhat com> - 0.2.0-1
- use PolicyKit version 1.0 if possible (#518996)
- update and ship dbus README

* Fri Aug 21 2009 Nils Philippsen <nils redhat com>
- require polkit >= 0.94 from F-12 on


rpy-2.0.6-5.fc12
----------------
* Mon Aug 24 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.0.6-5
- rebuild for R 2.9.2


rubygem-gruff-0.3.6-1.fc12
--------------------------
* Mon Aug 24 2009 Darryl Pierce <dpierce redhat com> - 0.3.6-1
- Release 0.3.6 of Gruff.


selinux-policy-3.6.28-6.fc12
----------------------------

sssd-0.5.0-0.fc12
-----------------
* Mon Aug 24 2009 Simo Sorce <ssorce redhat com> - 0.5.0-0
- New upstream release 0.5.0


synce-trayicon-0.14-1.fc12
--------------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


taglib-1.5-7.fc12
-----------------
* Sun Aug 23 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.5-7
- Build API documentation into -doc package.


tomboy-0.15.6-1.fc12
--------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 0.15.6-1
- Update to 0.15.6


translate-toolkit-1.4.0-2.fc12
------------------------------

udev-145-7.fc12
---------------
* Mon Aug 24 2009 Harald Hoyer <harald redhat com> 145-6
- ifnarch s390 for usbutils

* Mon Aug 24 2009 Karsten Hopp <karsten redhat com> 145-7
- drop ifnarch s390x for usbutils, as we now have usbutils for s390x


unique-1.1.2-1.fc12
-------------------
* Tue Aug 25 2009 Matthias Clasen <mclasen redhatcom> - 1.1.2-1
- Update to 1.1.2


usbutils-0.82-5.fc12
--------------------
* Mon Aug 24 2009 Karsten Hopp <karsten redhat com> 0.82-5
- drop ExcludeArch: s390 s390x as we need this package on s390x to be able to build
  p.e. udev without any hacks


vsftpd-2.2.0-1.fc12
-------------------
* Mon Aug 24 2009 Martin Nagy <mnagy redhat com> - 2.2.0-1
- update to latest upstream release 2.2.0

* Sat Aug 22 2009 Tomas Mraz <tmraz redhat com> - 2.2.0-0.2.pre4
- rebuilt with new openssl


vte-0.21.1-1.fc12
-----------------
* Mon Aug 24 2009 Behdad Esfahbod <behdad redhat com> 0.21.1-1
- Update to 0.21.1


wgrib-1.8.0.13b-1.fc12
----------------------
* Mon Aug 24 2009 - Orion Poplawski <orion cora nwra com> - 1.8.0.13b-1
- Update to 1.8.0.13b


wgrib2-1.8.1-1.fc12
-------------------
* Mon Aug 24 2009 Orion Poplawski <orion cora nwra com> -1.8.1-1
- Update to 1.8.1


xdg-utils-1.0.2-10.20090824cvs.fc12
-----------------------------------
* Mon Aug 24 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.2-10.20090824cvs
- 20090824cvs snapshot


xemacs-21.5.29-3.fc12
---------------------
* Mon Aug 24 2009 Jerry James <loganjerry gmail com> - 21.5.29-3
- Fix image overflow bug (CVE-2009-2688).
- Fix calling xft-font-create-object in non-Xft builds (#512623).
- Rebase patches to eliminate fuzz/offsets.


xemacs-packages-base-20090217-3.fc12
------------------------------------
* Mon Aug 24 2009 Jerry James <loganjerry gmail com> - 20090217-3
- Add APEL patch to fix bz 503185 for XEmacs.
- Add dired patch to fix bz 504422.
- Add itimer patch preemptively.


xorg-x11-proto-devel-7.4-30.fc12
--------------------------------
* Tue Aug 25 2009 Peter Hutterer <peter hutterer redhat com> 7.4-29
- inputproto 1.9.99.902

* Tue Aug 25 2009 Peter Hutterer <peter hutterer redhat com> 7.4-30
- recordproto 1.13.99.1
- xextproto 7.1.1


xulrunner-1.9.1.2-4.fc12
------------------------
* Fri Aug 21 2009 Jan Horak <jhorak redhat com> - 1.9.1.2-4
- Added libnotify support


yelp-2.27.4-1.fc12
------------------
* Mon Aug 24 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4

* Sun Aug 23 2009 Matthias Clasen <mclasen redhat com> - 2.27.3-2
- Remove space before ellipsis in menuitems


Summary:
Added Packages: 7
Removed Packages: 1
Modified Packages: 108
Broken deps for i386
----------------------------------------------------------
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	banshee-1.5.0-2.fc12.i686 requires mono(Boo.Lang.Compiler) = 0:2.0.0.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	ember-0.5.6-1.fc12.i586 requires libopenal.so.0
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	netpanzer-0.8.2-7.fc12.i686 requires libphysfs-1.0.so.0
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	1:osgal-0.6.1-8.fc12.i686 requires libopenal.so.0
	plplot-octave-5.9.4-1.fc12.i586 requires octave(api) = 0:api-v32
	poker3d-1.1.36-16.fc12.i686 requires libopenal.so.0
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0
	sems-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.i586 requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	supertux-0.3.1-8.fc12.i686 requires libopenal.so.0



Broken deps for x86_64
----------------------------------------------------------
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	banshee-1.5.0-2.fc12.i686 requires mono(Boo.Lang.Compiler) = 0:2.0.0.0
	banshee-1.5.0-2.fc12.x86_64 requires mono(Boo.Lang.Compiler) = 0:2.0.0.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	ember-0.5.6-1.fc12.x86_64 requires libopenal.so.0()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	netpanzer-0.8.2-7.fc12.x86_64 requires libphysfs-1.0.so.0()(64bit)
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	1:osgal-0.6.1-8.fc12.i686 requires libopenal.so.0
	1:osgal-0.6.1-8.fc12.x86_64 requires libopenal.so.0()(64bit)
	plplot-octave-5.9.4-1.fc12.x86_64 requires octave(api) = 0:api-v32
	poker3d-1.1.36-16.fc12.x86_64 requires libopenal.so.0()(64bit)
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	sems-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	supertux-0.3.1-8.fc12.x86_64 requires libopenal.so.0()(64bit)



Broken deps for ppc
----------------------------------------------------------
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	ember-0.5.6-1.fc12.ppc requires libopenal.so.0
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	netpanzer-0.8.2-7.fc12.ppc requires libphysfs-1.0.so.0
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	1:osgal-0.6.1-8.fc12.ppc requires libopenal.so.0
	1:osgal-0.6.1-8.fc12.ppc64 requires libopenal.so.0()(64bit)
	plplot-octave-5.9.4-1.fc12.ppc requires octave(api) = 0:api-v32
	poker3d-1.1.36-16.fc12.ppc requires libopenal.so.0
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0
	sems-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.ppc requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	supertux-0.3.1-8.fc12.ppc requires libopenal.so.0



Broken deps for ppc64
----------------------------------------------------------
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	ember-0.5.6-1.fc12.ppc64 requires libopenal.so.0()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	netpanzer-0.8.2-7.fc12.ppc64 requires libphysfs-1.0.so.0()(64bit)
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	1:osgal-0.6.1-8.fc12.ppc64 requires libopenal.so.0()(64bit)
	plplot-octave-5.9.4-1.fc12.ppc64 requires octave(api) = 0:api-v32
	poker3d-1.1.36-16.fc12.ppc64 requires libopenal.so.0()(64bit)
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	sems-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	supertux-0.3.1-8.fc12.ppc64 requires libopenal.so.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]