[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PackageKit and yum --skip-broken



On Tue, 2009-08-25 at 21:43 +0200, Michael Schwendt wrote:

> > PK already does skip-broken, but can't run if the transaction fails in
> > the rpm transaction (file conflicts) rather than before the rpm
> > transaction starts. I suspect yum update --skip-broken won't work
> > either.
> True.
> 
Yes; I noticed it failing probably because of the current multilib
problem with file-libs.

Thanks,

-- 
Michel



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]