[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090826 changes



On Thu, Aug 27, 2009 at 12:33 AM, Brian Pepple<bpepple fedoraproject org> wrote:
> On Wed, 2009-08-26 at 15:58 +0100, Peter Robinson wrote:
>> > Broken deps for i386
>> > ----------------------------------------------------------
>> >        anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
>> >        anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
>> >        anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.i686 requires libmissioncontrol-client.so.0
>> >        empathy-2.27.5-3.fc12.i686 requires libmissioncontrol-client.so.0
>> >        empathy-devel-2.27.5-3.fc12.i686 requires pkgconfig(libmissioncontrol)
>> >        empathy-libs-2.27.5-3.fc12.i686 requires libmissioncontrol-client.so.0
>> >        empathy-python-2.27.5-3.fc12.i686 requires libmissioncontrol-client.so.0
>> >        nautilus-sendto-1.1.6-2.fc12.i686 requires libmissioncontrol-client.so.0
>>
>> I don't remember the bump nitrification email for this going to fedora-devel.
>
> My fault.  I wasn't aware of anything using mission-control other than
> empathy & nautilus-sendto which I was working on updating.  Sorry.

Thee seems to be a dependency peculiarity with
telepathy-mission-control-5.2.1-1; it requires libmcclient-5.2.1.so,
which is provided by telepathy-mission-control-devel; should a package
have a dependency on its -devel package? Further,
http://koji.fedoraproject.org/koji/rpminfo?rpmID=1513479 shows that
telepathy-mission-control-devel both provides and requires
libmcclient-5.2.1.so; is this normal?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]