[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090827 changes



Compose started at Thu Aug 27 06:15:04 UTC 2009

New package gtkmm-utils
        C++ utility and widget library based on glibmm and gtkm
New package network-manager-netbook
        Moblin Netbook GUI for NetworkManger
New package perl-BZ-Client
        A client for the Bugzilla web services API
New package pocketsphinx
        Real-time speech recognition
Removed package hellanzb
Updated Packages:

Django-1.1-4.fc12
-----------------
* Wed Aug 26 2009 Steve 'Ashcrow' Milner <stevem gnulinux net> - 1.1-3
- ghosting admin py* is now FC9 and under.

* Wed Aug 26 2009 Steve 'Ashcrow' Milner <stevem gnulinux net> - 1.1-4
- EL-4 shouldn't get the sphinx docs.


ModemManager-0.2-3.20090826.fc12
--------------------------------
* Wed Aug 26 2009 Dan Williams <dcbw redhat com> - 0.2-3.20090826
- Fixes for Motorola and Ericsson devices
- Fixes for CDMA "serving-system" command parsing


OpenSceneGraph-2.8.2-3.fc12
---------------------------
* Wed Aug 26 2009 Ralf Corsépius <corsepiu fedoraproject org> - 2.8.2-3
- Change Source0 URL (Upstream moved it once again).


acpi-1.4-1.fc12
---------------
* Wed Aug 26 2009 Steven M. Parrish <smparrish gmail com> - 1.4-1
- fixed state information for thermal zones
- added output of all trip points
- straightlined old crufty user interface
- fixed battery output to cope with systems giving energy values but no voltage


acpitool-0.5.1-1.fc12
---------------------
* Wed Aug 26 2009 Steven M. Parrish <smparrish gmail com> 0.5.1-1
- various minor fixes (fixing memleaks, removing of limit on thermal zones)


alexandria-0.6.5-5.fc12
-----------------------
* Thu Aug 27 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.5-5
- Add sanity check for invalid search result, now using upstream patch
- Fix DeaStore provider where search result contains no Author


alsa-tools-1.0.20-4.fc12
------------------------
* Wed Aug 26 2009 Tim Jackson <rpm timj co uk> - 1.0.20-4
- Add missing dep on xorg-x11-fonts-misc (#503284)


anaconda-12.17-1.fc12
---------------------
* Wed Aug 26 2009 Chris Lumens <clumens redhat com> - 12.17-1
- dracut has initrd-generic-<version> instead of initrd-<version> (#519185)
  (hdegoede)
- Do not try to commit disks changes to the os while partitions are in use
  (hdegoede)
- disklabel.commit(): DeviceError -> DeviceFormatError (hdegoede)
- A "partition" having no partedPartition shouldn't be a traceback
  (#519128). (clumens)
- Add some debugging code so we know what's going on for #504986 (katzj)
- Fix going back in "Inst. Method" and "Configure TCP/IP" screens in stage 1
  (#515450) (rvykydal)
- Fix going back from stage1 nfs/url setup dialog. (rvykydal)
- When bringing up network in UI, update only ifcfg file of selected device
  (#507084). (rvykydal)
- Update Optional packages button via popup menu too (#515912). (rvykydal)
- Remove the firstadkit-plugin-grub from non-grub archs (msivak)
- Use the path instead of the name for the questionInitialize function.
  (#517926) (jgranado)
- Only add "rhgb quiet" to boot args for non-serial installs (#506508,
  - On rpm unpack errors, display a fatal error message (#452724). (clumens)
- Use tee thread to ensure line buffered output to screen and log file at
  the same moment... (#506664) (msivak)
- Ensure libraries are copied to initrd.img for xauth (#516369) (maier)
- Import shutil for upgrades (#519011). (clumens)
- Fix focus grabbing on both the password and hostname screens. (clumens)
- x86 and EFI platforms can now have /boot on ext4. (clumens)
- Use the Platform's idea of what filesystem /boot can be on. (clumens)
- zz-liveinst.sh: Restore the #! line (ajax)
- Import _ped so it can be used for _ped.DiskLabelException. (pjones)
- Make sure LV and VG names fit within LVM limits (#517483) (dcantrell)
- Fix updates target to honor KEEP variable correctly. (dcantrell)
- Add support for the reiserfs filesystem (#504401) (dcantrell)
- Update instructions on how to generate source archive. (dcantrell)
- Use disk.description instead of trying to access parted attrs. (#518212)
  (dlehman)
- Fix disk.partedDisk -> disk.format.partedDisk. (dlehman)
- Fix a stupid typo in the logging. (clumens)
- If modifying a repo fails, do not delete it (#516053). (clumens)
- If repo setup fails, also make sure to delete it from yum. (clumens)
- Allow configuring additional NFS repositories, not just the base. (clumens)
- Consolidate "base repo" setup into an extra function. (clumens)
- Allocate memory for login and password and do not meddle with host pointer
  so we can correctly free it (#483818) (msivak)
- Run make in silent mode by default. (jgranado)
- Allow creation of an updates image from a tag offset. (jgranado)


augeas-0.5.2-3.fc12
-------------------
* Tue Aug 25 2009 Matthew Booth <mbooth redhat com> - 0.5.2-3
- Include new xorg lens from upstream


bash-4.0.28-2.fc12
------------------
* Wed Aug 26 2009 Roman Rakus <rrakus redhat com> - 4.0.28-2
- alloc memory for key in creation associative array (#518644)


boost-1.39.0-5.fc12
-------------------
* Wed Aug 26 2009 Tomas Mraz <tmraz redhat com> - 1.39.0-5
- Make it to be usable with openssl-1.0


bouncycastle-1.43-5.fc12
------------------------
* Wed Aug 26 2009 Andrew Overholt <overholt redhat com> 1.43-5
- Add maven POM


bouncycastle-mail-1.43-4.fc12
-----------------------------
* Wed Aug 26 2009 Andrew Overholt <overholt redhat com> 1.43-4
- Add maven POM


bouncycastle-tsp-1.43-5.fc12
----------------------------
* Wed Aug 26 2009 Andrew Overholt <overholt redhat com> 1.43-5
- Add maven POM


bzr-1.18-1.fc12
---------------
* Wed Aug 26 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.18-1
- Update to 1.18


cd-discid-1.0-1.fc12
--------------------
* Wed Aug 26 2009 Ville Skyttä <ville skytta iki fi> - 1.0-1
- Update to 1.0 (#519289).
- Update URLs.


chunkd-0.4-3.fc12
-----------------
* Wed Aug 26 2009 Jeff Garzik <jgarzik redhat com> - 0.4-3
- Require/rebuild for cld version 0.2.1.

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 0.4-2
- rebuilt with new openssl


cld-0.2.1-1.fc12
----------------
* Wed Aug 26 2009 Jeff Garzik <jgarzik redhat com> - 0.2.1-1
- Upstream version 0.2.1 release (== many bug fixes).

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 0.2-2
- rebuilt with new openssl


dhcp-4.1.0p1-8.fc12
-------------------
* Wed Aug 26 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0p1-7
- Do not require policycoreutils for post scriptlet (#519479)

* Wed Aug 26 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0p1-8
- Conditionalize restorecon calls in post scriptlets (#519479)


dracut-0.9-6.fc12
-----------------
* Wed Aug 26 2009 Dennis Gilmore <dennis ausil us> 0.9-3
- make arch specific. There are arch specific dependancies.
- add back kdb requirement on arches where its used.

* Wed Aug 26 2009 Dennis Gilmore <dennis ausil us> 0.9-4
- its kbd not kdb

* Wed Aug 26 2009 Karsten Hopp <karsten redhat com> 0.9-5
- make it noarch again, just excluding kbd on s390x doesn't
  work as code needs to be changed as well.

* Wed Aug 26 2009 Dennis Gilmore <dennis ausil us> 0.9-6
- add BuildArch: noarch to actually make dracut noarch again


emacs-23.1-5.fc12
-----------------
* Wed Aug 26 2009 Daniel Novotny <dnovotny redhat com> 1:23.1-5
- correct BuildRequires for libotf (#519151)


ember-0.5.6-2.fc12
------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.5.6-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


empathy-2.27.91.1-3.fc12
------------------------
* Wed Aug 26 2009 Brian Pepple <bpepple fedoraproject org> - 2.27.91.1-1
- Update to 2.27.91.1.
- Add BR on unique-devel.
- Update presence-icons patch.
- Add patch to fix invalid category in desktop file.
- Drop clutter patch.  Fixed upstream.

* Wed Aug 26 2009 Brian Pepple <bpepple fedoraproject org> - 2.27.91.1-2
- Update broken pkgconfig patch to not include libmissioncontrol.
- Drop BR on telepathy-mission-control-devel. mc is a runtime dep.

* Wed Aug 26 2009 Brian Pepple <bpepple fedoraproject org> - 2.27.91.1-3
- Sigh.. let's drop the requires on mission-control-devel in the devel sub.


evolution-rss-0.1.4-2.fc12
--------------------------
* Wed Aug 26 2009 Lucian Langa <cooly gnome eu org> - 0.1.4-2
- fix source0


findbugs-contrib-3.8.1-4.fc12
-----------------------------
* Wed Aug 26 2009 Jerry James <loganjerry gmail com> - 3.8.1-4
- Rebuilt for findbugs 1.3.9


grubby-7.0.3-1.fc12
-------------------
* Wed Aug 26 2009 Hans de Goede <hdegoede redhat com> - 7.0.3-1
- Silence error when no /etc/sysconfig/keyboard (#517187)


gstreamer-plugins-base-0.10.24-2.fc12
-------------------------------------
* Wed Aug 26 2009 Adam Jackson <ajax redhat com> 0.10.24-2
- avf-support.patch: Add AVF file recognition (gnome #593117)


gtk-rezlooks-engine-0.6-9.fc12
------------------------------
* Wed Aug 26 2009 Mads Villadsen <maxx krakoa dk> - 0.6-9
- Add small gtkrc patch to fix bug #515833 - gnome-appearance-properties produces an error after installing gtk-rezlooks-engine


gvfs-1.3.5-2.fc12
-----------------
* Wed Aug 26 2009 Matthias Clasen <mclasen redhat com> - 1.3.5-2
- Don't mount interactively during login


hplip-3.9.8-11.fc12
-------------------
* Wed Aug 26 2009 Tim Waugh <twaugh redhat com> 3.9.8-11
- Set RequiresPageRegion in hpcups PPDs (bug #518756).


hulahop-0.5.1-1.fc12
--------------------
* Wed Aug 26 2009 Tomeu Vizoso <tomeu sugarlabs org> - 0.5.1-1
- New upstream release


hunspell-kk-1.1-1.fc12
----------------------
* Wed Aug 26 2009 Caolan McNamara <caolanm redhat com> - 1.1-1
- latest version


kazehakase-0.5.6-16.svn3781_trunk.fc12
--------------------------------------
* Thu Aug 27 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 3781


kbd-1.15-9.fc12
---------------
* Wed Aug 26 2009 Karsten Hopp <karsten redhat com> 1.15-9
- drop excludearch s390x, we need this package to be able to build other packages on s390x

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.15-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


kde-settings-4.3-4.2
--------------------
* Wed Aug 26 2009 Rex Dieter <rdieter fedoraproject org> - 4.3-4.2
- drop Requires: system-backgrounds-kde (move to kdebase-workspace)


kdebase-workspace-4.3.0-11.fc12
-------------------------------
* Wed Aug 26 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-11
- Requires: system-backgrounds-kde (f12+)


kdelibs-4.3.0-8.fc12
--------------------
* Wed Aug 26 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-8
- BR: xz-devel


kernel-2.6.31-0.180.rc7.git4.fc12
---------------------------------
* Wed Aug 26 2009 David Woodhouse <David Woodhouse intel com>
- Make WiMAX modular (#512070)

* Wed Aug 26 2009 Adam Jackson <ajax redhat com>
- drm-intel-next.patch: Update, various output setup fixes.

* Wed Aug 26 2009 Chuck Ebbert <cebbert redhat com>
- 2.6.31-rc7-git4
- Drop patches merged upstream:
  xen-x86-fix-stackprotect.patch
  xen-x86-no-stackprotect.patch

* Wed Aug 26 2009 Justin M. Forbes <jforbes redhat com>
- Fix munlock with KSM (#516909)
- Re-enable KSM

* Wed Aug 26 2009 Eric Paris <eparis redhat com>
- fix iint_cache leak in IMA code
  drop the ima=0 patch


koffice-2.0.81-1.fc12
---------------------
* Wed Aug 26 2009 Rex Dieter <rdieter fedoraproject org> - 2:2.0.81-1
- koffice-2.0.81


koffice-langpack-2.0.81-1.fc12
------------------------------
* Wed Aug 26 2009 Rex Dieter <rdieter fedoraproject org> - 1:2.0.81-1
- koffice-l10n-2.0.81


kvirc-4.0.0-0.9.20090826svn3426.fc12
------------------------------------
* Wed Aug 26 2009 Alexey Kurov <nucleo fedoraproject org> - 4.0.0-0.9.20090826svn3426
- svn snapshot 3426 that builds with new openssl
- Added -DWANT_COEXISTENCE=OFF, binary name changed to kvirc
- Added -DWITH_ix86_ASM and -DMANUAL_REVISION
- Added BR: esound-devel

* Tue Aug 25 2009 Tomas Mraz <tmraz redhat com> - 4.0.0-0.8.20090409svn3173
- rebuilt with new openssl


ladvd-0.8-1.fc12
----------------
* Wed Aug 26 2009 Andreas Thienemann <andreas bawue net> - 0.8-1
- Rebase to new upstream release


leonidas-kde-theme-11.0.3-1.fc12
--------------------------------
* Wed Aug 26 2009 Jaroslav Reznik <jreznik redhat com> 11.0.3-1
- fix ksplash background on dual head (bz#519392)


libcanberra-0.16-1.fc12
-----------------------
* Thu Aug 27 2009 Lennart Poettering <lpoetter redhat com> 0.16-1
- New version 0.16


libtranslate-0.99-22.fc12
-------------------------
* Wed Aug 26 2009 Dmitry Butskoy <Dmitry Butskoy name> - 0.99-22
- add new language pairs for google service
  (#519247, by Dwayne Bailey (dwayne translate org za>)
- use up-to-date services.xml.in plain file as an additional source,
  instead of a lot of patches for upstream's one


maven2-2.0.8-1.3.fc12
---------------------
* Wed Aug 26 2009 Andrew Overholt <overholt redhat com> 2.0.8-1.3
- Add missing backport-util-concurrent BR

* Tue Aug 25 2009 Andrew Overholt <overholt redhat com> 2.0.8-1.3
- Fix javadoc source directory name
- Don't try to symlink model-all JAR

* Fri Aug 21 2009 Andrew Overholt <overholt redhat com> 2.0.8-1.1
- Import 2.0.8 work from Deepak Bhole
- Explicitly disable gcj support
- Set bootstrap
- Fix up LICENSE.txt files

* Fri Aug 21 2009 Andrew Overholt <overholt redhat com> 2.0.8-1.2
- Import 2.0.8 work from Deepak Bhole:
-- Fix maven-remote-resources-plugin
-- Handle artifacts other than just poms and jars
-- Cope with empty version XML tags
-- Prevent unecessary files to end up in lib
-- Fix handling of RELEASE versions
-- Added BR for java-devel
-- Fixed artifact path setting code for upstream group/artifactids
- Import these fixes from Permaine Cheung:
-- Change maven-archiver to maven-shared-archiver
-- Move misplaced Requires: maven-archiver back to maven2-plugin-jar
-- Add missing Requires: maven-archiver to maven2-plugin-jar
-- Add missing Requires: ant to maven2-plugin-ant
-- Add missing Requires: maven-shared-plugin-tools-beanshell, 
   maven-shared-plugin-tools-java to maven2-plugin-docck and
   maven2-plugin-plugin
-- Add missing Requires: to maven2-plugin-install
- Import these fixes from Yong Yang:
-- add maven2-plugins-jpprepolayout.patch
-- Add missing BR xom
-- Add missing BR maven-shared-io in non-bootstrap mode
-- Add missing Requires xom
-- Add missing Requires: maven-enforcer-rule-api in non-bootstrap mode
-- Add missing Requires: maven-shared-invoker in non-bootstrap mode
-- Add missing Requires: maven-shared-io in non-bootstrap mode
-- Add missing Requires: maven-shared-jar in non-bootstrap mode
-- Add missing Requires: maven-shared-model-converter in non-bootstrap mode
-- Add missing Requires: maven-shared-verifier in non-bootstrap mode
-- Add missing Requires: for all subpackages
- Import these fixes from Fernando Nasser:
-- Project Report Info plugin can't cope with a JAR without a JDK version on it
-- Parent poms sometimes come as type "xml", adjust JPackageRepositoryLayout
-- Test for jar in JPackageRepositoryLayout as pom may not have the
   packaging set
-- Update javadoc plugin to 2.4 to get rid of 2.3 bugs
-- Modify MJAVADOC-137 oatch to exclude part reverted by MJAVADOC-196
-- Add patch for javadoc plugin (MJAVADOC-137)
-- Remove jetty from site plugin dependencies
-- Install the model-all JAR
-- Build model-all.jar for model-v3 needed by maven-shared-model-converter
-- Add missing BRs in non-bootstrap mode:
-- Add missing BR maven-embedder
-- Add missing BR maven-shared-dependency-analyzer
-- Add missing BR maven-shared-dependency-tree
-- Add missing BR maven-shared-downloader
-- Add missing BR maven-enforcer-rule-api
-- Add missing BR maven-shared-invoker
-- Add missing BR maven-shared-jar
-- Add missing BR maven-shared-model-converter
-- Add missing BR maven-shared-plugin-testing-tools
-- Add missing BR maven-shared-plugin-tools-api
-- Add missing BR maven-shared-plugin-tools-beanshell
-- Add missing BR maven-shared-plugin-tools-java
-- Add missing BR maven-shared-reporting-impl
-- Add missing BR maven-shared-verifier
-- Add missing BR maven2-plugin-ant
-- Add missing BR maven2-plugin-clean
-- Add missing BR plexus-mail-sender
-- Add missing BR plexus-resources
-- Add missing BRs in non-bootstrap mode:
-- Add missing BR maven-doxia-sitetools
-- Add missing BR maven-surefire-provider-junit
-- Add missing BR maven2-plugin-shade in non-bootstrap mode
-- Add missing BR plexus-digest in non-bootstrap mode
-- Add missing BR  maven-shared-common-artifact-filters
-- Add missing BR  maven-shared-repository-builder
-- Rebuild with plexus-archiver rolled back to a7 to avoid compilation errors
-- Adapt for commons-logging 1.1
-- Specify source and target 1.4
-- Add missing BRs to ant-nodeps, ant-junit, aqute-bndlib and javamail
-- Remove extra maven- from maven-shared poms and jars in bootstrap binaries
-- Require newer version of plexus-archiver to match maven-archiver
-- Move maven-doxia to outside the bootstrap condition
-- Add missing BR saxpath
- Import these fixes from David Walluck:
-- add patch for MNG-3139


nautilus-2.27.91-2.fc12
-----------------------
* Wed Aug 26 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-2
- Make nautilus-file-management-properties not crash on start


nautilus-sendto-1.1.6-3.fc12
----------------------------
* Wed Aug 26 2009 Brian Pepple <bpepple fedoraproject org> - 1.1.6-3
- Rebuild for new Empathy.


netpanzer-0.8.2-8.fc12
----------------------
* Tue Aug 25 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.8.2-8
- Rebuild for new libphysfs API bump to fix broken deps


nss-3.12.3.99.3-18.fc12
-----------------------
* Wed Aug 26 2009 Elio Maldonado<emaldona redhat com - 3.12.3.99.3-17
- fix nss.pc.in to have one single requires line

* Wed Aug 26 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-18
- Fix BuildRequires: nss-softokn-devel release number


nss-util-3.12.3.99.3-12.fc12
----------------------------
* Wed Aug 26 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-11
- Remove spurious executable permissions from nss-util-config
- Shorten some descriptions to keep rpmlint happy

* Wed Aug 26 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-12
- bump to unique nvr


openais-1.0.1-1.fc12
--------------------
* Thu Aug 27 2009 Fabio M. Di Nitto <fdinitto redhat com> - 1.0.1-1
- New upstream release. Fixes 2 minor issues in SA CheckPoint service.


osgal-0.6.1-9.fc12
------------------
* Tue Aug 25 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 1:0.6.1-9
- Rebuild for new openal to fix broken deps in rawhide


paraview-3.6.1-4.fc12
---------------------
* Wed Aug 26 2009 Orion Poplawski <orion cora nwra com> - 3.6.1-4
- Disable building various plugins that need OverView

* Tue Aug 25 2009 Orion Poplawski <orion cora nwra com> - 3.6.1-3
- Disable building OverView - not ready yet

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 3.6.1-2
- rebuilt with new openssl

* Wed Jul 22 2009 Orion Poplawski <orion cora nwra com> - 3.6.1-1
- Update to 3.6.1

* Thu May 07 2009 Orion Poplawski <orion cora nwra com> - 3.4.0-5
- Update doc patch to look for help file in the right place (bug #499273)


perl-Sys-Virt-0.2.1-1.fc12
--------------------------
* Wed Aug 26 2009 Stepan Kasal <skasal redhat com> - 0.2.1-1
- new upstream version
- remove upstreamed patch


plplot-5.9.4-8.fc12
-------------------
* Wed Aug 26 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 5.9.4-5
- Temporarily disable check to fix broken deps in rawhide
- Attempt bootstrap build without pdl

* Wed Aug 26 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 5.9.4-6
- Build with perl package re-enabled

* Wed Aug 26 2009 - Orion Poplawski <orion cora nwra com> - 5.9.4-7
- Add patch from svn to support pdl 2.4.4_05
- Force using gfortran

* Wed Aug 26 2009 - Orion Poplawski <orion cora nwra com> - 5.9.4-8
- Update octave patch to hopefully fix remaining issue.
- Re-enable tests

* Thu Aug 13 2009 - Orion Poplawski <orion cora nwra com> - 5.9.4-4
- Add patch to support octave 3.2

* Sat Aug 01 2009 Jussi Lehtola <jussilehtola fedoraproject org> - 5.9.4-3
- Rebuilt against updated Octave.

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.9.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


podcatcher-3.1.5-1.fc12
-----------------------
* Wed Aug 26 2009 Christof Damian <christof damian net> - 3.1.5-1
- upgrade to 3.1.5


podsleuth-0.6.4-1.fc12
----------------------
* Wed Aug 26 2009 Christian Krause <chkr fedoraproject org> - 0.6.4-1
- update to 0.6.4 (BZ 501404)
- remove upstreamed patch
- update sgutils patch


poker3d-1.1.36-17.fc12
----------------------
* Tue Aug 25 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.1.36-17
- Rebuild for new openal to fix broken deps in rawhide


policycoreutils-2.0.71-12.fc12
------------------------------
* Wed Aug 26 2009 Dan Walsh <dwalsh redhat com> 2.0.71-11
- Add sandboxX

* Wed Aug 26 2009 Dan Walsh <dwalsh redhat com> 2.0.71-12
- Tighten up controls on seunshare.c


powerman-2.3.5-1.fc12
---------------------
* Wed Aug 26 2009 Steven Parrish <smparrish gmail com> - 2.3.5-1
- Deprecated undocumented powerman.conf port directive.
- Added powerman.conf listen directive to configure which interfaces
-   and ports the server listens on.  Make the default localhost:10101.
- Add support for HP integrated power control devices [Bjorn Helgaas]
- Add support for Sun LOM.
- Misc. documentation improvements
- Add heartbeat STONITH plugin.


python-openoffice-0.1-0.5.20090228svn34.fc12
--------------------------------------------
* Wed Aug 26 2009 Dan Horák <dan[at]danny.cz> 0.1-0.5.20090228svn34
- fixed Source0 URL


pywebdav-0.9.3-1.fc12
---------------------
* Wed Aug 26 2009 Dan Horák <dan[at]danny.cz> 0.9.3-1
- update to 0.9.3


pywebkitgtk-1.1.6-1.fc12
------------------------
* Wed Aug 26 2009 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> 1.1.6-1
- Updated to 1.1.6


rubygem-htmlentities-4.2.0-1.fc12
---------------------------------
* Thu Aug 27 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 4.2.0-1
- 4.2.0


seahorse-2.27.90-2.fc12
-----------------------
* Wed Aug 26 2009 Matthias Clasen <mclasen redhat com> - 2.27.90-2
- Make seahorse respect the button-images setting


selinux-policy-3.6.28-8.fc12
----------------------------
* Wed Aug 26 2009 Dan Walsh <dwalsh redhat com> 3.6.28-8
- Add back in unconfined.pp and unconfineduser.pp
- Add Sandbox unshare

* Tue Aug 25 2009 Dan Walsh <dwalsh redhat com> 3.6.28-7
- Fixes for cdrecord, mdadm, and others


setroubleshoot-2.2.23-1.fc12
----------------------------
* Wed Aug 26 2009 Dan Walsh <dwalsh redhat com> - 2.2.23-1
- Fix Permissive Domain reporting


smartmontools-5.38-16.fc12
--------------------------
* Wed Aug 26 2009 Michal Hlavinka <mhlavink redhat com> - 1:5.38-15
- updated patch for lower capabilities (#517728)
- added buildrequires libcap-ng-devel

* Wed Aug 26 2009 Michal Hlavinka <mhlavink redhat com> - 1:5.38-16
- extend capability scanning devices


solar-kde-theme-0.1.19-1.fc12
-----------------------------
* Wed Aug 26 2009 Jaroslav Reznik <jreznik redhat com> 0.1.19-1
- fix ksplash background on dual head

* Wed Aug 26 2009 Jaroslav Reznik <jreznik redhat com> 0.1.19-1
- correct NVR


sound-theme-freedesktop-0.5-1.fc12
----------------------------------
* Thu Aug 27 2009 Lennart Poettering <lpoetter redhat com> 0.5-1
- New upstream


sugar-0.85.4-1.fc12
-------------------
* Wed Aug 26 2009 Tomeu Vizoso <tomeu sugarlabs org> - 0.85.4-1
- New upstream release


sugar-base-0.85.3-1.fc12
------------------------
* Wed Aug 26 2009 Tomeu Vizoso <tomeu sugarlabs org> - 0.85.3-1
- New upstream release


sugar-datastore-0.85.2-1.fc12
-----------------------------
* Wed Aug 26 2009 Tomeu Vizoso <tomeu sugarlabs org> - 0.85.2-1
- Update to new upstream release


sugar-toolkit-0.85.5-1.fc12
---------------------------
* Wed Aug 26 2009 Tomeu Vizoso <tomeu sugarlabs org> - 0.85.5-1
- New upstream release


sugar-write-66-1.fc12
---------------------
* Wed Aug 26 2009 Steven Parrish <smparrish gmail com> - 66-1
- New release


supertux-0.3.1-9.fc12
---------------------
* Tue Aug 25 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.3.1-9
- Rebuild for new openal


system-config-date-1.9.42-1.fc12
--------------------------------
* Wed Aug 26 2009 Nils Philippsen <nils redhat com> - 1.9.40-1
- explain obsoleting old versions

* Wed Aug 26 2009 Nils Philippsen <nils redhat com> - 1.9.41-1
- use gettext instead of rhpl

* Wed Aug 26 2009 Nils Philippsen <nils redhat com> - 1.9.42-1
- provide missing N_()

* Wed Jul 29 2009 Nils Philippsen <nils redhat com>
- improve manual and NTP settings (#507619)
- improve frames and expander (#507623)
- display current date and time always
- fix explanation labels on "Date and Time" page
- fix non-zero page size deprecation warnings


system-config-nfs-1.3.45-1.fc12
-------------------------------
* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions
- obsolete correct version

* Wed Aug 26 2009 Nils Philippsen <nils redhat com> - 1.3.45-1
- use gettext instead of rhpl


system-config-printer-1.1.12-3.fc12
-----------------------------------
* Wed Aug 26 2009 Tim Waugh <twaugh redhat com> 1.1.12-2
- Fixed traceback in on_tvNPDeviceURIs_cursor_changed (bug #519367).

* Wed Aug 26 2009 Tim Waugh <twaugh redhat com> 1.1.12-3
- Handle icon load failure gracefully.
- Fixed statereason icon names.


system-config-samba-1.2.78-1.fc12
---------------------------------
* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions

* Wed Aug 26 2009 Nils Philippsen <nils redhat com> - 1.2.78-1
- use gettext instead of rhpl


tabled-0.3-3.fc12
-----------------
* Wed Aug 26 2009 Jeff Garzik <jgarzik redhat com> - 0.3-3
- require/rebuild for cld 0.2.1

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 0.3-2
- rebuilt with new openssl


tcsh-6.17-3.fc12
----------------
* Wed Aug 26 2009 Vitezslav Crhonek <vcrhonek redhat com> - 6.17-3
- Add new colorls variable
  Resolves: #518808


telepathy-filesystem-0.0.2-1.fc12
---------------------------------
* Wed Aug 26 2009 Brian Pepple <bpepple fedoraproject org> - 0.0.2-1
- Add clients dir.


telepathy-mission-control-5.2.1-1.fc12
--------------------------------------
* Wed Aug 26 2009 Brian Pepple <bpepple fedoraproject org> - 5.2.1-1
- Update to 5.2.1.


tryton-1.2.1-3.fc12
-------------------
* Wed Aug 26 2009 Dan Horák <dan[at]danny.cz> 1.2.1-3
- fixed Source0 URL


Summary:
Added Packages: 4
Removed Packages: 1
Modified Packages: 86
Broken deps for i386
----------------------------------------------------------
	389-adminutil-devel-1.1.8-4.fc12.i686 requires pkgconfig(nss)
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.i686 requires libmissioncontrol-client.so.0
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	banshee-1.5.0-2.fc12.i686 requires mono(Boo.Lang.Compiler) = 0:2.0.0.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	conexus-nss-devel-0.9.0-1.fc12.i686 requires pkgconfig(nss) >= 0:3.11
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	2:koffice-kplato-2.0.81-1.fc12.i686 requires libkdeinit4_kplatowork.so
	libpathfinder-nss-devel-1.0.0-2.fc12.i686 requires pkgconfig(nss) >= 0:2.0.0
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mozldap-devel-6.0.5-6.fc12.i686 requires pkgconfig(nss) >= 0:3.11
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0
	sems-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.i586 requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.i586 requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	svrcore-devel-4.0.4-5.fc12.i686 requires pkgconfig(nss) >= 0:3.12.3.99.3
	xmlsec1-nss-devel-1.2.12-1.fc12.i686 requires pkgconfig(nss) >= 0:1.4



Broken deps for x86_64
----------------------------------------------------------
	389-adminutil-devel-1.1.8-4.fc12.i686 requires pkgconfig(nss)
	389-adminutil-devel-1.1.8-4.fc12.x86_64 requires pkgconfig(nss)
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	banshee-1.5.0-2.fc12.i686 requires mono(Boo.Lang.Compiler) = 0:2.0.0.0
	banshee-1.5.0-2.fc12.x86_64 requires mono(Boo.Lang.Compiler) = 0:2.0.0.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	conexus-nss-devel-0.9.0-1.fc12.i686 requires pkgconfig(nss) >= 0:3.11
	conexus-nss-devel-0.9.0-1.fc12.x86_64 requires pkgconfig(nss) >= 0:3.11
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	2:koffice-kplato-2.0.81-1.fc12.i686 requires libkdeinit4_kplatowork.so
	2:koffice-kplato-2.0.81-1.fc12.x86_64 requires libkdeinit4_kplatowork.so()(64bit)
	libpathfinder-nss-devel-1.0.0-2.fc12.i686 requires pkgconfig(nss) >= 0:2.0.0
	libpathfinder-nss-devel-1.0.0-2.fc12.x86_64 requires pkgconfig(nss) >= 0:2.0.0
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mozldap-devel-6.0.5-6.fc12.i686 requires pkgconfig(nss) >= 0:3.11
	mozldap-devel-6.0.5-6.fc12.x86_64 requires pkgconfig(nss) >= 0:3.11
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	sems-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.x86_64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	svrcore-devel-4.0.4-5.fc12.i686 requires pkgconfig(nss) >= 0:3.12.3.99.3
	svrcore-devel-4.0.4-5.fc12.x86_64 requires pkgconfig(nss) >= 0:3.12.3.99.3
	xmlsec1-nss-devel-1.2.12-1.fc12.i686 requires pkgconfig(nss) >= 0:1.4
	xmlsec1-nss-devel-1.2.12-1.fc12.x86_64 requires pkgconfig(nss) >= 0:1.4



Broken deps for ppc
----------------------------------------------------------
	389-adminutil-devel-1.1.8-4.fc12.ppc requires pkgconfig(nss)
	389-adminutil-devel-1.1.8-4.fc12.ppc64 requires pkgconfig(nss)
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc requires libmissioncontrol-client.so.0
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	conexus-nss-devel-0.9.0-1.fc12.ppc requires pkgconfig(nss) >= 0:3.11
	conexus-nss-devel-0.9.0-1.fc12.ppc64 requires pkgconfig(nss) >= 0:3.11
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	2:koffice-kplato-2.0.81-1.fc12.ppc requires libkdeinit4_kplatowork.so
	2:koffice-kplato-2.0.81-1.fc12.ppc64 requires libkdeinit4_kplatowork.so()(64bit)
	libpathfinder-nss-devel-1.0.0-2.fc12.ppc requires pkgconfig(nss) >= 0:2.0.0
	libpathfinder-nss-devel-1.0.0-2.fc12.ppc64 requires pkgconfig(nss) >= 0:2.0.0
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mozldap-devel-6.0.5-6.fc12.ppc requires pkgconfig(nss) >= 0:3.11
	mozldap-devel-6.0.5-6.fc12.ppc64 requires pkgconfig(nss) >= 0:3.11
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0
	sems-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-g722-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-gsm-1.1.1-2.fc12.ppc requires libspandsp.so.1
	sems-speex-1.1.1-2.fc12.ppc requires libspandsp.so.1
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	svrcore-devel-4.0.4-5.fc12.ppc requires pkgconfig(nss) >= 0:3.12.3.99.3
	svrcore-devel-4.0.4-5.fc12.ppc64 requires pkgconfig(nss) >= 0:3.12.3.99.3
	xmlsec1-nss-devel-1.2.12-1.fc12.ppc requires pkgconfig(nss) >= 0:1.4
	xmlsec1-nss-devel-1.2.12-1.fc12.ppc64 requires pkgconfig(nss) >= 0:1.4



Broken deps for ppc64
----------------------------------------------------------
	389-adminutil-devel-1.1.8-4.fc12.ppc64 requires pkgconfig(nss)
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	conexus-nss-devel-0.9.0-1.fc12.ppc64 requires pkgconfig(nss) >= 0:3.11
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	2:koffice-kplato-2.0.81-1.fc12.ppc64 requires libkdeinit4_kplatowork.so()(64bit)
	libpathfinder-nss-devel-1.0.0-2.fc12.ppc64 requires pkgconfig(nss) >= 0:2.0.0
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires plexus-resources
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mozldap-devel-6.0.5-6.fc12.ppc64 requires pkgconfig(nss) >= 0:3.11
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	sems-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-g722-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-gsm-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	sems-speex-1.1.1-2.fc12.ppc64 requires libspandsp.so.1()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	svrcore-devel-4.0.4-5.fc12.ppc64 requires pkgconfig(nss) >= 0:3.12.3.99.3
	xmlsec1-nss-devel-1.2.12-1.fc12.ppc64 requires pkgconfig(nss) >= 0:1.4




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]