[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: another spin of TeX Live 2009 packages



On Wed, 26 Aug 2009 15:02:18 +0200 Jindrich Novy <jnovy redhat com>
wrote:

JN> - kpathsea packages should now be correctly obsoleted. The
JN>   lcdf-typetools dep errors you might see installing
JN>   texlive-collection-fontutils is caused by the fact that
JN>   lcdf-typetools in Fedora is linked against kpathsea libraries and
JN>   TeX Live 2009 increases the soname so lcdf-typetools will work
JN>   after rebuilt with the new kpathsea

Trying to do an update on F11 (586) today. It still caused:

dvipdfm-0.13.2d-40.fc11.i586 von installed hat
Abhängigkeitsauflöse-Probleme --> Fehlende Abhängigkeit:
libkpathsea.so.4 wird benötigt von Paket dvipdfm-0.13.2d-40.fc11.i586
(installed) Fehler: Fehlende Abhängigkeit: libkpathsea.so.4 wird
benötigt von Paket dvipdfm-0.13.2d-40.fc11.i586 (installed)

(sorry for the German)

So dvipdfm seems not to be obsoleted by texlive-dvipdfm...

Stefan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]