[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PolicyKit 0.9 is going away



On Thu, 2009-08-27 at 12:45 -0400, Matthias Clasen wrote:
> > I'd be willing to maintain PolicyKit 0.9 packages (as compatibility packages 
> > (though renaming should not be needed as they already have distinct names), 
> > to be used by KDE) for F12. It is my understanding that those will not 
> > conflict with PolicyKit 1 and can coexist just fine, if that's not the case, 
> > please correct me. So please don't obsolete PolicyKit 0.9!

We announced that this would happen long ago. And, FWIW, it was approved
long ago by FESCO too. And you've been aware of this long ago as well.
So, sorry, but we will obsolete the old packages and I'm afraid you will
need to deal with it. Just like everyone else.

> We really don't want to ship multiple authorization
> databases, that way lies confusion and madness.

Indeed. And in this transition period where we've been shipping both set
of packages, there has been a lot of confusion. I've witnessed that
myself. We just don't want that to happen in a released OS.

     David



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]