[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ABRT for f12 status



On Sat, Aug 29, 2009 at 12:19 AM, Colin Walters<walters verbum org> wrote:
> On Fri, Aug 28, 2009 at 5:49 PM, drago01<drago01 gmail com> wrote:
>> On Fri, Aug 28, 2009 at 11:31 PM, Colin Walters<walters verbum org> wrote:
>>> Hi internets,
>>>
>>> I was looking at the current state of ABRT (I tested on F11).  The
>>> core capturing seems to work well.  In brief, I propose to apply the
>>> (attached) patch to comps-f12.xml.in.
>>>
>>> For upgrades, we'll need to add a Conflicts: bug-buddy, correct?
>>
>> No, you want Obsoletes: bug-buddy, so yum/anaconda will replace
>> bug-buddy with abrt.
>
> Ok, thanks.  Should then the current
>
> %package addon-kerneloops
> [...]
> Conflicts: kerneloops
>
> Also be changed to Obsoletes?

Yes a conflict will just prevent it from getting installed when
kerneloops is installed. (which is kinda useless and not what was
intended here)
Obsoleting a specific version would be even better:
Obsoletes: kerneloops <= lastestversion


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]