[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090829 changes



Compose started at Sat Aug 29 06:15:05 UTC 2009

New package QtDMM
        A digital multimeter readout software
New package dzen2
        A general purpose messaging and notification program
New package eog-plugins
        A collection of plugins for the eog image viewer
New package ghc-GLUT
        Haskell GLUT library
New package java-augeas
        Java bindings for the augeas library
New package paperbox
        A GTK tracker based document browser
New package perl-Nagios-Plugin
        Family of perl modules to streamline writing Nagios plugins
New package python-xklavier
        Python bindings for libxklavier
Updated Packages:

NetworkManager-0.7.996-1.git20090826.fc12
-----------------------------------------
* Wed Aug 26 2009 Dan Williams <dcbw redhat com> - 0.7.996-1.git20090826
- nm: IPv6 zeroconf support and fixes
- nm: port to polkit (rh #499965)
- nm: fixes for ehea devices (rh #511304) (rh #516591)
- nm: work around PPP bug causing bogus nameservers for mobile broadband connections
- editor: fix segfault with "Unlisted" plans in the mobile broadband assistant


NetworkManager-vpnc-0.7.996-1.git20090828.fc12
----------------------------------------------
* Fri Aug 28 2009 Dan Williams <dcbw redhat com> - 1:0.7.0.996-1
- Rebuild for updated NetworkManager
- Allow missing description in imported .pcf files
- Allow the 'Vendor' config option


akonadi-1.2.0-2.fc12.1
----------------------
* Fri Aug 28 2009 Rex Dieter <rdieter fedoraproject org> 1.2.0-2.1
- temporarily drop mysql-related bits, to workaround broken rawhide deps


alexandria-0.6.5-6.fc12
-----------------------
* Fri Aug 28 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.5-6
- Fix crash on startup in tr_TR.UTF-8 (bug 520170)


alliance-5.0-30.20090827snap.fc12
---------------------------------
* Thu Aug 27 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 5.0-30.20090827snap
- updated to upstream's 20090828 snapshot
- merged patches with upstream's snapshot: 64 bits stability patches and upstream enhancements
- fixed EPEL-5 build

* Sat Aug 08 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 5.0-29.20070718snap
- improved rawhide build with respect to the broken patches

* Thu Jul 09 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 5.0-28.20070718snap
- improved stability on 64 bit architecture
- Patches (14 to 100) added along with new features from upstream

* Sat Jul 04 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 5.0-27.20070718snap
- improved autogeneration of documentation and fixed the examples


amtu-1.0.8-4.fc12
-----------------
* Fri Aug 28 2009 Steve Grubb <sgrubb redhat com> - 1.0.8-4
- Add ExclusiveArch for platforms having memory separation tests

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.0.8-3
- rebuilt with new audit


anthy-9100h-8.fc12
------------------
* Fri Aug 28 2009 Akira TAGOH <tagoh redhat com> - 9100h-8
- Fix more typos in dictionary. (#519769)


b43-fwcutter-012-2.fc12
-----------------------
* Fri Aug 28 2009 Bill Nottingham <notting redhat com> 012-2
- Update with some patches from git


boo-0.9.1.3287-3.fc12
---------------------
* Fri Aug 28 2009 Paul Lange <palango gmx de> - 0.9.1.3287-3
- Fix executable paths


condor-7.2.4-1.fc12
-------------------
* Fri Aug 28 2009 <matt redhat> - 7.2.4-1
- Upgrade to 7.2.4 release
- Removed gcc44_const.patch, accepted upstream
- New log, lock, run locations (BZ502175)
- Filtered innocuous semanage message


control-center-2.27.91-4.fc12
-----------------------------
* Sat Aug 29 2009 Matthias Clasen <mclasen redhat com> 2.27.91-4
- Move related files to -extra, too

* Thu Aug 27 2009 Matthias Clasen <mclasen redhat com> 2.27.91-3
- Fix a crash in the appearance capplet


createrepo-0.9.8-1.fc12
-----------------------
* Fri Aug 28 2009 Seth Vidal <skvidal at fedoraproject.org> - 0.9.8-1
- bump yum requires version
- remove head patch
- bump to 0.9.8 upstream


cups-1.4.0-1.fc12
-----------------
* Fri Aug 28 2009 Tim Waugh <twaugh redhat com> 1:1.4.0-1
- 1.4.0.


dmidecode-2.10-1.39.fc12
------------------------
* Fri Aug 28 2009 Jarod Wilson <jarod redhat com> - 1:2.10-1.39
- Fix cache associativity mapping (was missing some commas)


docbook-style-dsssl-1.79-8.fc12
-------------------------------
* Fri Aug 28 2009 Ondrej Vasik <ovasik redhat com> - 1.79-8
- ship manpage for collateindex.pl
- preserve attributes and timestamps in Makefile


dvisvgm-0.8.3-1.fc12
--------------------
* Mon Aug 24 2009 Martin Gieseking <martin gieseking uos de> - 0.8.3-1
- updated to latest upstream release
- conditional Requires and BuildRequires to satisfy F-xx and EL5

* Wed Aug 12 2009 Martin Gieseking <martin gieseking uos de> - 0.8.1-5
- adapted Build and BuildRequires to requirements of EL5


electronics-menu-1.0-6.fc12
---------------------------
* Fri Aug 28 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 1.0-6
- Improved submenus structure for F-12


evolution-data-server-2.27.91-3.fc12
------------------------------------
* Thu Aug 27 2009 Tomas Mraz <tmraz redhat com> - 2.27.91-2.fc12
- rebuilt with new openssl

* Thu Aug 27 2009 Matthew Barnes <mbarnes redhat com> - 2.27.91-3.fc12
- Rebuild with old OpenSSL, er something...


gdb-6.8.50.20090818-6.fc12
--------------------------
* Fri Aug 28 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.50.20090818-6
- Real upstream fixup of qsort_cmp (BZ 515434).
- Revert bitfields regression (BZ 520129).


ghc-tar-0.3.1.0-1.fc12
----------------------
* Fri Aug 28 2009 Yaakov M. Nemoy <ynemoy fedoraproject org> - 0.3.1.0-1
- updated to latest upstream


git-cola-1.3.9.14-1.fc12
------------------------
* Fri Aug 28 2009 Ben Boeckel <MathStuf gmail com> 1.3.9.14-1
- Update to 1.3.9.14


glibc-2.10.90-17
----------------
* Thu Aug 27 2009 Roland McGrath <roland redhat com> - 2.10.90-17
- Update from master.

* Wed Aug 26 2009 Andreas Schwab <schwab redhat com> - 2.10.90-16
- handle AVX saving on x86-64 in interrupted symbol lookups (#519081).


gnome-applet-jalali-calendar-1.6.8-2.fc12
-----------------------------------------
* Fri Aug 28 2009 Hedayat Vatankhah <hedayat grad com> - 1.6.8-2
- Added a patch to prevent trying to iterate over an empty list


gnome-shell-2.27.1-3
--------------------
* Fri Aug 28 2009 Owen Taylor <otaylor redhat com> - 2.27.1-1
- Update to 2.27.1
- Update Requires, add desktop-effects

* Fri Aug 28 2009 Owen Taylor <otaylor redhat com> - 2.27.1-2
- BuildRequire intltool
- Add find_lang

* Fri Aug 28 2009 Owen Taylor <otaylor redhat com> - 2.27.1-3
- Replace libgnomeui with gnome-desktop in BuildRequires


gobject-introspection-0.6.4-2.fc12
----------------------------------
* Fri Aug 28 2009 Colin Walters <walters verbum org> - 0.6.4-2
- Add dep on libtool temporarily

* Wed Aug 26 2009 Colin Walters <walters verbum org> - 0.6.4-1
- New upstream 0.6.4
- Drop upstreamed build fix patch


hplip-3.9.8-14.fc12
-------------------
* Fri Aug 28 2009 Tim Waugh <twaugh redhat com> 3.9.8-13
- Use dll.d file instead of post scriptlet for hpaio (bug #519988).
- Fixed RequiresPageRegion patch (bug #518756).

* Fri Aug 28 2009 Tim Waugh <twaugh redhat com> 3.9.8-14
- Include missing base files.


ibus-1.2.0.20090828-1.fc12
--------------------------
* Fri Aug 28 2009 Peng Huang <shawn p huang gmail com> - 1.2.0.20090828-1
- Update to 1.2.0.20090828
- Change the icon on systray.
- Fix segment fault in ibus_hotkey_profile_destroy
- Fix some memory leaks.


itext-2.1.7-4.fc12
------------------

jadetex-3.13-8.fc12
-------------------
* Fri Aug 28 2009 Ondrej Vasik <ovasik redhat com> 3.13-8
- ship manpage for jadetex/pdfjadetex


kde-plasma-networkmanagement-0.8-0.21.20090815svn.fc12
------------------------------------------------------
* Fri Aug 28 2009 Rex Dieter <rdieter fedoraproject org> 0.8-0.21.20090815svn
- use knetworkmanager pkg names
- quasi-artificially inflate version to 0.8 (for now), to simplify upgrade path 
  for knetworkmanager-0.7 (from F-10)
- nuke -devel pkg
- drop references to short-lived kde-plasma-networkmanager


kdebase-workspace-4.3.0-11.fc12
-------------------------------

kernel-2.6.31-0.190.rc8.fc12
----------------------------
* Fri Aug 28 2009 Chuck Ebbert <cebbert redhat com>
- 2.6.31-rc8

* Fri Aug 28 2009 David Woodhouse <David Woodhouse intel com>
- Enable Solos DSL driver

* Fri Aug 28 2009 Eric Paris <eparis redhat com> 2.6.31-0.190.rc8
- fix inotify length accounting and send inotify events


kvirc-4.0.0-0.13.20090827svn3429.fc12
-------------------------------------
* Sat Aug 29 2009 Alexey Kurov <nucleo fedoraproject org> - 4.0.0-0.13.20090827svn3429
- rebuilt with new openssl


libXScrnSaver-1.2.0-1.fc12
--------------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.2.0-1
- libXScrnSaver 1.2.0


libXau-1.0.5-1.fc12
-------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.0.5-1
- libXau 1.0.5


libXcursor-1.1.10-1.fc12
------------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.1.10-1
- libXcursor 1.1.10


libXxf86dga-1.0.99.1-1.fc12
---------------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.0.99.1-1
- libXxf86dga 1.0.99.1


libXxf86vm-1.0.99.1-1.fc12
--------------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.0.99.1-1
- libXxf86vm 1.0.99.1


libfontenc-1.0.5-2.fc12
-----------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.0.5-1
- libfontenc 1.0.5

* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.0.5-2
- libfontenc-1.0.0-get-fontdir-from-pkgconfig.patch: rebase to 1.0.5.


libsemanage-2.0.36-2.fc12
-------------------------
* Fri Aug 28 2009 Dan Walsh <dwalsh redhat com> - 2.0.36-2
- Add enable/disable modules

* Wed Aug 26 2009 Dan Walsh <dwalsh redhat com> - 2.0.35-2
- Make sure /root is not used in genhomedircon

* Wed Aug 26 2009 Dan Walsh <dwalsh redhat com> - 2.0.36-1
- Update to upstream
	* Changed bzip-blocksize=0 handling to support existing compressed
	modules in the store.


libxcb-1.4-1.fc12
-----------------
* Thu Aug 27 2009 Adam Jackson <ajax redhat com> 1.4-1
- libxcb 1.4 (#518597)


mingw32-gtk2-2.17.9-1.fc12
--------------------------
* Thu Aug 27 2009 Erik van Pienbroek <epienbro fedoraproject org> - 2.17.9-1
- Update to 2.17.9
- Rebuild against mingw32-libjpeg 7


mingw32-libtiff-3.8.2-19.fc12
-----------------------------
* Thu Aug 27 2009 Erik van Pienbroek <epienbro fedoraproject org> - 3.8.2-19
- Rebuild for minw32-libjpeg 7
- Automatically generate debuginfo subpackage
- Added -static subpackage


mutter-2.27.3-2.fc12
--------------------
* Fri Aug 28 2009 Owen Taylor <otaylor redhat com> - 2.27.3-1
- Update to 2.27.3, remove mutter-metawindow.patch

* Fri Aug 28 2009 Owen Taylor <otaylor redhat com> - 2.27.3-2
- Add a workaround for Red Hat bug #520209


nss-3.12.3.99.3-25.fc12
-----------------------
* Fri Aug 28 2009 Warren Togami <wtogami redhat com> - 3.12.3.99.3-24
- caolan's nss.pc patch

* Fri Aug 28 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-25
- Remove nss-prelink.conf as signed all shared libraries moved to nss-softokn
- Add a temprary hack to nss.pc.in to unblock builds


nss-softokn-3.12.3.99.3-22.fc12
-------------------------------
* Fri Aug 28 2009 Warren Togami <wtogami redhat com> - 3.12.3.99.3-22
- caolan's nss-softokn.pc patch


openssh-5.2p1-20.fc12
---------------------
* Fri Aug 28 2009 Jan F. Chadima <jchadima redhat com> - 5.2p1-20
- merged xmodifiers to redhat patch
- merged gssapi-role to selinux patch
- merged cve-2007_3102 to audit patch
- sesftp patch only with WITH_SELINUX flag
- rearange sesftp patch according to upstream request


pam_mount-1.30-2.fc12
---------------------
* Fri Aug 28 2009 Till Maas <opensource till name> - 1.30-2
- rebuilt with new openssl


paraview-3.6.1-5.fc12
---------------------
* Thu Aug 27 2009 Orion Poplawski <orion cora nwra com> - 3.6.1-5
- Specify PV_INSTALL_LIB_DIR as relative path, drop install prefix patch
- Update assitant patch to use assistant_adp, don't ship assistant-real


parted-1.9.0-13.fc12
--------------------
* Fri Aug 28 2009 Karsten Hopp <karsten redhat com> 1.9.0-13
- volkey is only 4 chars, don't overflow destination buffer with 84 chars


perl-App-Cmd-0.207-1.fc12
-------------------------
* Sat Aug 29 2009 Chris Weyl <cweyl alumni drew edu> 0.207-1
- switch filtering to perl_default_filter
- auto-update to 0.207 (by cpan-spec-update 0.01)


perl-Crypt-OpenSSL-DSA-0.13-13.fc12
-----------------------------------
* Fri Aug 28 2009 Stepan Kasal <skasal redhat com> - 0.13-13
- disable tests to work around bug #520152

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 0.13-12
- rebuilt with new openssl


perl-Net-CUPS-0.61-3.fc12
-------------------------
* Fri Aug 28 2009 Chris Weyl <cweyl alumni drew edu> 0.61-3
- bump


perl-PerlIO-gzip-0.18-6.fc12
----------------------------
* Fri Aug 28 2009 Chris Weyl <cweyl alumni drew edu> 0.18-6
- bump


perl-Sub-Identify-0.04-6.fc12
-----------------------------
* Fri Aug 28 2009 Chris Weyl <cweyl alumni drew edu> 0.04-6
- bump


perl-Sysadm-Install-0.31-1.fc12
-------------------------------
* Fri Aug 28 2009 Paul Howarth <paul city-fan org> 0.31-1
- Update to 0.31 (improved UTF-8 support)


perl-local-lib-1.004006-1.fc12
------------------------------
* Sat Aug 29 2009 Chris Weyl <cweyl alumni drew edu> 1.004006-1
- auto-update to 1.004006 (by cpan-spec-update 0.01)


php-adodb-5.09a-1.fc12
----------------------
* Tue Aug 25 2009 Gianluca Sforna <giallu gmail com> - 5.09a-1
- Update to latest release
- Fix download URL
- Update summary and description
- Requires php-common


pixman-0.16.0-1.fc12
--------------------
* Fri Aug 28 2009 Soren Sandmann <ssp redhat com> - 0.16.0-1
- pixman 0.16.0


plymouth-0.7.1-3.fc12
---------------------
* Fri Aug 28 2009 Ray Strode <rstrode redhat com> 0.7.1-3
- Create plymouth supplementary initrd in post (bug 515589)


policycoreutils-2.0.71-14.fc12
------------------------------
* Fri Aug 28 2009 Dan Walsh <dwalsh redhat com> 2.0.71-14
- Add enable/disable patch


polkit-gnome-0.94-2.fc12
------------------------
* Sat Aug 29 2009 Matthias Clasen <mclasen redhat com> - 0.94-2
- Show in KDE, too (#519674)


postgresql-odbc-08.04.0100-2.fc12
---------------------------------
* Fri Aug 28 2009 Tom Lane <tgl redhat com> 08.04.0100-2
- Rebuild with new openssl


python-storm-0.15-2.fc12
------------------------
* Fri Aug 28 2009 Michel Salim <salimma fedoraproject org> - 0.15-1
- Update to 0.15
- Deprecate python-storm-sqlite, now part of main package
- Separate -django and -zope subpackages

* Fri Aug 28 2009 Michel Salim <salimma fedoraproject org> - 0.15-2
- Reenable tests on Fedora >= 11 (disabling Django tests for now)


pywebkitgtk-1.1.6-2.fc12
------------------------
* Fri Aug 28 2009 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> 1.1.6-2
- Added .pth for webkit-1.0


quota-3.17-6.fc12
-----------------
* Fri Aug 28 2009 Ondrej Vasik <ovasik redhat com> 1:3.17-6
- symlink manpage for rpc.rquotad


redland-1.0.7-10.fc12.1
-----------------------
* Fri Aug 28 2009 Rex Dieter <rdieter fedoraproject org> 1.0.7-10.1
- temporarily drop mysql support (restore once mysql is unbroken in rawhide)

* Thu Aug 27 2009 Rex Dieter <rdieter fedoraproject org> 1.0.7-10
- fix build with newer sqlite (#519781)

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.0.7-9
- rebuilt with new openssl


rpmconf-0.1.7-1.fc12
--------------------
* Fri Aug 28 2009 Miroslav Suchy <msuchy redhat com> 0.1.7-1
- add support for handling .rpmorig
- 513794 - localisation problem
- add support for suspending script


selinux-policy-3.6.28-9.fc12
----------------------------
* Fri Aug 28 2009 Dan Walsh <dwalsh redhat com> 3.6.28-9
- Remove polkit_auth on upgrades


sems-1.1.1-6.fc12
-----------------
* Fri Aug 28 2009 Peter Lemenkov <lemenkov gmail com> 1.1.1-6
- g722 enabled back

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.1.1-5
- rebuilt with new openssl

* Mon Aug 17 2009 Ján ONDREJ (SAL) <ondrejj(at)salstar.sk> - 1.1.1-4
- g722 is a conditional build, until it will work with latest spandsp

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.1.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


system-config-date-1.9.44-1.fc12
--------------------------------
* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.9.43-1
- use str instead of unicode as N_ implementation

* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.9.44-1
- don't unnecessarily initialize gettext


system-config-nfs-1.3.47-1.fc12
-------------------------------
* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.3.46-1
- use str instead of unicode as N_ implementation

* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.3.47-1
- don't unnecessarily initialize gettext


system-config-printer-1.1.12-6.fc12
-----------------------------------
* Fri Aug 28 2009 Tim Waugh <twaugh redhat com> 1.1.12-6
- Fixed PPD/IPP string translation.
- Fixed proxy authentication.


system-config-samba-1.2.80-1.fc12
---------------------------------
* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.2.79-1
- use str instead of unicode as N_ implementation

* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.2.80-1
- initialize gettext at the right place


system-config-users-1.2.88-1.fc12
---------------------------------
* Fri Aug 28 2009 Nils Philippsen <nils redhat com> - 1.2.88-1
- initialize gettext at the right place
- get rid of rhpl.iconv, rhpl.executil

* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions


taskjuggler-2.4.3-3.fc12
------------------------
* Fri Aug 28 2009 Ondrej Vasik <ovasik redhat com> - 2.4.3-3
- generate and ship manpages for taskjuggler and taskjugglerUI
- add disttag


telepathy-mission-control-5.2.1-2.fc12
--------------------------------------
* Fri Aug 28 2009 Brian Pepple <bpepple fedoraproject org> - 5.2.1-2
- Let's not pull have the main package depend on the devel sub.


tigervnc-1.0.0-1.fc12
---------------------
* Fri Aug 28 2009 Adam Tkac <atkac redhat com> 1.0.0-1
- update to 1.0.0
- tigervnc10-rh495457.patch merged to upstream

* Mon Aug 24 2009 Karsten Hopp <karsten redhat com> 0.0.91-0.17
- fix ifnarch s390x for server-module


wireshark-1.2.1-4.fc12
----------------------
* Fri Aug 28 2009 Radek Vokal <rvokal redhat com> - 1.2.1-4
- yet anohter rebuilt

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.2.1-3
- rebuilt with new openssl


xmltex-20020625-15.fc12
-----------------------
* Fri Aug 28 2009 Ondrej Vasik <ovasik redhat com> - 20020625-15
- ship xmltex manpage from Debian


znc-0.075-8.svn1613.fc12
------------------------
* Fri Aug 28 2009 Nick Bebout <nb fedoraproject org> - 0.075-8.svn1613
- Rebuild with new openssl and svn 1613
- build 0.075-7.svn1610 existed but I had to remove it from the spec because
- the date was earlier than the date tmraz build the new openssl one


Summary:
Added Packages: 8
Removed Packages: 0
Modified Packages: 81
Broken deps for i386
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	NetworkManager-openconnect-0.7.0.99-7.fc12.i686 requires libnm_glib.so.0
	NetworkManager-openconnect-0.7.0.99-7.fc12.i686 requires libnm_glib_vpn.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.i686 requires libnm_glib.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.i686 requires libnm_glib_vpn.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.i686 requires libnm_glib.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.i686 requires libnm_glib_vpn.so.0
	PackageKit-0.5.2-0.1.20090824git.fc12.i686 requires libnm_glib.so.0
	anaconda-12.17-1.fc12.i686 requires libnm_glib.so.0
	anaconda-12.17-1.fc12.i686 requires libaudit.so.0
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.i686 requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.i586 requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libcrypto.so.8
	empathy-2.27.91.1-3.fc12.i686 requires libnm_glib.so.0
	empathy-libs-2.27.91.1-3.fc12.i686 requires libnm_glib.so.0
	empathy-python-2.27.91.1-3.fc12.i686 requires libnm_glib.so.0
	evolution-exchange-2.27.91-2.fc12.i686 requires libssl.so.8
	evolution-exchange-2.27.91-2.fc12.i686 requires libcrypto.so.8
	1:gdm-2.27.90-1.fc12.i686 requires libaudit.so.0
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	hedgewars-0.9.11-2.fc12.i686 requires libssl.so.8
	httping-1.2.9-4.fc11.i586 requires libcrypto.so.8
	httping-1.2.9-4.fc11.i586 requires libssl.so.8
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.i686 requires libssl.so.8
	krb5-auth-dialog-0.10-2.fc12.i686 requires libnm_glib.so.0
	m2crypto-0.20-2.i686 requires libcrypto.so.8
	m2crypto-0.20-2.i686 requires libssl.so.8
	mapserver-5.4.1-1.fc12.i586 requires libssl.so.8
	mapserver-5.4.1-1.fc12.i586 requires libcrypto.so.8
	mapserver-perl-5.4.1-1.fc12.i586 requires libssl.so.8
	mapserver-perl-5.4.1-1.fc12.i586 requires libcrypto.so.8
	mapserver-python-5.4.1-1.fc12.i586 requires libssl.so.8
	mapserver-python-5.4.1-1.fc12.i586 requires libcrypto.so.8
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.i686 requires libnm_glib.so.0
	mysql-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-administrator-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.i586 requires libcrypto.so.8
	mysql-embedded-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-embedded-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-embedded-devel-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-embedded-devel-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-libs-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-libs-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libcrypto.so.8
	mysql-server-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-server-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-test-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-test-5.1.36-1.fc12.i586 requires libcrypto.so.8
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	nss-tools-3.12.3.99.3-25.fc12.i686 requires libsqlite3.so
	nx-3.3.0-35.fc12.i586 requires libcrypto.so.8
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	1:openoffice.org-core-3.1.1-19.2.fc12.i686 requires libcrypto.so.8
	1:openoffice.org-core-3.1.1-19.2.fc12.i686 requires libssl.so.8
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	pathfinderd-1.0.0-2.fc12.i686 requires libcrypto.so.8
	php-mapserver-5.4.1-1.fc12.i586 requires libssl.so.8
	php-mapserver-5.4.1-1.fc12.i586 requires libcrypto.so.8
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	socat-1.7.0.0-2.fc11.i586 requires libcrypto.so.8
	socat-1.7.0.0-2.fc11.i586 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	totem-mythtv-2.27.2-7.fc12.i686 requires libssl.so.8
	totem-mythtv-2.27.2-7.fc12.i686 requires libcrypto.so.8
	tsclient-2.0.2-4.fc12.i686 requires libnm_glib.so.0
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.i586 requires libssl.so.8
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.i586 requires libcrypto.so.8
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.i586 requires libssl.so.8
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.i586 requires libcrypto.so.8
	xmlsec1-openssl-1.2.12-1.fc12.i686 requires libssl.so.8
	xmlsec1-openssl-1.2.12-1.fc12.i686 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libssl.so.8



Broken deps for x86_64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.x86_64 requires libnm_glib_vpn.so.0()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.x86_64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.x86_64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	PackageKit-0.5.2-0.1.20090824git.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.i686 requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.x86_64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	empathy-2.27.91.1-3.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	empathy-libs-2.27.91.1-3.fc12.i686 requires libnm_glib.so.0
	empathy-libs-2.27.91.1-3.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	empathy-python-2.27.91.1-3.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	evolution-exchange-2.27.91-2.fc12.x86_64 requires libssl.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.x86_64 requires libcrypto.so.8()(64bit)
	1:gdm-2.27.90-1.fc12.i686 requires libaudit.so.0
	1:gdm-2.27.90-1.fc12.x86_64 requires libaudit.so.0()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	hedgewars-0.9.11-2.fc12.x86_64 requires libssl.so.8()(64bit)
	httping-1.2.9-4.fc11.x86_64 requires libcrypto.so.8()(64bit)
	httping-1.2.9-4.fc11.x86_64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.x86_64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.x86_64 requires libssl.so.8()(64bit)
	krb5-auth-dialog-0.10-2.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	m2crypto-0.20-2.x86_64 requires libcrypto.so.8()(64bit)
	m2crypto-0.20-2.x86_64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.i686 requires libnm_glib.so.0
	mojito-0.20-2.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	mysql-5.1.36-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mysql-5.1.36-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.x86_64 requires libssl.so.8()(64bit)
	mysql-embedded-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-embedded-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-embedded-5.1.36-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mysql-embedded-5.1.36-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mysql-embedded-devel-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-embedded-devel-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-embedded-devel-5.1.36-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mysql-embedded-devel-5.1.36-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mysql-libs-5.1.36-1.fc12.i586 requires libssl.so.8
	mysql-libs-5.1.36-1.fc12.i586 requires libcrypto.so.8
	mysql-libs-5.1.36-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mysql-libs-5.1.36-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.x86_64 requires libssl.so.8()(64bit)
	mysql-server-5.1.36-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mysql-server-5.1.36-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mysql-test-5.1.36-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mysql-test-5.1.36-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	nss-tools-3.12.3.99.3-25.fc12.x86_64 requires libsqlite3.so()(64bit)
	nx-3.3.0-35.fc12.x86_64 requires libcrypto.so.8()(64bit)
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	1:openoffice.org-core-3.1.1-19.2.fc12.x86_64 requires libcrypto.so.8()(64bit)
	1:openoffice.org-core-3.1.1-19.2.fc12.x86_64 requires libssl.so.8()(64bit)
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	pathfinderd-1.0.0-2.fc12.x86_64 requires libcrypto.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	socat-1.7.0.0-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	socat-1.7.0.0-2.fc11.x86_64 requires libssl.so.8()(64bit)
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	tabled-0.3-4.fc12.x86_64 requires libssl.so.8()(64bit)
	tabled-0.3-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	totem-mythtv-2.27.2-7.fc12.x86_64 requires libssl.so.8()(64bit)
	totem-mythtv-2.27.2-7.fc12.x86_64 requires libcrypto.so.8()(64bit)
	tsclient-2.0.2-4.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.i586 requires libssl.so.8
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.i586 requires libcrypto.so.8
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.x86_64 requires libssl.so.8()(64bit)
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.x86_64 requires libcrypto.so.8()(64bit)
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.x86_64 requires libssl.so.8()(64bit)
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.x86_64 requires libcrypto.so.8()(64bit)
	xmlsec1-openssl-1.2.12-1.fc12.i686 requires libssl.so.8
	xmlsec1-openssl-1.2.12-1.fc12.i686 requires libcrypto.so.8
	xmlsec1-openssl-1.2.12-1.fc12.x86_64 requires libssl.so.8()(64bit)
	xmlsec1-openssl-1.2.12-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libssl.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc requires libnm_glib.so.0
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc requires libnm_glib_vpn.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc requires libnm_glib.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc requires libnm_glib_vpn.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc requires libnm_glib.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc requires libnm_glib_vpn.so.0
	PackageKit-0.5.2-0.1.20090824git.fc12.ppc requires libnm_glib.so.0
	anaconda-12.17-1.fc12.ppc requires libnm_glib.so.0
	anaconda-12.17-1.fc12.ppc requires libaudit.so.0
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc requires libssl.so.8
	chunkd-0.4-4.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.ppc requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.ppc requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.ppc requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	empathy-2.27.91.1-3.fc12.ppc requires libnm_glib.so.0
	empathy-libs-2.27.91.1-3.fc12.ppc requires libnm_glib.so.0
	empathy-libs-2.27.91.1-3.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	empathy-python-2.27.91.1-3.fc12.ppc requires libnm_glib.so.0
	evolution-exchange-2.27.91-2.fc12.ppc requires libssl.so.8
	evolution-exchange-2.27.91-2.fc12.ppc requires libcrypto.so.8
	1:gdm-2.27.90-1.fc12.ppc requires libaudit.so.0
	1:gdm-2.27.90-1.fc12.ppc64 requires libaudit.so.0()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	hedgewars-0.9.11-2.fc12.ppc requires libssl.so.8
	httping-1.2.9-4.fc11.ppc requires libcrypto.so.8
	httping-1.2.9-4.fc11.ppc requires libssl.so.8
	httrack-3.43.2-4.fc12.ppc requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc requires libssl.so.8
	krb5-auth-dialog-0.10-2.fc12.ppc requires libnm_glib.so.0
	m2crypto-0.20-2.ppc requires libcrypto.so.8
	m2crypto-0.20-2.ppc requires libssl.so.8
	mapserver-5.4.1-1.fc12.ppc requires libssl.so.8
	mapserver-5.4.1-1.fc12.ppc requires libcrypto.so.8
	mapserver-perl-5.4.1-1.fc12.ppc requires libssl.so.8
	mapserver-perl-5.4.1-1.fc12.ppc requires libcrypto.so.8
	mapserver-python-5.4.1-1.fc12.ppc requires libssl.so.8
	mapserver-python-5.4.1-1.fc12.ppc requires libcrypto.so.8
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.ppc requires libnm_glib.so.0
	mojito-0.20-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	mysql-5.1.36-1.fc12.ppc requires libssl.so.8
	mysql-5.1.36-1.fc12.ppc requires libcrypto.so.8
	mysql-administrator-5.0r12-11.fc11.ppc requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.ppc requires libcrypto.so.8
	mysql-embedded-5.1.36-1.fc12.ppc requires libssl.so.8
	mysql-embedded-5.1.36-1.fc12.ppc requires libcrypto.so.8
	mysql-embedded-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-embedded-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-embedded-devel-5.1.36-1.fc12.ppc requires libssl.so.8
	mysql-embedded-devel-5.1.36-1.fc12.ppc requires libcrypto.so.8
	mysql-embedded-devel-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-embedded-devel-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-libs-5.1.36-1.fc12.ppc requires libssl.so.8
	mysql-libs-5.1.36-1.fc12.ppc requires libcrypto.so.8
	mysql-libs-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-libs-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.ppc requires libcrypto.so.8
	mysql-server-5.1.36-1.fc12.ppc requires libssl.so.8
	mysql-server-5.1.36-1.fc12.ppc requires libcrypto.so.8
	mysql-test-5.1.36-1.fc12.ppc requires libssl.so.8
	mysql-test-5.1.36-1.fc12.ppc requires libcrypto.so.8
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	nss-tools-3.12.3.99.3-25.fc12.ppc requires libsqlite3.so
	nx-3.3.0-35.fc12.ppc requires libcrypto.so.8
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	1:openoffice.org-core-3.1.1-19.2.fc12.ppc requires libcrypto.so.8
	1:openoffice.org-core-3.1.1-19.2.fc12.ppc requires libssl.so.8
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	pathfinderd-1.0.0-2.fc12.ppc requires libcrypto.so.8
	php-mapserver-5.4.1-1.fc12.ppc requires libssl.so.8
	php-mapserver-5.4.1-1.fc12.ppc requires libcrypto.so.8
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	socat-1.7.0.0-2.fc11.ppc requires libcrypto.so.8
	socat-1.7.0.0-2.fc11.ppc requires libssl.so.8
	totem-mythtv-2.27.2-7.fc12.ppc requires libssl.so.8
	totem-mythtv-2.27.2-7.fc12.ppc requires libcrypto.so.8
	tsclient-2.0.2-4.fc12.ppc requires libnm_glib.so.0
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.ppc requires libssl.so.8
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.ppc requires libcrypto.so.8
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.ppc64 requires libssl.so.8()(64bit)
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.ppc64 requires libcrypto.so.8()(64bit)
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.ppc requires libssl.so.8
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.ppc requires libcrypto.so.8
	xmlsec1-openssl-1.2.12-1.fc12.ppc requires libssl.so.8
	xmlsec1-openssl-1.2.12-1.fc12.ppc requires libcrypto.so.8
	xmlsec1-openssl-1.2.12-1.fc12.ppc64 requires libssl.so.8()(64bit)
	xmlsec1-openssl-1.2.12-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.ppc requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.ppc requires libssl.so.8



Broken deps for ppc64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc64 requires libnm_glib_vpn.so.0()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	PackageKit-0.5.2-0.1.20090824git.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	empathy-2.27.91.1-3.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	empathy-libs-2.27.91.1-3.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	empathy-python-2.27.91.1-3.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	evolution-exchange-2.27.91-2.fc12.ppc64 requires libssl.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.ppc64 requires libcrypto.so.8()(64bit)
	1:gdm-2.27.90-1.fc12.ppc64 requires libaudit.so.0()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	hedgewars-0.9.11-2.fc12.ppc64 requires libssl.so.8()(64bit)
	httping-1.2.9-4.fc11.ppc64 requires libcrypto.so.8()(64bit)
	httping-1.2.9-4.fc11.ppc64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc64 requires libssl.so.8()(64bit)
	krb5-auth-dialog-0.10-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	m2crypto-0.20-2.ppc64 requires libcrypto.so.8()(64bit)
	m2crypto-0.20-2.ppc64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	mysql-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc64 requires libssl.so.8()(64bit)
	mysql-embedded-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-embedded-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-embedded-devel-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-embedded-devel-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-libs-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-libs-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc64 requires libssl.so.8()(64bit)
	mysql-server-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-server-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mysql-test-5.1.36-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mysql-test-5.1.36-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	nss-tools-3.12.3.99.3-25.fc12.ppc64 requires libsqlite3.so()(64bit)
	nx-3.3.0-35.fc12.ppc64 requires libcrypto.so.8()(64bit)
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	1:openoffice.org-core-3.1.1-19.2.fc12.ppc64 requires libcrypto.so.8()(64bit)
	1:openoffice.org-core-3.1.1-19.2.fc12.ppc64 requires libssl.so.8()(64bit)
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	pathfinderd-1.0.0-2.fc12.ppc64 requires libcrypto.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	socat-1.7.0.0-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	socat-1.7.0.0-2.fc11.ppc64 requires libssl.so.8()(64bit)
	totem-mythtv-2.27.2-7.fc12.ppc64 requires libssl.so.8()(64bit)
	totem-mythtv-2.27.2-7.fc12.ppc64 requires libcrypto.so.8()(64bit)
	tsclient-2.0.2-4.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.ppc64 requires libssl.so.8()(64bit)
	w3c-libwww-5.4.1-0.15.20060206cvs.fc11.ppc64 requires libcrypto.so.8()(64bit)
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.ppc64 requires libssl.so.8()(64bit)
	w3c-libwww-apps-5.4.1-0.15.20060206cvs.fc11.ppc64 requires libcrypto.so.8()(64bit)
	xmlsec1-openssl-1.2.12-1.fc12.ppc64 requires libssl.so.8()(64bit)
	xmlsec1-openssl-1.2.12-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.ppc64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.ppc64 requires libssl.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]