[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090830 changes



Compose started at Sun Aug 30 06:15:09 UTC 2009

New package eclipse-texlipse
        Eclipse plugin for editing Latex
Updated Packages:

PackageKit-0.5.2-0.2.20090824git.fc12
-------------------------------------
* Sat Aug 29 2009 Christopher Aillon <caillon redhat com> - 0.5.2-0.2.20090824git
- Fix build against polkit, rebuild against newer libnm_glib


abiword-2.7.10-1.fc12
---------------------
* Sat Aug 29 2009 Marc Maurer <uwog abisource com> - 1:2.7.10-1
- New upstream release


akonadi-1.2.0-2.fc12.2
----------------------

empathy-2.27.91.1-5.fc12
------------------------
* Sat Aug 29 2009 Matthias Clasen <mclasen redhat com> - 2.27.91.1-4
- Rebuild against newer libnm_glib

* Sat Aug 29 2009 Brian Pepple <bpepple fedoraproject org> - 2.27.91.1-5
- Backport patch to fix incorrect assumption about navigation-request. (#519849)


etoys-4.0.2247-1.fc12
---------------------
* Sat Aug 29 2009 Gavin Romig-Koch <gavin redhat com> - 4.0.2247-1
- pulled in latest upstream release 4.0.2247


exaile-0.3.0-1.fc12
-------------------
* Fri Aug 28 2009 Deji Akingunola <dakingun gmail com> - 0.3.0-1
- Update to 0.3.0


filezilla-3.2.7.1-1.fc12
------------------------
* Sat Aug 29 2009 kwizart < kwizart at gmail.com > - 3.2.7.1-1
- Update to 3.2.7.1


gdm-2.27.90-2.fc12
------------------
* Sat Aug 29 2009 Caolán McNamara <caolanm redhat com> 1:2.27.90-2
- rebuild with new audit


gnome-shell-2.27.1-4
--------------------
* Sat Aug 29 2009 Owen Taylor <otaylor redhat com> - 2.27.1-4
- Fix GConf %preun script to properly be for package removal


gnome-specimen-0.4-1.fc12
-------------------------
* Fri Aug 21 2009 Pablo Martin-Gomez <pablo martin-gomez laposte net> 0.4-1
- Update to 0.4
- Fix bug rh #511791 by adding 'pyexecdir=' to make and make install
- Own the created directory
- Clean the spec


gnonlin-0.10.12.2-0.1.fc12
--------------------------
* Sat Aug 29 2009 Jeffrey C. Ollie <jeff ocjtech us> - 0.10.12.2-0.1
- Update to prerelease for 0.10.13


jd-2.4.2-0.3.svn3054_trunk.fc12
-------------------------------
* Sun Aug 30 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 3054


kazehakase-0.5.7-1.fc12
-----------------------
* Sat Aug 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.7-1
- Update to 0.5.7


kdebase-workspace-4.3.0-102.fc12
--------------------------------
* Fri Aug 28 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 4.3.0-102
- Fix typo

* Thu Aug 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-12
- PolicyKit-kde subpkg (#519172, #519654)

* Thu Aug 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-101
- inflate Release tag, avoiding possible upgrade/obsoletes pain 
- -devel: drop Provides: PolicyKit-kde-devel, bump Obsoletes


kipi-plugins-0.6.0-1.fc12
-------------------------

krb5-auth-dialog-0.12-1.fc12
----------------------------
* Sat Aug 29 2009 Matthias Clasen <mclasen redhat com> - 0.12-1
- Update to 0.12
- Rebuild against new libnm_glib


kvirc-4.0.0-0.14.20090830svn3436.fc12
-------------------------------------
* Sun Aug 30 2009 Alexey Kurov <nucleo fedoraproject org> - 4.0.0-0.14.20090830svn3436
- patch for using standard compiler flags


lirc-0.8.6-0.6.pre2.fc12
------------------------
* Sat Aug 29 2009 Jarod Wilson <jarod redhat com> 0.8.6-0.5.pre2
- Update to lirc 0.8.6pre2

* Sat Aug 29 2009 Jarod Wilson <jarod redhat com> 0.8.6-0.6.pre2
- Rediff patches so they actually apply still


magic-8.0.54-1.fc12
-------------------
* Fri Aug 28 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 8.0.54-1
- new upstream release


memcached-1.4.1-1.fc12
----------------------
* Sat Aug 29 2009 Paul Lindner <lindner inuus com> - 1.4.1-1
- Upgrade to 1.4.1 
- http://code.google.com/p/memcached/wiki/ReleaseNotes141


mingw32-filesystem-54-1.fc12
----------------------------
* Sat Aug 29 2009 Erik van Pienbroek <epienbro fedoraproject org> - 54-1
- Added the file /usr/bin/i686-pc-mingw32-pkg-config which is a wrapper script
  which calls pkg-config with the right environment variables set (BZ #513825)


mingw32-libp11-0.2.6-3.fc12
---------------------------
* Sun Aug 30 2009 Kalev Lember <kalev smartlink ee> - 0.2.6-3
- Rebuilt with new mingw32-openssl


mingw32-opensc-0.11.8-4.fc12
----------------------------
* Sun Aug 30 2009 Kalev Lember <kalev smartlink ee> - 0.11.8-4
- Rebuilt with new mingw32-openssl


mingw32-openssl-1.0.0-0.3.beta3.fc12
------------------------------------
* Sun Aug 30 2009 Erik van Pienbroek <epienbro fedoraproject org> - 1.0.0-0.2.beta3
- Fixed invalid RPM Provides

* Sun Aug 30 2009 Kalev Lember <kalev smartlink ee> - 1.0.0-0.3.beta3
- Simplified the lib renaming patch

* Fri Aug 28 2009 Erik van Pienbroek <epienbro fedoraproject org> - 1.0.0-0.1.beta3
- Update to version 1.0.0 beta 3
- Use %global instead of %define
- Automatically generate debuginfo subpackage
- Merged various changes from the native Fedora package (up to 1.0.0-0.5.beta3)
- Don't use the %{_mingw32_make} macro anymore as it's ugly and causes side-effects
- Added missing BuildRequires mingw32-dlfcn (Kalev Lember)
- Reworked patches to rename *eay32.dll to lib*.dll (Kalev Lember)
- Patch Configure script to use %{_mingw32_cflags} (Kalev Lember)


mingw32-pixman-0.16.0-1.fc12
----------------------------
* Sat Aug 29 2009 Erik van Pienbroek <epienbro fedoraproject org> - 0.16.0-1
- Update to 0.16.0


mutter-2.27.3-3.fc12
--------------------
* Sat Aug 29 2009 Owen Taylor <otaylor redhat com> - 2.27.3-3
- Fix %preun GConf script to properly be for package removal


mysql-5.1.37-4.fc12
-------------------
* Sat Aug 29 2009 Tom Lane <tgl redhat com> 5.1.37-4
- Remove one misguided patch; turns out I was chasing a glibc bug
- Temporarily disable "main.mysql" test; there's something broken there too,
  but we need to get mysql built in rawhide for dependency reasons

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 5.1.37-3
- rebuilt with new openssl

* Fri Aug 14 2009 Tom Lane <tgl redhat com> 5.1.37-2
- Add a couple of patches to improve the probability of the regression tests
  completing in koji builds

* Sun Aug 02 2009 Tom Lane <tgl redhat com> 5.1.37-1
- Update to MySQL 5.1.37, for various fixes described at
  http://dev.mysql.com/doc/refman/5.1/en/news-5-1-37.html

* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.1.36-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


nss-3.12.3.99.3-26.fc12
-----------------------
* Sat Aug 29 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-26
- Ensure versions in the requires match those used when creating nss.pc


openoffice.org-3.1.1-19.4.fc12
------------------------------
* Thu Aug 27 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.1-19.4
- rebuilt with new openssl
- add openoffice.org-3.1.1.ooo104157.svx.crashonencryptparse.patch

* Wed Aug 26 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.1-19.3
- backport workspace.vcl102.patch to fix xdg support


perl-DateTime-Format-Natural-0.78-1.fc12
----------------------------------------
* Sat Aug 29 2009 Iain Arnell <iarnell gmail com> 0.78-1
- update to latest upstream version


perl-GStreamer-0.15-4.fc12
--------------------------
* Sat Aug 29 2009 Chris Weyl <cweyl alumni drew edu> - 0.15-4
- Filter errant private provides


perl-HTML-Defang-1.02-1.fc12
----------------------------
* Sat Aug 29 2009 Iain Arnell <iarnell gmail com> 1.02-1
- update to latest upstream version


pitivi-0.13.2.2-0.1.fc12
------------------------
* Sat Aug 29 2009 Jeffrey C. Ollie <jeff ocjtech us> - 0.13.2.2-0.1
- Update to prerelease for 0.13.3
- Streamline BuildRequires


polkit-gnome-0.94-3.fc12
------------------------

qbittorrent-1.5.0-0.2.20090829svn.fc12
--------------------------------------
* Sat Aug 29 2009 leigh scott <leigh123linux googlemail com> - 1.4.1-1
- update to 1.4.1

* Sat Aug 29 2009 leigh scott <leigh123linux googlemail com> - 1.4.1-2
- redo qbittorrent_flag patch

* Sat Aug 29 2009 leigh scott <leigh123linux googlemail com> - 1.4.1-3
- redo qbittorrent_flag patch (again :-( )

* Sat Aug 29 2009 leigh scott <leigh123linux googlemail com> - 1.5.0-0.1.20090829svn
- update to svn 2578
- redo qbittorrent_flag patch (again :-( )

* Sat Aug 29 2009 leigh scott <leigh123linux googlemail com> - 1.5.0-0.2.20090829svn
- add icons_qrc.patch


rednotebook-0.8.5-1.fc12
------------------------

socat-1.7.1.1-5.fc12
--------------------
* Sat Aug 29 2009 Caolán McNamara <caolanm redhat com> - 1.7.1.1-5
- recreate autoconf to get correct includes when determining type
  sizes in order to build correctly

* Fri Aug 28 2009 Paul Wouters <paul xelerance com> - 1.7.1.1-4
- Bump for new openssl

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.7.1.1-3
- rebuilt with new openssl

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.7.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Mon May 11 2009 Paul Wouters <paul xelerance com> - 1.7.1.1-1
- Upgraded to 1.7.1.1.
- Patch for configure.in with -Wall


subversion-api-docs-1.6.5-2.fc12
--------------------------------
* Sat Aug 29 2009 Bojan Smojver <bojan rexursive com> 1.6.5-1
- bump up to 1.6.5

* Sat Aug 29 2009 Bojan Smojver <bojan rexursive com> 1.6.5-2
- attempt to fix docs install

* Tue Aug 11 2009 Bojan Smojver <bojan rexursive com> 1.6.4-1
- bump up to 1.6.4


syslog-ng-2.1.4-4.fc12
----------------------
* Thu Aug 20 2009 Ray Van Dolson <rayvd fedoraproject org> - 2.1.4-4
- libnet linking (bug#518150)

* Tue Aug 18 2009 Ray Van Dolson <rayvd fedoraproject org> - 2.1.4-3
- Init script fix (bug#517339)


tkgate-2.0-7.beta9.fc12
-----------------------
* Fri Aug 28 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 2.0-7.beta9
- updated to beta 9


totem-2.27.2-8.fc12
-------------------
* Sat Aug 29 2009 Caolán McNamara <caolanm redhat com> - 2.27.2-8
- rebuilt with new openssl


tsclient-2.0.2-5.fc12
---------------------
* Sat Aug 29 2009 Caolán McNamara <caolanm redhat com> - 2.0.2-5
- Rebuild for dependencies


w3c-libwww-5.4.1-0.18.20060206cvs.fc12
--------------------------------------
* Sat Aug 29 2009 Caolán McNamara <caolanm redhat com> - 5.4.1-0.18.20060206cvs
- Resolves: rhbz#511702 - FTBFS

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 5.4.1-0.17.20060206cvs
- rebuilt with new openssl

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.4.1-0.16.20060206cvs
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


wallpapoz-0.4.1-10.svn92_trunk.fc12
-----------------------------------
* Sun Aug 30 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.1-10.svn92_trunk
- Update to rev 92
- Install desktop application autostart stuff on F-12+


xcb-util-0.3.6-1.fc12
---------------------
* Fri Aug 28 2009 Michal Nowak <mnowak redhat com> - 0.3.6-1
- 0.3.6


xmlsec1-1.2.12-2.fc12
---------------------
* Wed Aug 26 2009 Tomas Mraz <tmraz redhat com> - 1.2.12-2
- rebuilt with new openssl


xsettings-kde-0.11-1.fc12
-------------------------
* Sat Aug 29 2009 Rex Dieter <rdieter fedoraproject org> - 0.11-1
- xsettings-0.11


zabbix-1.6.6-1.fc12
-------------------
* Sat Aug 29 2009 Dan Horák <dan[at]danny.cz> - 1.6.6-1
- Update to 1.6.6
- Upstream changelog: http://www.zabbix.com/rn1.6.6.php


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 48
Broken deps for i386
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	NetworkManager-openconnect-0.7.0.99-7.fc12.i686 requires libnm_glib.so.0
	NetworkManager-openconnect-0.7.0.99-7.fc12.i686 requires libnm_glib_vpn.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.i686 requires libnm_glib.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.i686 requires libnm_glib_vpn.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.i686 requires libnm_glib.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.i686 requires libnm_glib_vpn.so.0
	anaconda-12.17-1.fc12.i686 requires libnm_glib.so.0
	anaconda-12.17-1.fc12.i686 requires libaudit.so.0
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.i686 requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.i586 requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libcrypto.so.8
	evolution-exchange-2.27.91-2.fc12.i686 requires libssl.so.8
	evolution-exchange-2.27.91-2.fc12.i686 requires libcrypto.so.8
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	hedgewars-0.9.11-2.fc12.i686 requires libssl.so.8
	httping-1.2.9-4.fc11.i586 requires libcrypto.so.8
	httping-1.2.9-4.fc11.i586 requires libssl.so.8
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.i686 requires libssl.so.8
	m2crypto-0.20-2.i686 requires libcrypto.so.8
	m2crypto-0.20-2.i686 requires libssl.so.8
	mapserver-5.4.1-1.fc12.i586 requires libssl.so.8
	mapserver-5.4.1-1.fc12.i586 requires libcrypto.so.8
	mapserver-perl-5.4.1-1.fc12.i586 requires libssl.so.8
	mapserver-perl-5.4.1-1.fc12.i586 requires libcrypto.so.8
	mapserver-python-5.4.1-1.fc12.i586 requires libssl.so.8
	mapserver-python-5.4.1-1.fc12.i586 requires libcrypto.so.8
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mingw32-libssh2-1.1-3.fc12.noarch requires mingw32(libcrypto-8.dll)
	mojito-0.20-2.fc12.i686 requires libnm_glib.so.0
	mysql-administrator-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.i586 requires libcrypto.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libcrypto.so.8
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	nss-tools-3.12.3.99.3-26.fc12.i686 requires libsqlite3.so
	nx-3.3.0-35.fc12.i586 requires libcrypto.so.8
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	pathfinderd-1.0.0-2.fc12.i686 requires libcrypto.so.8
	php-mapserver-5.4.1-1.fc12.i586 requires libssl.so.8
	php-mapserver-5.4.1-1.fc12.i586 requires libcrypto.so.8
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libssl.so.8



Broken deps for x86_64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.x86_64 requires libnm_glib_vpn.so.0()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.x86_64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.x86_64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.i686 requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.x86_64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.x86_64 requires libssl.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.x86_64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	hedgewars-0.9.11-2.fc12.x86_64 requires libssl.so.8()(64bit)
	httping-1.2.9-4.fc11.x86_64 requires libcrypto.so.8()(64bit)
	httping-1.2.9-4.fc11.x86_64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.x86_64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.x86_64 requires libssl.so.8()(64bit)
	m2crypto-0.20-2.x86_64 requires libcrypto.so.8()(64bit)
	m2crypto-0.20-2.x86_64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mingw32-libssh2-1.1-3.fc12.noarch requires mingw32(libcrypto-8.dll)
	mojito-0.20-2.fc12.i686 requires libnm_glib.so.0
	mojito-0.20-2.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	mysql-administrator-5.0r12-11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.x86_64 requires libssl.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.x86_64 requires libssl.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	nss-tools-3.12.3.99.3-26.fc12.x86_64 requires libsqlite3.so()(64bit)
	nx-3.3.0-35.fc12.x86_64 requires libcrypto.so.8()(64bit)
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	pathfinderd-1.0.0-2.fc12.x86_64 requires libcrypto.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.x86_64 requires libssl.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	tabled-0.3-4.fc12.x86_64 requires libssl.so.8()(64bit)
	tabled-0.3-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libssl.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc requires libnm_glib.so.0
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc requires libnm_glib_vpn.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc requires libnm_glib.so.0
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc requires libnm_glib_vpn.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc requires libnm_glib.so.0
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc requires libnm_glib_vpn.so.0
	anaconda-12.17-1.fc12.ppc requires libnm_glib.so.0
	anaconda-12.17-1.fc12.ppc requires libaudit.so.0
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc requires libssl.so.8
	chunkd-0.4-4.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.ppc requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.ppc requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.ppc requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.ppc requires libssl.so.8
	evolution-exchange-2.27.91-2.fc12.ppc requires libcrypto.so.8
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	hedgewars-0.9.11-2.fc12.ppc requires libssl.so.8
	httping-1.2.9-4.fc11.ppc requires libcrypto.so.8
	httping-1.2.9-4.fc11.ppc requires libssl.so.8
	httrack-3.43.2-4.fc12.ppc requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc requires libssl.so.8
	m2crypto-0.20-2.ppc requires libcrypto.so.8
	m2crypto-0.20-2.ppc requires libssl.so.8
	mapserver-5.4.1-1.fc12.ppc requires libssl.so.8
	mapserver-5.4.1-1.fc12.ppc requires libcrypto.so.8
	mapserver-perl-5.4.1-1.fc12.ppc requires libssl.so.8
	mapserver-perl-5.4.1-1.fc12.ppc requires libcrypto.so.8
	mapserver-python-5.4.1-1.fc12.ppc requires libssl.so.8
	mapserver-python-5.4.1-1.fc12.ppc requires libcrypto.so.8
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mingw32-libssh2-1.1-3.fc12.noarch requires mingw32(libcrypto-8.dll)
	mojito-0.20-2.fc12.ppc requires libnm_glib.so.0
	mojito-0.20-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.ppc requires libcrypto.so.8
	mysql-query-browser-5.0r12-11.fc11.ppc requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.ppc requires libcrypto.so.8
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	nss-tools-3.12.3.99.3-26.fc12.ppc requires libsqlite3.so
	nx-3.3.0-35.fc12.ppc requires libcrypto.so.8
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	pathfinderd-1.0.0-2.fc12.ppc requires libcrypto.so.8
	php-mapserver-5.4.1-1.fc12.ppc requires libssl.so.8
	php-mapserver-5.4.1-1.fc12.ppc requires libcrypto.so.8
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	xsupplicant-1.2.8-10.fc11.ppc requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.ppc requires libssl.so.8



Broken deps for ppc64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc64 requires libnm_glib_vpn.so.0()(64bit)
	NetworkManager-openconnect-0.7.0.99-7.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-openvpn-0.7.1-2.git20090714.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc64 requires libnm_glib_vpn.so.0()(64bit)
	1:NetworkManager-pptp-0.7.0.99-3.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.ppc64 requires libssl.so.8()(64bit)
	evolution-exchange-2.27.91-2.fc12.ppc64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	hedgewars-0.9.11-2.fc12.ppc64 requires libssl.so.8()(64bit)
	httping-1.2.9-4.fc11.ppc64 requires libcrypto.so.8()(64bit)
	httping-1.2.9-4.fc11.ppc64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc64 requires libssl.so.8()(64bit)
	m2crypto-0.20-2.ppc64 requires libcrypto.so.8()(64bit)
	m2crypto-0.20-2.ppc64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mapserver-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mapserver-perl-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	mapserver-python-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mingw32-libssh2-1.1-3.fc12.noarch requires mingw32(libcrypto-8.dll)
	mojito-0.20-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc64 requires libssl.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc64 requires libssl.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	nss-tools-3.12.3.99.3-26.fc12.ppc64 requires libsqlite3.so()(64bit)
	nx-3.3.0-35.fc12.ppc64 requires libcrypto.so.8()(64bit)
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	pathfinderd-1.0.0-2.fc12.ppc64 requires libcrypto.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.ppc64 requires libssl.so.8()(64bit)
	php-mapserver-5.4.1-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	xsupplicant-1.2.8-10.fc11.ppc64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.ppc64 requires libssl.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]