[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (SOLVED: sort of) Canon PIXMA MP190 drivers



On Sun, 2009-08-30 at 07:36 -0500, Mike Chambers wrote:
> On Sun, 2009-08-30 at 07:21 -0500, Mike Chambers wrote:
> > On Sun, 2009-08-30 at 12:13 +0100, Tim Waugh wrote:
> > > On Sat, 2009-08-29 at 20:51 -0500, Mike Chambers wrote:
> > > > Yes I know I should had done my research before buying, but wasn't sure
> > > > was gonna get it when I was at the store.  Anyway, got this printer,
> > > > plugged it in, was detected but said no drivers for it.  Any plans on
> > > > it, or way I can submit info from the CD to get them in?
> > > 
> > > The gutenprint project supplies a driver for the PIXMA MP180 which might
> > > possibly work.
> > > 
> > > Install the gutenprint-cups package for that.
> > 
> > I have it installed, but can't figure out how to use the drivers from
> > it? All I see in the printer setup/configuration (s-c-p I guess) is what
> > looks like same drivers.  Is there a different way to go about it using
> > gutenprint?
> 
> Probably same thing, but also went through cups (localhost:631) and I
> don't see the pixma mp printers at all.  Guess they are called something
> else or I need to install something else?

Ok, it didn't install the first time, no idea what was up with that but
got it going this time.  It did find/install the 180 driver and so far
it seems to work.  Haven't scanned or copied yet but printing works.

Thanks, and guess this will work until the 190 comes out.



-- 
Mike Chambers
Madisonville, KY


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]