[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090831 changes



Compose started at Mon Aug 31 06:15:05 UTC 2009

New package R-affy
        Methods for Affymetrix Oligonucleotide Arrays
New package python-werkzeug
        The Swiss Army knife of Python web development
Updated Packages:

NetworkManager-openconnect-0.7.996-1.git20090828.fc12
-----------------------------------------------------
* Sun Aug 30 2009 Dan Williams <dcbw redhat com> - 0.7.996-1
- Rebuild for updated NetworkManager
- Drop upstreamed patches


NetworkManager-openvpn-0.7.996-1.git20090828.fc12
-------------------------------------------------
* Fri Aug 28 2009 Dan Williams <dcbw redhat com> - 1:0.7.996-1
- Rebuild for updated NetworkManager


NetworkManager-pptp-0.7.996-1.git20090828.fc12
----------------------------------------------
* Fri Aug 28 2009 Dan Williams <dcbw redhat com> - 1:0.7.996-1
- Rebuild for updated NetworkManager
- Fix window title of Advanced dialog


NetworkManager-vpnc-0.7.996-2.git20090828.fc12
----------------------------------------------
* Sun Aug 30 2009 Dan Williams <dcbw redhat com> - 1:0.7.996-2
- Fix NM requirement


cksfv-1.3.14-1.fc12
-------------------
* Sun Aug 30 2009 Christopher Stone <chris stone gmail com> 1.3.14-1
- Upstream sync
- Remove no longer needed man page patch


clutter-1.0.4-1.fc12
--------------------
* Sun Aug 30 2009 Owen Taylor <otaylor redhat com> - 1.0.4-1
- Update to 1.0.4, update gobject-introspection requirement


evolution-exchange-2.27.91-3.fc12
---------------------------------
* Sun Aug 30 2009 Matthew Barnes <mbarnes redhat com> - 2.27.91-3.fc12
- Rebuild again.


gconf-cleaner-0.0.3-1.fc12
--------------------------
* Sun Aug 30 2009 Pablo Martin-Gomez <pablo martin-gomez laposte net> - 0.0.3-1
- Update to 0.0.3
- Use upstream .desktop file and fix it for bug rh #248166


glibmm24-2.21.4-1.fc12
----------------------
* Sun Aug 30 2009 Denis Leroy <denis poolshark org> - 2.21.4-1
- Update to upstream 2.21.4


gnome-settings-daemon-2.27.91-3.fc12
------------------------------------
* Sun Aug 30 2009 Matthias Clasen <mclasen redhat com> - 2.27.91-3
- Make 'Locate Pointer' work with metacity again


hunspell-ko-0.3.3-1.fc12
------------------------
* Sun Aug 30 2009 Caolan McNamara <caolanm redhat com> - 0.3.3-1
- latest version


ibus-1.2.0.20090828-2.fc12
--------------------------
* Mon Aug 31 2009 Peng Huang <shawn p huang gmail com> - 1.2.0.20090828-2
- Change icon path in ibus.conf


ibus-table-erbi-1.2.0.20090831-1.fc12
-------------------------------------
* Mon Aug 31 2009 Caius 'kaio' Chance <k at kaio.me> - 1.1.0.20090831-1.fc12
- Updated source.

* Fri Aug 28 2009 Caius 'kaio' Chance <k at kaio.me> - 1.1.0.20090828-1.fc12
- Updated source with addition of standard ErBi table.
- Corrected Requires package.


libsigc++20-2.2.4.1-1.fc12
--------------------------
* Sat Aug 29 2009 Denis Leroy <denis poolshark org> - 2.2.4.1-1
- Update to upstream 2.2.4.1
- Added devhelp book and necessary BRs
- Split documentation into new subpackage
- Moved documentation to gtk-doc dir


m2crypto-0.20.1-1
-----------------
* Sun Aug 30 2009 Miloslav Trma─Ź <mitr redhat com> - 0.20.1-1
- Update to m2crypto-0.20.1
- Add upstream patch to build with OpenSSL 1.0.0


mapserver-5.4.2-1.fc12
----------------------
* Mon Aug 31 2009 Devrim GUNDUZ <devrim commandprompt com> - 5.4.2-1
- Update to 5.4.2, which fixes CVE-2009-0840 and various fixes
  described in :
  http://trac.osgeo.org/mapserver/browser/tags/rel-5-4-2/mapserver/HISTORY.TXT

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 5.4.1-3
- rebuilt with new openssl

* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.4.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


maxima-5.19.2-1.fc12
--------------------
* Sun Aug 30 2009 Rex Dieter <rdieter fedoraproject org> - 5.19.2-1
- maxima-5.19.2


mingw32-enchant-1.5.0-3.fc12
----------------------------
* Sun Aug 30 2009 Erik van Pienbroek <epienbro fedoraproject org> - 1.5.0-3
- Automatically generate debuginfo subpackage


mingw32-hunspell-1.2.8-10.fc12
------------------------------
* Sun Aug 30 2009 Erik van Pienbroek <epienbro fedoraproject org> - 1.2.8-10
- Automatically generate debuginfo subpackage


mingw32-libidn-1.14-4.fc12
--------------------------
* Sun Aug 30 2009 Erik van Pienbroek <epienbro fedoraproject org> - 1.14-4
- Automatically generate debuginfo subpackage


mingw32-libssh2-1.1-4.fc12
--------------------------
* Sun Aug 30 2009 Erik van Pienbroek <epienbro fedoraproject org> - 1.1-4
- Rebuild for new mingw32-openssl
- Automatically generate debuginfo subpackage


nss-3.12.3.99.3-29.fc12
-----------------------
* Sun Aug 30 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-28
- restore require sqlite

* Sun Aug 30 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-29
- Restoring patches 2 and 7 as we still compile all sources
- Applying the nss-nolocalsql.patch solves nss-tools sqlite dependency problems


nss-softokn-3.12.3.99.3-23.fc12
-------------------------------
* Sun Aug 30 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-23
- Explicitly state via nss_util_version the nss-util version we require


pathfinder-1.1.0-1.fc12
-----------------------
* Thu Aug 27 2009 Konstantin Ryabitsev <icon fedoraproject org> - 1.1.0-1
- Upstream 1.1.0
- Remove gcc 4.4 patch (upstreamed)
- Remove wvargs patch (upstreamed)
- Disable checks (http://code.google.com/p/pathfinder-pki/issues/detail?id=23)

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.0.0-3
- rebuilt with new openssl


perl-MP3-Info-1.24-1.fc12
-------------------------
* Sun Aug 30 2009 Christopher Stone <chris stone gmail com> 1.24-1
- Upstream sync


php-pear-Crypt-CHAP-1.0.2-1.fc12
--------------------------------
* Sun Aug 30 2009 Christopher Stone <chris stone gmail com> 1.0.2-1
- Upstream sync


php-pear-DB-DataObject-1.8.12-1.fc12
------------------------------------
* Sun Aug 30 2009 Christopher Stone <chris stone gmail com> 1.8.12-1
- Upstream sync


php-pear-Date-Holidays-0.21.4-1.fc12.1
--------------------------------------
* Sun Aug 30 2009 Christopher Stone <chris stone gmail com> 0.21.4-1.1
- Upstream sync


pylint-0.18.1-1.fc12
--------------------
* Sun Aug 30 2009 Konstantin Ryabitsev <icon fedoraproject org> - 0.18.1-1
- Upstream 0.18.1 (bugfixes and small enhancements)


python-IPy-0.63-1.fc12
----------------------
* Sun Aug 30 2009 Matt Domsch <mdomsch fedoraproject org> - 0.63-1
- Fix formatting of "IPv4 in IPv6" network: IP('::ffff:192.168.10.0/120')


python-logilab-astng-0.19.1-1.fc12
----------------------------------
* Sun Aug 30 2009 Konstantin Ryabitsev <icon fedoraproject org> - 0.19.1-1
- Upstream 0.19.1 (bugfixes)


python-logilab-common-0.45.0-1.fc12
-----------------------------------
* Sun Aug 30 2009 Konstantin Ryabitsev <icon fedoraproject org> - 0.45.0-1
- Upstream 0.45.0 (small enhancements and bugfixes)


qt-4.5.2-12.fc12
----------------
* Thu Aug 27 2009 Rex Dieter <rdieter fedoraproject org> 4.5.2-12
- use platform linux-g++ everwhere (ie, drop linux-g++-64 on 64 bit),
  avoids plugin/linker weirdness described in bug #475110


telepathy-stream-engine-0.5.11-1.fc12
-------------------------------------
* Sun Aug 30 2009 Brian Pepple <bpepple fedoraproject org> - 0.5.11-1
- Update to 0.5.11.


wine-1.1.28-1.fc12
------------------
* Mon Aug 24 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.28-1
- version upgrade
- make 32bit and 64bit version parallel installable

* Sun Aug 09 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.27-1
- version upgrade
- WinePulse 0.30

* Thu Aug 06 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.26-2
- build 32bit wine on x86_64 and prepare for 64bit parallel build (#487651)
- fix subpackage problems (#485410,#508766,#508944,#514967)
- fix nss dependencies on x86_64 (#508412)


wordpress-2.8.4-1.fc12
----------------------
* Sun Aug 30 2009 Adrian Reber <adrian lisas de> - 2.8.4-1
- updated to 2.8.4 (security fixes were already available with 2.8.3-2)


xlockmore-5.28-1.fc12
---------------------
* Sun Aug 30 2009 Adrian Reber <adrian lisas de> - 5.28-1
- updated to 5.28
- applied patch to fix "xlock -mode petri segfaults with 32 bit displays" (#518379)


xorg-x11-server-1.6.99-43.20090828.fc12
---------------------------------------
* Fri Aug 28 2009 Peter Hutterer <peter hutterer redhat com> 1.6.99-43.20090828
- Today's git snapshot.


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 38
Broken deps for i386
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	anaconda-12.17-1.fc12.i686 requires libnm_glib.so.0
	anaconda-12.17-1.fc12.i686 requires libaudit.so.0
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.i686 requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.i586 requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libcrypto.so.8
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	gstreamermm-0.10.4-1.fc12.i686 requires libglibmm_generate_extra_defs-2.4.so.1
	hedgewars-0.9.11-2.fc12.i686 requires libssl.so.8
	httping-1.2.9-4.fc11.i586 requires libcrypto.so.8
	httping-1.2.9-4.fc11.i586 requires libssl.so.8
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.i686 requires libssl.so.8
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.i686 requires libnm_glib.so.0
	mysql-administrator-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.i586 requires libcrypto.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.i586 requires libcrypto.so.8
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	nx-3.3.0-35.fc12.i586 requires libcrypto.so.8
	octave-forge-20080831-10.fc12.i686 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libssl.so.8



Broken deps for x86_64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.i686 requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.i686 requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.x86_64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	gstreamermm-0.10.4-1.fc12.i686 requires libglibmm_generate_extra_defs-2.4.so.1
	gstreamermm-0.10.4-1.fc12.x86_64 requires libglibmm_generate_extra_defs-2.4.so.1()(64bit)
	hedgewars-0.9.11-2.fc12.x86_64 requires libssl.so.8()(64bit)
	httping-1.2.9-4.fc11.x86_64 requires libcrypto.so.8()(64bit)
	httping-1.2.9-4.fc11.x86_64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.x86_64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.x86_64 requires libssl.so.8()(64bit)
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.i686 requires libnm_glib.so.0
	mojito-0.20-2.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	mysql-administrator-5.0r12-11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.x86_64 requires libssl.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.x86_64 requires libssl.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	nx-3.3.0-35.fc12.x86_64 requires libcrypto.so.8()(64bit)
	octave-forge-20080831-10.fc12.x86_64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	tabled-0.3-4.fc12.x86_64 requires libssl.so.8()(64bit)
	tabled-0.3-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libssl.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	anaconda-12.17-1.fc12.ppc requires libnm_glib.so.0
	anaconda-12.17-1.fc12.ppc requires libaudit.so.0
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc requires libssl.so.8
	chunkd-0.4-4.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.ppc requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.ppc requires libssl.so.8
	conexus-ssl-0.9.0-1.fc12.ppc requires libcrypto.so.8
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	gstreamermm-0.10.4-1.fc12.ppc requires libglibmm_generate_extra_defs-2.4.so.1
	gstreamermm-0.10.4-1.fc12.ppc64 requires libglibmm_generate_extra_defs-2.4.so.1()(64bit)
	hedgewars-0.9.11-2.fc12.ppc requires libssl.so.8
	httping-1.2.9-4.fc11.ppc requires libcrypto.so.8
	httping-1.2.9-4.fc11.ppc requires libssl.so.8
	httrack-3.43.2-4.fc12.ppc requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc requires libssl.so.8
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.ppc requires libnm_glib.so.0
	mojito-0.20-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc requires libssl.so.8
	mysql-administrator-5.0r12-11.fc11.ppc requires libcrypto.so.8
	mysql-query-browser-5.0r12-11.fc11.ppc requires libssl.so.8
	mysql-query-browser-5.0r12-11.fc11.ppc requires libcrypto.so.8
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	nx-3.3.0-35.fc12.ppc requires libcrypto.so.8
	octave-forge-20080831-10.fc12.ppc requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	xsupplicant-1.2.8-10.fc11.ppc requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.ppc requires libssl.so.8



Broken deps for ppc64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libssl.so.8()(64bit)
	conexus-ssl-0.9.0-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	gstreamermm-0.10.4-1.fc12.ppc64 requires libglibmm_generate_extra_defs-2.4.so.1()(64bit)
	hedgewars-0.9.11-2.fc12.ppc64 requires libssl.so.8()(64bit)
	httping-1.2.9-4.fc11.ppc64 requires libcrypto.so.8()(64bit)
	httping-1.2.9-4.fc11.ppc64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc64 requires libssl.so.8()(64bit)
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-embedder
	maven2-plugin-antrun-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-archiver
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-common-artifact-filters
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-repository-builder
	maven2-plugin-assembly-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-changelog-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires glassfish-javamail
	maven2-plugin-changes-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-checkstyle-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-dependency-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-analyzer
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-docck-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-ear-2.0.8-1.3.fc12.noarch requires maven-shared-verifier
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-test-tools
	maven2-plugin-eclipse-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-testing-tools
	maven2-plugin-enforcer-2.0.8-1.3.fc12.noarch requires maven-enforcer-rule-api
	maven2-plugin-help-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-api
	maven2-plugin-idea-2.0.8-1.3.fc12.noarch requires jmock >= 0:1.0.1
	maven2-plugin-jar-2.0.8-1.3.fc12.noarch requires maven-shared-archiver >= 0:2.3
	maven2-plugin-javadoc-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-one-2.0.8-1.3.fc12.noarch requires maven-shared-model-converter
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-java >= 0:2.2
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-plugin-2.0.8-1.3.fc12.noarch requires maven-shared-plugin-tools-beanshell >= 0:2.2
	maven2-plugin-pmd-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-jar
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-doxia-sitetools >= 0:1.0
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-dependency-tree
	maven2-plugin-project-info-reports-2.0.8-1.3.fc12.noarch requires maven-shared-reporting-impl
	mojito-0.20-2.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	mysql-administrator-5.0r12-11.fc11.ppc64 requires libssl.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	mysql-query-browser-5.0r12-11.fc11.ppc64 requires libssl.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	nx-3.3.0-35.fc12.ppc64 requires libcrypto.so.8()(64bit)
	octave-forge-20080831-10.fc12.ppc64 requires octave(api) = 0:api-v32
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	xsupplicant-1.2.8-10.fc11.ppc64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.ppc64 requires libssl.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]