[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Question about a lib requires



Hi,
I'm packaging a software that requires :
/usr/bin/jpegtran (provided by libjpeg) and /usr/bin/tiffinfo (provided
by libtiff).

If I explicitely put libjpeg and libtiff in Requires, rpmlint complains
because I don't let RPM find the libs.

Is there a way to include these requires properly ? (like adding
directly /usr/bin/jpegtran and /usr/bin/tiffinfo in Requires).

Regards,

Fabien NICOLEAU


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]