[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: All I want for Christmas is digiKam 1.0 in F12-stable...



On Tue, Dec 22, 2009 at 9:01 AM, Linuxguy123 <linuxguy123 gmail com> wrote:
>
> As for installation, doing a straight rpm -i over the -beta6 install
> resulted in a slew of error messages regarding file conflicts.  I did a
> yum remove digikam and then an rpm -i and everything worked fine.

That's to be expected, as "rpm -i" installs a package without removing
the old one.  Unless the package is specially designed (like the
kernel) you'll get conflicts.  Normally, you'd want to use "rpm -U"
which will remove the old package before installing the new one.

-- 
Jeff Ollie


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]