[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090204 changes



Compose started at Wed Feb  4 06:01:03 UTC 2009

New package kde-plasma-weather
        Plasma applet for weather forecasts
New package mingw32-libltdl
        Runtime libraries for GNU Libtool Dynamic Module Loader
New package perl-MooseX-SimpleConfig
        Moose role for setting attributes from a simple configfile
New package perl-MooseX-Types-Set-Object
        Set::Object type with coercions and stuff
New package python-rope
        Python Code Refactoring Library
New package tex-musixtex
        Sophisticated music typesetting
Updated Packages:

CTL-1.4.1-8.fc11
----------------
* Fri Oct  3 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.1-7
- Rebuild for F-10

* Tue Feb  3 17:00:00 2009 kwizart < kwizart at gmail.com > - 1.4.1-8
- Rebuild for pkgconfig(CTL)


alexandria-0.6.3-7.fc11
-----------------------
* Wed Feb  4 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.3-7
- Add hpricot dependency again (for Amazon provider)


cheese-2.25.90-1.fc11
---------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen  <mclasen redhat com> 2.25.90-1
- Update to 2.25.90


crda-1.0.1_2009.01.30-4.fc11
----------------------------

eog-2.25.90-1.fc11
------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


fusecompress-1.99.19-3.fc11
---------------------------
* Tue Feb  3 17:00:00 2009 Lubomir Rintel <lkundrak v3 sk> - 1.99.19-3
- Fix build with gcc44


gai-0.5.10-17.fc11
------------------
* Tue Feb  3 17:00:00 2009 Michael Schwendt <mschwendt fedoraproject org> - 0.5.10-17
- Patch to make build with gnome-panel >= 2.25, which drops the
  libgnomeui-2.0 dependency from libpanelapplet-2.0.pc


gcin-1.4.4-3.fc11
-----------------
* Wed Feb  4 17:00:00 2009 Chung-Yen Chang <candyz0416 gmail com> - 1.4.4-1
- update to 1.4.4

* Wed Feb  4 17:00:00 2009 Chung-Yen Chang <candyz0416 gmail com> - 1.4.4-2
- rename README to README.html

* Wed Feb  4 17:00:00 2009 Chung-Yen Chang <candyz0416 gmail com> - 1.4.4-3
- rename Changelog to Changelog.html


gnome-applets-2.25.90-2.fc11
----------------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1:2.25.90-1
- Update to 2.25.90


gnome-desktop-2.25.90-2.fc11
----------------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


gnome-panel-2.25.90-1.fc11
--------------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


gnome-session-2.25.90-1.fc11
----------------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen  <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


gnome-user-share-2.25.91-1.fc11
-------------------------------

gok-2.25.90-1.fc11
------------------
* Fri Jan 30 17:00:00 2009 Debarshi Ray <rishi fedoraproject org> - 2.25.3-4
- Removed mixed use of tabs and spaces.
- Use parallel make.

* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


highlight-2.7-2.fc11
--------------------
* Tue Feb  3 17:00:00 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.7-2
- Patches for gcc-4.4


icu-4.0.1-2.fc11
----------------
* Tue Feb  3 17:00:00 2009 Caolan McNamara <caolanm redhat com> - 4.0.1-2
- fix bare elif for gcc-4.4


ifstat-1.1-9.fc11
-----------------
* Tue Feb  3 17:00:00 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 1.1-9
- rebuild for new openssl


ivtv-utils-1.3.0-2.fc11
-----------------------
* Tue Feb  3 17:00:00 2009 Jarod Wilson <jarod redhat com> - 1.3.0-2
- Fix up for current rawhide


kernel-2.6.29-0.78.rc3.git5.fc11
--------------------------------
* Sun Feb  1 17:00:00 2009 Chuck Ebbert <cebbert redhat com>
- Fold sata_sil build fix into compile-fixes.patch

* Mon Feb  2 17:00:00 2009 Kyle McMartin <kyle redhat com>
- Re-enable CONFIG_DRM_RADEON_KMS.

* Tue Feb  3 17:00:00 2009 Kristian Høgsberg <krh redhat com>
- Pull in drm-intel-next changes.

* Tue Feb  3 17:00:00 2009 Kyle McMartin <kyle redhat com>
- 2.6.29-rc3-git5


liberation-fonts-1.04.93-8.fc11
-------------------------------
* Wed Feb  4 17:00:00 2009 Caius Chance <cchance redhat com> - 1.04.93-7.fc11
- Create -compat subpackage as meta-package for installing all font families.

* Wed Feb  4 17:00:00 2009 Caius Chance <cchance redhat com> - 1.04.93-8.fc11
- Fixed inter-subpackage dependencies.


libgnomecanvas-2.25.90-2.fc11
-----------------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> 2.25.90-2
- Update to 2.25.90
- Drop obsolete patches
- BR intltool


libsmbios-2.2.13-1.fc11
-----------------------
* Tue Feb  3 17:00:00 2009 Michael E Brown <michael_e_brown at dell.com> - 2.2.12-1
- Add feature to turn on debugging printf()'s without recompiling by setting
  certain environment variables:
    LIBSMBIOS_C_DEBUG_OUTPUT_ALL    -- all debugging output
        or, per module:
    LIBSMBIOS_C_DEBUG_CONSTRUCTOR_C
    LIBSMBIOS_C_DEBUG_SYSINFO_C
    LIBSMBIOS_C_DEBUG_SMBIOS_C
    LIBSMBIOS_C_DEBUG_TOKEN_C
    LIBSMBIOS_C_DEBUG_MEMORY_C
    LIBSMBIOS_C_DEBUG_CMOS_C
    LIBSMBIOS_C_DEBUG_SMI_C


libtool-2.2.6-6.fc11
--------------------
* Wed Jan 28 17:00:00 2009 Karsten Hopp <karsten redhat com> 2.2.6-6
- libtool-ltdl now owns /usr/share/libtool (#474672)


ltsp-5.1.58-1.fc11
------------------
* Tue Feb  3 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.57-1
- Fix localapps
- Cleanup Fedora 11 boot

* Tue Feb  3 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.58-1
- Really fix localapps


mock-0.9.14-1.fc11
------------------
* Mon Feb  2 17:00:00 2009 Clark Williams <williams redhat com> - 0.9.14-1
- logging cleanup (mikem)
- add new exception for resultdir not available (mebrown)
- moved mock cache dir to /var/cache/mock (williams)
- added version variable and version banner to logs (williams)
- removed import of popen2 to whack deprecated message (williams)
- prevent disabling ccache on epel-5 (tmz)
- added configs for sparc and s390 (dgilmore)
- fixed git log command used in build (tmz)
- added copy of spec/sources for building srpms (mebrown)
- changed unlink to rmdir (mebrown)
- set HOME directory globally (mikeb)
- commented out privlege drop in --copyin (williams)


mousetweaks-2.25.90-1.fc11
--------------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


museek+-0.2-0.1.20090203svn1092.fc11
------------------------------------
* Tue Feb  3 17:00:00 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.2-0.1.20090203svn1092
- Updated to SVN revision 1092, should build with gcc-4.4 now


ncmpcpp-0.3-1.fc11
------------------
* Tue Feb  3 17:00:00 2009 Michal Nowak <mnowak redhat com> 0.3-1
- 0.3
- enable clock


pango-1.23.0-1.fc11
-------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1.23.0-1
- Update to 1.23.0


perl-SQL-Translator-0.09002-1.fc11
----------------------------------
* Tue Feb  3 17:00:00 2009 Chris Weyl <cweyl alumni drew edu> 0.09002-1
- update to 0.09002


perl-Sub-Install-0.925-1.fc11
-----------------------------
* Tue Feb  3 17:00:00 2009 Chris Weyl <cweyl alumni drew edu> 0.925-1
- update to 0.925


planner-0.14.3-9.fc11
---------------------
* Tue Feb  3 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 0.14.3-9
- rebuild for e-d-s


ppl-0.10-5.fc11
---------------
* Tue Feb  3 17:00:00 2009 Roberto Bagnara <bagnara cs unipr it> 0.10-5
- Work around the bug affecting PPL 0.10 on big-endian architectures.


python-eyed3-0.6.17-1.fc11
--------------------------
* Tue Feb  3 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.6.17-1
- Update to 0.6.17.


seahorse-2.25.90-1.fc11
-----------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> 2.25.90-1
- Update to 2.25.90


seahorse-plugins-2.25.90-1.fc11
-------------------------------
* Wed Feb  4 17:00:00 2009 Matthias Clasen  <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


selinux-policy-3.6.4-1.fc11
---------------------------
* Mon Feb  2 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.3-13
- Add boolean to disallow unconfined_t login

* Tue Feb  3 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.4-1
- Upgrade to latest upstream


sound-juicer-2.25.2-1.fc11
--------------------------
* Tue Feb  3 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 2.25.2-1
- Update to 2.25.2
- Use libmusicbrainz3 in addition to the old one, replace ncb dep with brasero
- Remove a lot of GNOME BRs


stk-4.3.1-8.fc11
----------------
* Tue Feb  3 17:00:00 2009 Thomas Moschny <thomas moschny gmx de> - 4.3.1-8
- Update header patch: Add more missing includes. Should fix
  compilation with gcc 4.4.0.


subcommander-1.9.94-4.fc11
--------------------------
* Tue Feb  3 17:00:00 2009 Jochen Schmitt <Jochen herr-schmitt de> 1.9.94-4
- Fix gcc-4.4 issues


tomboy-0.13.4-1.fc11
--------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 0.13.4-1
- Update to 0.13.4


totem-2.25.90-1.fc11
--------------------
* Tue Feb  3 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 2.25.90-1
- Update to 2.25.90
- Add separate UPNP plugin package


totem-pl-parser-2.25.90-1.fc11
------------------------------

xalan-j2-2.7.0-7.5.fc11
-----------------------
* Tue Feb  3 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0:2.7.0-7.5
- Add osgi manifest.


xorg-x11-drv-nouveau-0.0.11-2.20090106git133c1a5.fc11
-----------------------------------------------------
* Tue Jan 13 17:00:00 2009 Ben Skeggs <bskeggs redhat com> 0.0.11-1.20090106git133c1a5
- update to latest snapshot

* Tue Feb  3 17:00:00 2009 Kyle McMartin <kyle redhat com> 0.0.11-2.20090106git133c1a5
- add build-dep on mesa (missing GL/gl.h due to glxint.h)


xorg-x11-server-1.5.99.902-2.fc11
---------------------------------
* Wed Feb  4 17:00:00 2009 Peter Hutterer <peter hutterer redhat com> 1.5.99.902-2
- xserver-1.5.99.902-xinerama.patch: don't update the sprite root window in
  Xinerama setups (#473825)


Summary:
Added Packages: 6
Removed Packages: 0
Modified Packages: 46
Broken deps for i386
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.i386 requires libcamel-1.2.so.13
	evolution-exchange-2.25.5-1.fc11.i386 requires libcamel-1.2.so.13
	evolution-exchange-2.25.5-1.fc11.i386 requires libcamel-provider-1.2.so.13
	evolution-zimbra-0.1.1-4.fc11.i386 requires libcamel-1.2.so.13
	evolution-zimbra-0.1.1-4.fc11.i386 requires libcamel-provider-1.2.so.13
	freedink-engine-1.08.20090120-1.fc11.i386 requires liberation-fonts
	gnubiff-2.2.10-1.fc11.i386 requires libssl.so.7
	gnubiff-2.2.10-1.fc11.i386 requires libcrypto.so.7
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.i386 requires libcrypto.so.7
	grass-6.3.0-9.fc11.i386 requires libssl.so.7
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15
	ldns-1.4.0-1.fc11.i386 requires libcrypto.so.7
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mail-notification-evolution-plugin-5.4-8.fc11.i386 requires libcamel-1.2.so.13
	mail-notification-evolution-plugin-5.4-8.fc11.i386 requires libcamel-provider-1.2.so.13
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.i386 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.i386 requires libssl.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:openoffice.org-langpack-th_TH-3.0.1-15.5.fc11.i386 requires thaifonts-scalable
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	sepostgresql-8.3.5-2.1183.fc10.i386 requires libssl.so.7
	sepostgresql-8.3.5-2.1183.fc10.i386 requires libcrypto.so.7
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11
	tightvnc-server-1.5.0-0.9.20081120svn3200.fc11.i386 requires libcrypto.so.7



Broken deps for x86_64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.i386 requires libcamel-1.2.so.13
	evolution-brutus-1.2.34-1.fc11.x86_64 requires libcamel-1.2.so.13()(64bit)
	evolution-exchange-2.25.5-1.fc11.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
	evolution-exchange-2.25.5-1.fc11.x86_64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-4.fc11.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-4.fc11.x86_64 requires libcamel-1.2.so.13()(64bit)
	freedink-engine-1.08.20090120-1.fc11.x86_64 requires liberation-fonts
	gnubiff-2.2.10-1.fc11.x86_64 requires libssl.so.7()(64bit)
	gnubiff-2.2.10-1.fc11.x86_64 requires libcrypto.so.7()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libssl.so.7()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libcrypto.so.7()(64bit)
	ldns-1.4.0-1.fc11.i386 requires libcrypto.so.7
	ldns-1.4.0-1.fc11.x86_64 requires libcrypto.so.7()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	mail-notification-evolution-plugin-5.4-8.fc11.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
	mail-notification-evolution-plugin-5.4-8.fc11.x86_64 requires libcamel-1.2.so.13()(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	1:openoffice.org-langpack-th_TH-3.0.1-15.5.fc11.x86_64 requires thaifonts-scalable
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.x86_64 requires libssl.so.7()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.x86_64 requires libcrypto.so.7()(64bit)
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11
	tightvnc-server-1.5.0-0.9.20081120svn3200.fc11.x86_64 requires libcrypto.so.7()(64bit)



Broken deps for ppc
----------------------------------------------------------
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.ppc requires libcamel-1.2.so.13
	evolution-brutus-1.2.34-1.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	evolution-exchange-2.25.5-1.fc11.ppc requires libcamel-1.2.so.13
	evolution-exchange-2.25.5-1.fc11.ppc requires libcamel-provider-1.2.so.13
	evolution-zimbra-0.1.1-4.fc11.ppc requires libcamel-1.2.so.13
	evolution-zimbra-0.1.1-4.fc11.ppc requires libcamel-provider-1.2.so.13
	freedink-engine-1.08.20090120-1.fc11.ppc requires liberation-fonts
	gnubiff-2.2.10-1.fc11.ppc requires libssl.so.7
	gnubiff-2.2.10-1.fc11.ppc requires libcrypto.so.7
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.ppc requires libcrypto.so.7
	grass-6.3.0-9.fc11.ppc requires libssl.so.7
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15
	ldns-1.4.0-1.fc11.ppc requires libcrypto.so.7
	ldns-1.4.0-1.fc11.ppc64 requires libcrypto.so.7()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libcrypto.so.7
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mail-notification-evolution-plugin-5.4-8.fc11.ppc requires libcamel-1.2.so.13
	mail-notification-evolution-plugin-5.4-8.fc11.ppc requires libcamel-provider-1.2.so.13
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.ppc requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.ppc requires libssl.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:openoffice.org-langpack-th_TH-3.0.1-15.5.fc11.ppc requires thaifonts-scalable
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	sepostgresql-8.3.5-2.1183.fc10.ppc requires libssl.so.7
	sepostgresql-8.3.5-2.1183.fc10.ppc requires libcrypto.so.7
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11
	tightvnc-server-1.5.0-0.9.20081120svn3200.fc11.ppc requires libcrypto.so.7



Broken deps for ppc64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	evolution-exchange-2.25.5-1.fc11.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
	evolution-exchange-2.25.5-1.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-4.fc11.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-4.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	freedink-engine-1.08.20090120-1.fc11.ppc64 requires liberation-fonts
	gnubiff-2.2.10-1.fc11.ppc64 requires libssl.so.7()(64bit)
	gnubiff-2.2.10-1.fc11.ppc64 requires libcrypto.so.7()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libssl.so.7()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libcrypto.so.7()(64bit)
	ldns-1.4.0-1.fc11.ppc64 requires libcrypto.so.7()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mail-notification-evolution-plugin-5.4-8.fc11.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
	mail-notification-evolution-plugin-5.4-8.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	1:openoffice.org-langpack-th_TH-3.0.1-15.5.fc11.ppc64 requires thaifonts-scalable
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.ppc64 requires libcrypto.so.7()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.ppc64 requires libssl.so.7()(64bit)
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11
	tightvnc-server-1.5.0-0.9.20081120svn3200.fc11.ppc64 requires libcrypto.so.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]