[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Results of a test mass rebuild of rawhide-20090126 with gcc-4.4.0-0.9



On Tue, 03 Feb 2009, Jakub Jelinek wrote:
> Here are the most common causes of the regressions (fails to build
> with gcc-4.4.0-0.9, succeeds with gcc-4.3.2-7):

I'm pleased to see, that none of my packages really fails with 4.4 :)

> - 167 failures
>   packages that failed to build both with gcc 4.3 and 4.4
>   http://sunsite.mff.cuni.cz/rawhide20090126-gcc44/fails-even-with-43/

Thanks for pointing out a build issue at my popt package. Fixed, thus it
now should work with gcc 4.4 as well - as there never was a C issue, but
only one with doxygen/libpng.


Greetings,
  Robert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]