[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090207 changes



Compose started at Sat Feb  7 06:01:03 UTC 2009

New package dissy
        Graphical frontend to the objdump disassembler
New package git-cola
        A highly caffeinated git gui
New package hyphen-ca
        Catalan hyphenation rules
New package kde-plasma-ihatethecashew
        Removes the KDE Plasma Cashew From the Corner of the Display
New package libfli
        Library for FLI CCD Camera & Filter Wheels
New package mythes-bg
        Bulgarian thesaurus
New package perl-App-Asciio
        Asciio backend libraries
New package perl-Date-Tiny
        Date object with as little code as possible
New package perl-Geo-IPfree
        Look up country of IP Address
New package perl-MooseX-Policy-SemiAffordanceAccessor
        Policy to name accessors foo() and set_foo()
New package perl-MooseX-Workers
        Provides a simple sub-process management for asynchronous tasks
New package perl-Test-Unit-Lite
        Unit testing without external dependencies
New package posterazor
        Make your own poster
New package python-pygooglechart
        A complete Python wrapper for the Google Chart API
Updated Packages:

CCfits-2.1-2.fc11
-----------------
* Fri Feb  6 17:00:00 2009 Sergio Pascual <sergiopr at fedoraproject.org> 2.1-2
- Rebuilt to match new cfitsio 3.130


Falcon-0.8.14.2-1.fc11
----------------------
* Fri Feb  6 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 0.8.14.2-1
- Update to 0.8.14.2


FlightGear-1.9.1-1.fc11
-----------------------
* Tue Feb  3 17:00:00 2009 Fabrice Bellet <fabrice bellet info> 1.9.1-1
- new upstream release


FlightGear-Atlas-0.3.1-11.fc11
------------------------------
* Tue Feb  3 17:00:00 2009 Fabrice Bellet <fabrice bellet info> 0.3.1-11
- rebuild with newer SimGear


PolicyKit-gnome-0.9.2-1.fc11
----------------------------
* Fri Feb  6 17:00:00 2009 Richard Hughes <rhughes redhat com> - 0.9.2-1.fc11
- Update to upstream release 0.9.2
- Drop patches that are upstream and resync the others
- Drop libsexy and gnome-vfs2, and update dbus and gtk2 BRs
- Apply a patch to fix applications using PolicyKit-gnome with widgets
  that only email clicked events. More bugs to find yet.


SimGear-1.9.1-1.fc11
--------------------
* Tue Feb  3 17:00:00 2009 Fabrice Bellet <fabrice bellet info> 1.9.1-1
- New upstream release


anacron-2.3-68.fc11
-------------------
* Fri Feb  6 17:00:00 2009 Marcela Mašláňová <mmaslano redhat com> 2.3-68
- add two new options:
- 481775 some people don't want to run daily jobs at all, if they
 didn't run in specific time f.e. 4-7 hours.
- 470168 random delay was removed from crontabs and added into
 anacron, where could be better set.
- cron.d/0hourly will every hour run cron.hourly/0anacron which
 check whether the jobs should be running or not


anthy-9100g-2.fc11
------------------
* Fri Feb  6 17:00:00 2009 Akira TAGOH <tagoh redhat com> - 9100g-2
- Apply a patch reported upstream to fix dictionary's indexing.


bit-0.4.90-4.fc11
-----------------
* Fri Feb  6 17:00:00 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.4.90-4
- Fix directory ownership issue


cyrus-sasl-2.1.22-21.fc11
-------------------------
* Fri Feb  6 17:00:00 2009 Tomas Mraz <tmraz redhat com> - 2.1.22-21
- fix build with gcc-4.4


evolution-2.25.90-2.fc11
------------------------
* Fri Feb  6 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.90-2.fc11
- Update BuildRoot, License, Source and URL tags.
- Require gnome-common so we don't have to patch it out.


evolution-brutus-1.2.34-2.fc11
------------------------------
* Fri Feb  6 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.2.34-2
- Rebuild for new e-d-s.


evolution-data-server-2.25.90-5.fc11
------------------------------------
* Fri Feb  6 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.90-5.fc11
- Update BuildRoot, License, Source and URL tags.
- Require gnome-common so we don't have to patch it out.


evolution-exchange-2.25.90-2.fc11
---------------------------------
* Fri Feb  6 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.90-2.fc11
- Update BuildRoot, License, Source and URL tags.
- Require gnome-common so we don't have to patch it out.


evolution-remove-duplicates-0.0.4-2.fc11
----------------------------------------
* Fri Feb  6 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 0.0.4-2
- Use pkg-config to determine Evolution version


gcc-4.4.0-0.16
--------------
* Fri Jan 16 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.3
- initial 4.4 package, using newly created redhat/gcc-4_4-branch

* Tue Jan 20 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.8
- attempt to enable Ada support on ppc64

* Wed Jan 21 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.9
- rebuilt without ppc64 ada bootstrap hacks

* Tue Jan 27 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.12
- update from trunk
- add graphite support
- change gcc default ISA and tuning:
  i386 and x86_64 -m32:
  -march=i586 -mtune=generic from -march=i386 -mtune=generic
  x86_64 -m64 remains at:
  -march=x86-64 -mtune=generic
  s390 and s390x -m31:
  -march=z9-109 -mtune=z10 from -march=g5 -mtune=z9-109
  s390x -m64:
  -march=z9-109 -mtune=z10 from -march=z900 -mtune=z9-109

* Wed Jan 28 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.13
- fix graphite make check

* Tue Feb  3 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.14
- update from trunk
- when compiling with -march=i386, don't use __sync_* builtins in
  ext/atomicity.h

* Wed Feb  4 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.15
- update from trunk
  - C++ mangling fix (PR c++/39095)
  - only complain about calling main in C++ if -pedantic
- add raw string support

* Fri Feb  6 17:00:00 2009 Jakub Jelinek <jakub redhat com> 4.4.0-0.16
- update from trunk
  - don't emit thunks for versioned functions (PR c++/39106)
  - fix -fstrict-aliasing miscompilation (PR tree-optimization/39100)


ggz-client-libs-0.99.4-1.fc11
-----------------------------

gnome-applets-2.25.90-3.fc11
----------------------------
* Fri Feb  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1:2.25.90-3
- Keep the dead mixer applet from haunting the add to panel dialog


gscan2pdf-0.9.27-3.fc11
-----------------------
* Thu Feb  5 17:00:00 2009 Bernard Johnson <bjohnson symetrix com> - 0.9.27-2
- fix gscan2pdf script to look for scanadf-perl and scanimage-perl

* Thu Feb  5 17:00:00 2009 Bernard Johnson <bjohnson symetrix com> - 0.9.27-3
- bump release


gtk2-2.15.3-2.fc11
------------------
* Fri Feb  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.15.3-2
- Fix PolicyKit-gnome's use of actions


gtkhtml3-3.25.90-2.fc11
-----------------------
* Fri Feb  6 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 3.25.90-2.fc11
- Update BuildRoot, Source and URL tags.
- Require gnome-common so we don't have to patch it out.


ice-3.3.0-12.fc11
-----------------
* Fri Feb  6 17:00:00 2009 Tomas Mraz <tmraz redhat com> - 3.3.0-12
- Include Debian patch for GCC 4.4


jetty-5.1.14-1.9.fc11
---------------------
* Tue Feb  3 17:00:00 2009 Jeff Johnston <jjohnstn redhat com> 5.1.14-1.9
- Change %{_sysconfdir}/init.d references to be %{_initrddir}
- Resolves #473585


kbd-1.15-4.fc11
---------------
* Fri Feb  6 17:00:00 2009 Vitezslav Crhonek <vcrhonek redhat com> - 1.15-4
- Merge review (drop Provides/Obsoletes, change Prereq to Requires,
  add URL, convert ChangeLog to utf-8, replace locale destination
  with macro, add COPYING and add dvorak documentation)
  Resolves: #225958


kde-settings-4.2-2.20090206svn.fc11
-----------------------------------
* Fri Feb  6 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2-2
- remove defaults.list, add mimeapps.list, including
  prefs to fix "mime-type/extension for .rpm is wrong" (#457783)


kdeedu-4.2.0-6.fc11
-------------------
* Fri Feb  6 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 4.2.0-6
- use system sj-stevehand-fonts (#477406)


kernel-2.6.29-0.93.rc3.git10.fc11
---------------------------------
* Fri Feb  6 17:00:00 2009 Chuck Ebbert <cebbert redhat com>
- 2.6.29-rc3-git9

* Fri Feb  6 17:00:00 2009 Ben Skeggs <bskeggs redhat com>
- major nouveau snapshot update - 0.0.12

* Fri Feb  6 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.29-rc3-git10


kpackagekit-0.4.2-0.2.20090128svn.fc11
--------------------------------------
* Fri Feb  6 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 0.4.2-0.2.20090128svn
- workaround: mime-type/extension binding for .rpm is wrong (#457783)


kst-1.7.0-3.fc11
----------------

libdrm-2.4.4-4.fc11
-------------------

libertas-usb8388-firmware-5.110.22.p23-1.fc11
---------------------------------------------
* Fri Feb  6 17:00:00 2009 Peter Robinson <pbrobinson gmail com> - 2:5.110.22.p23-1
- update to 5.110.22.p23


libtool-2.2.6-9.fc11
--------------------
* Fri Feb  6 17:00:00 2009 Jakub Jelinek <jakub redhat com> 2.2.6-9
- rebuilt again for gcc-4.4.0


libvirt-0.6.0-2.fc11
--------------------
* Fri Feb  6 17:00:00 2009 Daniel P. Berrange <berrange redhat com> - 0.6.0-2.fc11
- Fix libvirtd --timeout usage
- Fix RPC call problems and QEMU startup handling (rhbz #484414)
- Fix unowned directories (rhbz #483442)


linux_logo-5.04-1.fc11
----------------------
* Fri Feb  6 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 5.04-1
- Update to 5.04.


linuxdcpp-1.0.3-1.fc11
----------------------
* Fri Feb  6 17:00:00 2009 Marcin Garski <mgarski[AT]post.pl> 1.0.3-1
- Update to 1.0.3


mono-addins-0.4-4.20081215svn105652.fc11
----------------------------------------
* Fri Nov  7 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 0.4-1
- new release
- removed scan fix patch

* Tue Nov 25 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 0.4-2
- Fix archs

* Thu Dec 11 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 0.4-3
- Rebuild
- Correct licence to MIT
- Replaced patch with sed

* Thu Jan 29 17:00:00 2009 Paul F. Johnson <paul all-the-johnsons co uk> - 0.4-4.20081215svn105642
- update to 2.4 svn build
- remove mautil manuals


mono-tools-2.4-3.pre1.20090202svn125131.fc11
--------------------------------------------
* Sat Jan 24 17:00:00 2009 Paul F. Johnson <paul all-the-johnsons co uk> -.2.4-2.20090124svn124416
- update from svn
- altered BRs and Rs to use mono-2.4

* Mon Feb  2 17:00:00 2009 Paul F. Johnson <paul all-the-johnsons co uk> -.2.4-3.20090202svn125131
- update from svn
- retagged for pre-release 1
- removed guicompare.dlls


ocaml-lablgtk-2.12.0-1.fc11
---------------------------
* Fri Feb  6 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 2.12.0-1
- New upstream version 2.12.0.
- Patch to include gnome-ui-init.h.
- gdk-pixbuf-mlsource was renamed gdk_pixbuf_mlsource (this will
  probably break things).


ocaml-omake-0.9.8.5-5.fc11
--------------------------
* Fri Feb  6 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 0.9.8.5-5
- Patch for "attempt to free a non-heap object" (Jakub Jelinek).


papyrus-0.9.0-1.fc11
--------------------
* Fri Feb  6 17:00:00 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.9.0-1
- New release
- Added --enable-demos --enable-papyrus-gtkmm --enable-papyrus-extras
- Fix unowned /usr/include/papyrus-RELEASE directory


perl-HTTP-Body-1.05-1.fc11
--------------------------
* Fri Feb  6 17:00:00 2009 Chris Weyl <cweyl alumni drew edu> 1.05-1
- update to 1.05


publican-0.40-3.fc11
--------------------
* Fri Feb  6 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.40-3
- Fix broken font deps: liberation-fonts -> liberation-fonts-compat


qlandkartegt-0.10.0-1.fc11
--------------------------
* Fri Feb  6 17:00:00 2009 Dan Horak <dan[at]danny.cz> 0.10.0-1
- update to 0.10.0


redhat-menus-10.0.1-2.fc11
--------------------------
* Fri Feb  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 10.0.1-2
- Remove the submenus from Preferences


rpm-4.6.0-1.fc11
----------------
* Fri Feb  6 17:00:00 2009 Panu Matilainen <pmatilai redhat com> - 4.6.0-0.rc4.5
- enable fontconfig provides generation

* Fri Feb  6 17:00:00 2009 Panu Matilainen <pmatilai redhat com> - 4.6.0-1
- update to 4.6.0 final
- revert libmagic looking into compressed files for now, breaks ooffice build


rsibreak-0.9.0-6.fc11
---------------------
* Fri Nov 28 17:00:00 2008 Roland Wolters <wolters liste gmx net> 0.9.0-2
- update to version 0.9 featuring a KDE 4 version

* Wed Jan 14 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 0.9.0-3
- fix %find_lang usage
- BR: kdelibs4-devel plasma-devel

* Wed Jan 21 17:00:00 2009 Roland Wolters <wolters liste gmx net> 0.9.0-5
- added doc/HTML dir

* Fri Feb  6 17:00:00 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.9.0-6
- fix build against KDE 4.2 (patch from Kubuntu)


rt3-3.8.2-4.fc11
----------------
* Thu Feb  5 17:00:00 2009 Ralf Corsépius <corsepiu fedoraproject org> - 3.8.2-4
- Stop filtering perl(Test::Email).
- Add perl(:MODULE_COMPAT ...) to perl-RT-Test.


sac-1.3-3.3.fc11
----------------
* Fri Feb  6 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 1.3-3.3
- Add osgi manifest (needed by eclipse-birt).


selinux-policy-3.6.4-4.fc11
---------------------------

sugar-0.83.6-2.20090206git7115089fb0.fc11
-----------------------------------------
* Fri Feb  6 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.6-2.20090206git7115089fb0
- Fix italian translation
- Set the locale path for sugar-toolkit #55
- Don't mute when right-clicking the speaker icon #278
- Correctly cache the connection to the OHM service #249
- Show launcher screen as soon as possible #243
- Use documend-send icon (Gary C Martin) #227


sugar-artwork-0.83.3-2.20090206giteb39d7b3b2b.fc11
--------------------------------------------------
* Fri Feb  6 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.3-2.20090206giteb39d7b3b2b
- Add documend-send icon (Gary C Martin) #227
- Add application-x-generic as a copy of application-octet-stream #13
- Add icons drive-harddisk and drive


sugar-toolkit-0.83.5-2.20090206git474b2c3476.fc11
-------------------------------------------------
* Fri Feb  6 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.5-2.20090206git474b2c3476
- Set the locale path for sugar-toolkit #55
- Don't push to the DS a file path pointing to nowhere #258


trickle-1.07-6.fc11
-------------------
* Fri Feb  6 17:00:00 2009 Nicoleau Fabien <nicoleau fabien gmail com> 1.07-6
- Add a fix for bug #484065 (CVE-2009-0415)


warzone2100-2.1.1-1.fc11
------------------------
* Fri Feb  6 17:00:00 2009 Karol Trzcionka <karlikt at gmail.com> - 2.1.1-1
- Update to v2.1.1


wpa_supplicant-0.6.7-3.fc11
---------------------------
* Fri Feb  6 17:00:00 2009 Dan Williams <dcbw redhat com> - 1:0.6.7-2
- Ensure that drivers don't retry association when they aren't supposed to

* Fri Feb  6 17:00:00 2009 Dan Williams <dcbw redhat com> - 1:0.6.7-3
- Fix scan result retrieval in very dense wifi environments


x86info-1.24-1.40.fc11
----------------------
* Fri Feb  6 17:00:00 2009 Dave Jones <davej redhat com>
- Update to new upstream 1.24


xml-commons-apis-1.3.04-1.5.fc11
--------------------------------
* Fri Feb  6 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0:1.3.04-1.5
- Add osgi metadata to the ext jar too.


Summary:
Added Packages: 14
Removed Packages: 0
Modified Packages: 57
Broken deps for i386
----------------------------------------------------------
	banshee-1.4.2-1.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.i386 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	cairo-java-1.0.5-10.fc10.i386 requires libgcj.so.9
	compat-gcc-34-c++-3.4.6-9.i386 requires libstdc++ < 0:4.4.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	f-spot-0.5.0.3-5.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.i386 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	fmt-ptrn-java-1.3.17-2.fc10.i386 requires libgcj.so.9
	frysk-0.4-4.fc11.i386 requires libgcj.so.9
	frysk-devel-0.4-4.fc11.i386 requires libgcj.so.9
	frysk-gnome-0.4-4.fc11.i386 requires libgcj.so.9
	glib-java-0.2.6-13.fc10.i386 requires libgcj.so.9
	gnome-do-0.8.0-1.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	gnome-do-0.8.0-1.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	libgconf-java-2.12.4-11.fc10.i386 requires libgcj.so.9
	libglade-java-2.12.5-9.fc10.i386 requires libgcj.so.9
	libgnome-java-2.12.4-9.fc10.i386 requires libgcj.so.9
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgtk-java-2.8.7-8.fc10.i386 requires libgcj.so.9
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	libvte-java-0.12.1-12.fc10.i386 requires libgcj.so.9
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mapserver-5.2.1-5.fc11.i386 requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.i386 requires libssl.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	ocaml-cairo-1.2.0.cvs20080301-6.fc11.i386 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-camlimages-3.0.1-5.fc11.i386 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.i386 requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.i386 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.i386 requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.i386 requires culmus-fonts
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	plplot-ada-5.9.2-1.fc11.i386 requires libgnat-4.3.so
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	sepostgresql-8.3.6-2.1518.fc11.i386 requires postgresql-server = 0:8.3.6
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tomboy-0.13.4-1.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.i386 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	wfut-1.1.0-5.fc9.i386 requires libgcj.so.9
	1:xorg-x11-drv-nouveau-0.0.11-2.20090106git133c1a5.fc11.i386 requires kernel-drm-nouveau = 0:11



Broken deps for x86_64
----------------------------------------------------------
	banshee-1.4.2-1.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.i386 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.x86_64 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.x86_64 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.x86_64 requires mono(Mono.Addins) = 0:0.3.0.0
	cairo-java-1.0.5-10.fc10.i386 requires libgcj.so.9
	cairo-java-1.0.5-10.fc10.x86_64 requires libgcj.so.9()(64bit)
	compat-gcc-34-c++-3.4.6-9.x86_64 requires libstdc++ < 0:4.4.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	f-spot-0.5.0.3-5.fc11.x86_64 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.x86_64 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.x86_64 requires mono(Mono.Addins) = 0:0.3.0.0
	fmt-ptrn-java-1.3.17-2.fc10.i386 requires libgcj.so.9
	fmt-ptrn-java-1.3.17-2.fc10.x86_64 requires libgcj.so.9()(64bit)
	frysk-0.4-4.fc11.x86_64 requires libgcj.so.9()(64bit)
	frysk-devel-0.4-4.fc11.i386 requires libgcj.so.9
	frysk-devel-0.4-4.fc11.x86_64 requires libgcj.so.9()(64bit)
	frysk-gnome-0.4-4.fc11.x86_64 requires libgcj.so.9()(64bit)
	glib-java-0.2.6-13.fc10.i386 requires libgcj.so.9
	glib-java-0.2.6-13.fc10.x86_64 requires libgcj.so.9()(64bit)
	gnome-do-0.8.0-1.fc11.x86_64 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	gnome-do-0.8.0-1.fc11.x86_64 requires mono(Mono.Addins) = 0:0.3.0.0
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgconf-java-2.12.4-11.fc10.i386 requires libgcj.so.9
	libgconf-java-2.12.4-11.fc10.x86_64 requires libgcj.so.9()(64bit)
	libglade-java-2.12.5-9.fc10.i386 requires libgcj.so.9
	libglade-java-2.12.5-9.fc10.x86_64 requires libgcj.so.9()(64bit)
	libgnome-java-2.12.4-9.fc10.i386 requires libgcj.so.9
	libgnome-java-2.12.4-9.fc10.x86_64 requires libgcj.so.9()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libgtk-java-2.8.7-8.fc10.i386 requires libgcj.so.9
	libgtk-java-2.8.7-8.fc10.x86_64 requires libgcj.so.9()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	libvte-java-0.12.1-12.fc10.i386 requires libgcj.so.9
	libvte-java-0.12.1-12.fc10.x86_64 requires libgcj.so.9()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-5.fc11.x86_64 requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.x86_64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	ocaml-cairo-1.2.0.cvs20080301-6.fc11.x86_64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-camlimages-3.0.1-5.fc11.x86_64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.x86_64 requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.x86_64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.x86_64 requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.x86_64 requires culmus-fonts
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	plplot-ada-5.9.2-1.fc11.i386 requires libgnat-4.3.so
	plplot-ada-5.9.2-1.fc11.x86_64 requires libgnat-4.3.so()(64bit)
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	sepostgresql-8.3.6-2.1518.fc11.x86_64 requires postgresql-server = 0:8.3.6
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tomboy-0.13.4-1.fc11.x86_64 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.x86_64 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.x86_64 requires mono(Mono.Addins) = 0:0.3.0.0
	wfut-1.1.0-5.fc9.x86_64 requires libgcj.so.9()(64bit)
	1:xorg-x11-drv-nouveau-0.0.11-2.20090106git133c1a5.fc11.x86_64 requires kernel-drm-nouveau = 0:11



Broken deps for ppc
----------------------------------------------------------
	banshee-1.4.2-1.fc11.ppc requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.ppc requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	banshee-1.4.2-1.fc11.ppc requires mono(Mono.Addins) = 0:0.3.0.0
	cairo-java-1.0.5-10.fc10.ppc requires libgcj.so.9
	cairo-java-1.0.5-10.fc10.ppc64 requires libgcj.so.9()(64bit)
	compat-gcc-34-c++-3.4.6-9.ppc requires libstdc++ < 0:4.4.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Addins) = 0:0.3.0.0
	fmt-ptrn-java-1.3.17-2.fc10.ppc requires libgcj.so.9
	fmt-ptrn-java-1.3.17-2.fc10.ppc64 requires libgcj.so.9()(64bit)
	frysk-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	frysk-devel-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	glib-java-0.2.6-13.fc10.ppc requires libgcj.so.9
	glib-java-0.2.6-13.fc10.ppc64 requires libgcj.so.9()(64bit)
	gnome-do-0.8.0-1.fc11.ppc requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	gnome-do-0.8.0-1.fc11.ppc requires mono(Mono.Addins) = 0:0.3.0.0
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	libgconf-java-2.12.4-11.fc10.ppc requires libgcj.so.9
	libgconf-java-2.12.4-11.fc10.ppc64 requires libgcj.so.9()(64bit)
	libglade-java-2.12.5-9.fc10.ppc requires libgcj.so.9
	libglade-java-2.12.5-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnome-java-2.12.4-9.fc10.ppc requires libgcj.so.9
	libgnome-java-2.12.4-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libgtk-java-2.8.7-8.fc10.ppc requires libgcj.so.9
	libgtk-java-2.8.7-8.fc10.ppc64 requires libgcj.so.9()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	libvte-java-0.12.1-12.fc10.ppc requires libgcj.so.9
	libvte-java-0.12.1-12.fc10.ppc64 requires libgcj.so.9()(64bit)
	linkage-0.2.0-4.fc11.ppc requires libcrypto.so.7
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-5.fc11.ppc requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.ppc requires libssl.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	ocaml-cairo-1.2.0.cvs20080301-6.fc11.ppc requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-camlimages-3.0.1-5.fc11.ppc requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.ppc requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.ppc requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.ppc requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.ppc requires culmus-fonts
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	plplot-ada-5.9.2-1.fc11.ppc requires libgnat-4.3.so
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	sepostgresql-8.3.6-2.1518.fc11.ppc requires postgresql-server = 0:8.3.6
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	wfut-1.1.0-5.fc9.ppc requires libgcj.so.9
	1:xorg-x11-drv-nouveau-0.0.11-2.20090106git133c1a5.fc11.ppc requires kernel-drm-nouveau = 0:11



Broken deps for ppc64
----------------------------------------------------------
	cairo-java-1.0.5-10.fc10.ppc64 requires libgcj.so.9()(64bit)
	compat-gcc-34-c++-3.4.6-9.ppc64 requires libstdc++ < 0:4.4.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	fmt-ptrn-java-1.3.17-2.fc10.ppc64 requires libgcj.so.9()(64bit)
	frysk-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	frysk-devel-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	frysk-gnome-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	glib-java-0.2.6-13.fc10.ppc64 requires libgcj.so.9()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgconf-java-2.12.4-11.fc10.ppc64 requires libgcj.so.9()(64bit)
	libglade-java-2.12.5-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnome-java-2.12.4-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libgtk-java-2.8.7-8.fc10.ppc64 requires libgcj.so.9()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	libvte-java-0.12.1-12.fc10.ppc64 requires libgcj.so.9()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-5.fc11.ppc64 requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.ppc64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	ocaml-cairo-1.2.0.cvs20080301-6.fc11.ppc64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-camlimages-3.0.1-5.fc11.ppc64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.ppc64 requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.ppc64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.ppc64 requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.ppc64 requires culmus-fonts
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	sepostgresql-8.3.6-2.1518.fc11.ppc64 requires postgresql-server = 0:8.3.6
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	wfut-1.1.0-5.fc9.ppc64 requires libgcj.so.9()(64bit)
	1:xorg-x11-drv-nouveau-0.0.11-2.20090106git133c1a5.fc11.ppc64 requires kernel-drm-nouveau = 0:11




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]