[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090208 changes



Compose started at Sun Feb  8 06:01:03 UTC 2009

New package gipfel
        A tool to find the names of mountains or POI on a picture
New package gsim85
        An 8085 microprocessor simulator
New package sugar-finance
        Financial planning for Sugar
New package sugar-help
        Help and Dokumentation for Sugar
New package sugar-pippy
        Pippy for Sugar
New package sugar-playgo
        Go for Sugar
New package sugar-xoirc
        IRC client for Sugar
New package sugar-xomail
        Xomail for Sugar
Updated Packages:

NetworkManager-0.7.0-2.git20090207.fc11
---------------------------------------
* Sat Feb  7 17:00:00 2009 Dan Williams <dcbw redhat com> - 1:0.7.0-2.git20090207
- applet: fix blank VPN connection message bubbles
- applet: better handling of VPN routing on update
- applet: silence pointless warning (rh #484136)
- applet: desensitize devices in the menu until they are ready (rh #483879)
- nm: Expose WINS servers in the IP4Config over D-Bus
- nm: Better handling of GSM Mobile Broadband modem initialization
- nm: Handle DHCP Classless Static Routes (RFC 3442)
- nm: Fix Mobile Broadband and PPPoE to always use 'noauth'
- nm: Better compatibility with older dual-SSID AP configurations (rh #445369)
- nm: Mark nm-system-settings.conf as %config (rh #465633)
- nm-tool: Show VPN connection information
- ifcfg-rh: Silence message about ignoring loopback config (rh #484060)
- ifcfg-rh: Fix issue with wrong gateway for system connections (rh #476089)


augeas-0.4.0-1.fc11
-------------------
* Fri Feb  6 17:00:00 2009 David Lutterkort <lutter redhat com> - 0.4.0-1
- New version


banshee-1.4.2-2.fc11
--------------------
* Sat Feb  7 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 1.4.2-2
- Rebuild against new Mono stack


brasero-2.25.90-2.fc11
----------------------
* Sat Feb  7 17:00:00 2009 Denis Leroy <denis poolshark org> - 2.25.90-2
- Added patch to fix dynamic load of libdvdcss (#484413)


cairo-dock-2.0.0-0.3.svn1520_trunk.fc11
---------------------------------------
* Sun Feb  8 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1520


crypto-utils-2.4.1-11
---------------------

elisa-0.5.26-1.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.5.22-1
- Update to 0.5.22.

* Mon Jan 12 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.5.23-1
- Update to 0.5.23.

* Wed Jan 21 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.5.24.1-1
- Update to 0.5.24.1.
- Drop the mgopen-fonts req, it hasn't been the default font for a while.

* Sat Feb  7 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.5.26-1
- Update to 0.5.26.


festival-1.96-7.fc10
--------------------
* Thu Nov 13 17:00:00 2008 Tim Niemueller <tim niemueller de> - 1.96-7
- Fix install paths of speech_tools includes (rhbz #242607)


geeqie-1.0-0.14.alpha3.fc11
---------------------------
* Sat Feb  7 17:00:00 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.0-0.14.alpha3
- fetch src/utilops.c change from svn 1385 for metadata crash-fix


ghc-gtk2hs-0.10.0-0.1.fc11
--------------------------
* Sat Feb  7 17:00:00 2009 Jens Petersen <petersen redhat com> - 0.10.0-0.1
- update to 0.10.0 prerelease
- adds .cabal files
- gstreamer, gio, gnomevfs  are LGPLv3
- subpackage all the ghc packages
- add compat and common packages for upgrades
- gtksourceview2 replaces sourceview
- fix docs bcond, and add bcond for svgcairo, gio, gstreamer, prof, and gnomevfs
- build svgcairo and gstreamer
- use common_desr for discriptions


gle-4.1.2-2.fc11
----------------
* Sat Feb  7 17:00:00 2009 Terje Rosten <terjeros phys ntnu no> - 4.1.2-2
- Add patch to compile with gcc-4.4


gnome-do-0.8.0-2.fc11
---------------------
* Sat Feb  7 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 0.8.0-2
- Rebuild against new mono-addins


jd-2.2.0-0.4.rc090208.fc11
--------------------------
* Sun Feb  8 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.2.0-0.4.rc090208
- 2.2.0 rc 090208


libicns-0.6.2-1.fc11
--------------------
* Sat Feb  7 17:00:00 2009 Andrea Musuruane <musuruan gmail com> - 0.6.2-1
- Updated to upstream 0.6.2


libpst-0.6.27-1.fc11
--------------------
* Fri Jan 16 17:00:00 2009 Carl Byington <carl five-ten-sg com> - 0.6.25-1
- improve handling of content-type charset values in mime parts

* Sat Feb  7 17:00:00 2009 Carl Byington <carl five-ten-sg com> - 0.6.26-1
- patch from Fridrich Strba for building on mingw and general
- cleanup of autoconf files.
- add processing for pst files of type 0x0f.
- strip and regenerate all MIME headers to avoid duplicates.
- do a better job of making unique MIME boundaries.
- only use base64 coding when strictly necessary.

* Sat Feb  7 17:00:00 2009 Carl Byington <carl five-ten-sg com> - 0.6.27-1
- fix for const correctness on Fedora 11


mercurial-1.1.2-3.fc11
----------------------
* Sat Feb  7 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 1.1.2-3
- Patch mergetools.rc to fix filemerge bug


monodevelop-1.9.2-pre1.20090302svn125551.fc11
---------------------------------------------
* Sat Jan 24 17:00:00 2009 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.2-pre1.20090124svn124411
- Update from svn

* Thu Jan 29 17:00:00 2009 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.2-pre1.20090129svn124664
- Update from svn

* Tue Feb  3 17:00:00 2009 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.2-pre1.20090203svn125551
- Update from svn


ocaml-cairo-1.2.0.cvs20080301-7.fc11
------------------------------------
* Sat Feb  7 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 1.2.0.cvs20080301-7
- Rebuild against updated lablgtk.


ocaml-camlimages-3.0.1-6.fc11
-----------------------------
* Sat Feb  7 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 3.0.1-6
- Rebuild against updated lablgtk.


ocaml-ocamlnet-2.2.9-11.fc11
----------------------------
* Sat Feb  7 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 2.2.9-11
- Rebuild against updated lablgtk.


perl-5.10.0-56.fc11
-------------------
* Tue Feb  3 17:00:00 2009 Marcela Mašláňová <mmaslano redhat com> - 4:5.10.0-55
- update IPC::Cmd to v 0.42

* Sat Feb  7 17:00:00 2009 Dennis Gilmore <dennis ausil us> - 4:5.10.0-56
- limit sparc builds to -j12


pigment-0.3.14-1.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.3.13-3
- Re-enable autoreconf since the build is still broken without.

* Sat Feb  7 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.3.14-1
- Update to 0.3.14.
- Disable autoreconf (F-11 errors) and libtoolize (no longer required).


pigment-python-0.3.10-1.fc11
----------------------------
* Sat Feb  7 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.3.10-1
- Update to 0.3.10.


pixman-0.14.0-1.fc11
--------------------
* Sat Feb  7 17:00:00 2009 Soren Sandmann <sandmann redhat com> 0.14.0-1
- pixman 0.14.0


postgresql-8.3.6-1.fc11
-----------------------
* Sat Feb  7 17:00:00 2009 Tom Lane <tgl redhat com> 8.3.6-1
- Update to PostgreSQL 8.3.6, for various fixes described at
  http://www.postgresql.org/docs/8.3/static/release-8-3-6.html


python-crypto-2.0.1-15.1
------------------------
* Sat Feb  7 17:00:00 2009 Stewart Adam <s.adam at diffingo.com> - 2.0.1-15
- Add patch to hashlib instead of deprecated md5 and sha modules (#484473)

* Sat Feb  7 17:00:00 2009 Stewart Adam <s.adam at diffingo.com> - 2.0.1-15.1
- Oops, actually apply the patch
- Modify patch so modules remain compatible with PEP 247


spicctrl-1.9-7.fc11
-------------------
* Sun Feb  8 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 1.9-7
- Enable x86_64 build


system-config-printer-1.1.3-3.fc11
----------------------------------
* Sat Feb  7 17:00:00 2009 Tim Waugh <twaugh redhat com> 1.1.3-3
- Ship the missing cupspk file (bug #484461).


vamp-plugin-sdk-2.0-3.fc11
--------------------------
* Sun Feb  8 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 2.0-3
- Fix compilation problem with GCC 4.4


wordxtr-0.1.0-1.fc11
--------------------
* Sat Feb  7 17:00:00 2009 Parag Nemade <paragn fedoraproject org> 0.1.0-1
- Update to next upstream release.


xine-lib-1.1.16.1-3.fc11
------------------------
* Sat Feb  7 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 1.1.16.1-3
- safe-audio-pause patch


xorg-x11-drv-nouveau-0.0.12-3.20090206git945f0cb.fc11
-----------------------------------------------------
* Thu Feb  5 17:00:00 2009 Ben Skeggs <bskeggs redhat com> 0.0.12-1.20090205git945f0cb
- latest snapshot - kernel interface 0.0.12

* Sat Feb  7 17:00:00 2009 Ben Skeggs <bskeggs redhat com> 0.0.12-3.20090205git945f0cb
- build with kms paths enabled, so things don't blow up with kms turned on


Summary:
Added Packages: 8
Removed Packages: 0
Modified Packages: 32
Broken deps for i386
----------------------------------------------------------
	cairo-java-1.0.5-10.fc10.i386 requires libgcj.so.9
	compat-gcc-34-c++-3.4.6-9.i386 requires libstdc++ < 0:4.4.0
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	f-spot-0.5.0.3-5.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.i386 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	fmt-ptrn-java-1.3.17-2.fc10.i386 requires libgcj.so.9
	frysk-0.4-4.fc11.i386 requires libgcj.so.9
	frysk-devel-0.4-4.fc11.i386 requires libgcj.so.9
	frysk-gnome-0.4-4.fc11.i386 requires libgcj.so.9
	glib-java-0.2.6-13.fc10.i386 requires libgcj.so.9
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	libgconf-java-2.12.4-11.fc10.i386 requires libgcj.so.9
	libglade-java-2.12.5-9.fc10.i386 requires libgcj.so.9
	libgnome-java-2.12.4-9.fc10.i386 requires libgcj.so.9
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgtk-java-2.8.7-8.fc10.i386 requires libgcj.so.9
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	libvte-java-0.12.1-12.fc10.i386 requires libgcj.so.9
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mapserver-5.2.1-5.fc11.i386 requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.i386 requires libssl.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.i386 requires culmus-fonts
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	plplot-ada-5.9.2-1.fc11.i386 requires libgnat-4.3.so
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tomboy-0.13.4-1.fc11.i386 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.i386 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.i386 requires mono(Mono.Addins) = 0:0.3.0.0
	wfut-1.1.0-5.fc9.i386 requires libgcj.so.9



Broken deps for x86_64
----------------------------------------------------------
	cairo-java-1.0.5-10.fc10.i386 requires libgcj.so.9
	cairo-java-1.0.5-10.fc10.x86_64 requires libgcj.so.9()(64bit)
	compat-gcc-34-c++-3.4.6-9.x86_64 requires libstdc++ < 0:4.4.0
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	f-spot-0.5.0.3-5.fc11.x86_64 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.x86_64 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.x86_64 requires mono(Mono.Addins) = 0:0.3.0.0
	fmt-ptrn-java-1.3.17-2.fc10.i386 requires libgcj.so.9
	fmt-ptrn-java-1.3.17-2.fc10.x86_64 requires libgcj.so.9()(64bit)
	frysk-0.4-4.fc11.x86_64 requires libgcj.so.9()(64bit)
	frysk-devel-0.4-4.fc11.i386 requires libgcj.so.9
	frysk-devel-0.4-4.fc11.x86_64 requires libgcj.so.9()(64bit)
	frysk-gnome-0.4-4.fc11.x86_64 requires libgcj.so.9()(64bit)
	glib-java-0.2.6-13.fc10.i386 requires libgcj.so.9
	glib-java-0.2.6-13.fc10.x86_64 requires libgcj.so.9()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgconf-java-2.12.4-11.fc10.i386 requires libgcj.so.9
	libgconf-java-2.12.4-11.fc10.x86_64 requires libgcj.so.9()(64bit)
	libglade-java-2.12.5-9.fc10.i386 requires libgcj.so.9
	libglade-java-2.12.5-9.fc10.x86_64 requires libgcj.so.9()(64bit)
	libgnome-java-2.12.4-9.fc10.i386 requires libgcj.so.9
	libgnome-java-2.12.4-9.fc10.x86_64 requires libgcj.so.9()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libgtk-java-2.8.7-8.fc10.i386 requires libgcj.so.9
	libgtk-java-2.8.7-8.fc10.x86_64 requires libgcj.so.9()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	libvte-java-0.12.1-12.fc10.i386 requires libgcj.so.9
	libvte-java-0.12.1-12.fc10.x86_64 requires libgcj.so.9()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-5.fc11.x86_64 requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.x86_64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.x86_64 requires culmus-fonts
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	plplot-ada-5.9.2-1.fc11.i386 requires libgnat-4.3.so
	plplot-ada-5.9.2-1.fc11.x86_64 requires libgnat-4.3.so()(64bit)
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tomboy-0.13.4-1.fc11.x86_64 requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.x86_64 requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	tomboy-0.13.4-1.fc11.x86_64 requires mono(Mono.Addins) = 0:0.3.0.0
	wfut-1.1.0-5.fc9.x86_64 requires libgcj.so.9()(64bit)



Broken deps for ppc
----------------------------------------------------------
	cairo-java-1.0.5-10.fc10.ppc requires libgcj.so.9
	cairo-java-1.0.5-10.fc10.ppc64 requires libgcj.so.9()(64bit)
	compat-gcc-34-c++-3.4.6-9.ppc requires libstdc++ < 0:4.4.0
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Addins.Setup) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Addins.Gui) = 0:0.3.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Addins) = 0:0.3.0.0
	fmt-ptrn-java-1.3.17-2.fc10.ppc requires libgcj.so.9
	fmt-ptrn-java-1.3.17-2.fc10.ppc64 requires libgcj.so.9()(64bit)
	frysk-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	frysk-devel-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	glib-java-0.2.6-13.fc10.ppc requires libgcj.so.9
	glib-java-0.2.6-13.fc10.ppc64 requires libgcj.so.9()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	libgconf-java-2.12.4-11.fc10.ppc requires libgcj.so.9
	libgconf-java-2.12.4-11.fc10.ppc64 requires libgcj.so.9()(64bit)
	libglade-java-2.12.5-9.fc10.ppc requires libgcj.so.9
	libglade-java-2.12.5-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnome-java-2.12.4-9.fc10.ppc requires libgcj.so.9
	libgnome-java-2.12.4-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libgtk-java-2.8.7-8.fc10.ppc requires libgcj.so.9
	libgtk-java-2.8.7-8.fc10.ppc64 requires libgcj.so.9()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	libvte-java-0.12.1-12.fc10.ppc requires libgcj.so.9
	libvte-java-0.12.1-12.fc10.ppc64 requires libgcj.so.9()(64bit)
	linkage-0.2.0-4.fc11.ppc requires libcrypto.so.7
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-5.fc11.ppc requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.ppc requires libssl.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.ppc requires culmus-fonts
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	plplot-ada-5.9.2-1.fc11.ppc requires libgnat-4.3.so
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	wfut-1.1.0-5.fc9.ppc requires libgcj.so.9



Broken deps for ppc64
----------------------------------------------------------
	cairo-java-1.0.5-10.fc10.ppc64 requires libgcj.so.9()(64bit)
	compat-gcc-34-c++-3.4.6-9.ppc64 requires libstdc++ < 0:4.4.0
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	fmt-ptrn-java-1.3.17-2.fc10.ppc64 requires libgcj.so.9()(64bit)
	frysk-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	frysk-devel-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	frysk-gnome-0.4-4.fc11.ppc64 requires libgcj.so.9()(64bit)
	glib-java-0.2.6-13.fc10.ppc64 requires libgcj.so.9()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgconf-java-2.12.4-11.fc10.ppc64 requires libgcj.so.9()(64bit)
	libglade-java-2.12.5-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnome-java-2.12.4-9.fc10.ppc64 requires libgcj.so.9()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libgtk-java-2.8.7-8.fc10.ppc64 requires libgcj.so.9()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	libvte-java-0.12.1-12.fc10.ppc64 requires libgcj.so.9()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-5.fc11.ppc64 requires bitstream-vera-fonts-sans
	mediatomb-0.11.0-4.fc11.ppc64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.ppc64 requires culmus-fonts
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	wfut-1.1.0-5.fc9.ppc64 requires libgcj.so.9()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]