[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RPM, PackageKit-gstreamer-plugin and gstreamer-plugins-*



On Tue, 2009-02-24 at 21:23 -0500, Michel Salim wrote:
> PackageKit-gstreamer-plugin is now available in Fedora 9, but the
> version of RPM in F-9 is still 4.4.2.3-3, meaning that the GStreamer
> provides patch (https://bugzilla.redhat.com/show_bug.cgi?id=438225) is
> not applied yet.
> 
> This leads to an inconsistent interface: when playing a file for which
> no GStreamer codec is installed using Totem or Banshee, the codec
> service will get triggered, but users who have RPMfusion-nonfree
> enabled would then be surprised to be told there is no match.
> 
> Since the plugin has already landed, we can't quite block it from
> Fedora 9. Could F-9's RPM be patched, so that Gstreamer plugin
> providers can then rebuild their RPMs to take advantage of the plugin?

It's a pretty trivial change to rpm to generate the data, but F9 is old,
and soon going to be obsolete. I guess the best thing to do is disable
the PackageKit-gstreamer-plugin functionality in F9. Please open a bug
if you want me to do that. Thanks.

Richard.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]