[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ready for new RPM version?



Miloslav Trmač wrote:
Toshio Kuratomi píše v Čt 26. 02. 2009 v 11:48 -0800:
Unless explicit migration and compatibility features encompass the
requirements and limitations placed on the larger hash feature (such as,
you must go from F-9 to F-10 in order to use preupgrade, etc).
You don't.  I have tested preupgrade from F-9 to F-11 with SHA-256, and
it works.
	Mirek

Has anyone tried a yum upgrade to F-11? I would think upgrading rpm and yum first would be all the prerequisites you'd need, no?

--
in your fear, speak only peace
in your fear, seek only love

-d. bowie


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]