[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ready for new RPM version?



Horst H. von Brand (vonbrand inf utfsm cl) said: 
> > We can't this would require another rebuild, so this should be F12 material
> 
> Why? AFAIU, it can handle the old format happily too. Just use the new
> compression whenever the package is rebuilt for whatever *other* reason.
> When there are no more "old" packages around, drop the old format for
> good. Rawhide churn is large enough as it is.

Because I'm fairly sure that changing the compression format is another
one of those "can't read newly built RPM with older versions of RPM"
problems...

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]