[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ready for new RPM version?



On Thu, 2009-02-26 at 18:20 -0800, Adam Williamson wrote:
> On Thu, 2009-02-26 at 14:38 -0500, seth vidal wrote:
> 
> > I'm sorry, I thought you had said F10. Not F9. 
> > 
> > In F10 it's available.
> > 
> > And no - I don't think it is unreasonable to ask our developers and
> > maintainers to be on something vaguely recent. And if they can't be for
> > whatever reason it's not crazy for them to run it in a xen or kvm
> > instance.
> 
> It would be nice to have everyone who works on Rawhide, work *from*
> Rawhide. I suspect this would make people generally less keen to break
> stuff. =)

That's precisely why it's not practical to use Rawhide as a day-to-day
platform. I know others will disagree and that's fine, but I long since
switched back to a stable Fedora 9/10 setup. It's tough enough ever
getting a rawhide that will install, let alone not break randomly.

KVM is great at letting one poke safely at stuff.

Jon.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]