[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rebuild dependency issue



Just saw this in the plplot build failure:

DEBUG util.py:256: hal-0.5.12-21.20090226git.fc11.i586 from build has depsolving problems DEBUG util.py:256: --> Missing Dependency: dmidecode >= 2.7 is needed by package hal-0.5.12-21.20090226git.fc11.i586 (build) DEBUG util.py:256: Error: Missing Dependency: dmidecode >= 2.7 is needed by package hal-0.5.12-21.20090226git.fc11.i586 (build)

--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]