[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090109 changes



Compose started at Fri Jan  9 06:01:03 UTC 2009

New package cdk
        Curses Development Kit
New package eboard
        Chess board interface for ICS
New package mod_scgi
        Python implementation of the SCGI protocol
New package nachocalendar
        Provides a flexible Calendar component to the Java Platform
New package teeworlds
        Online multi-player platform 2D shooter
Updated Packages:

anaconda-11.5.0.6-1
-------------------
* Thu Jan  8 17:00:00 2009 David Cantrell <dcantrell redhat com> - 11.5.0.6-1
- Collect DSO deps for NetworkManager plugins. (dcantrell)

* Thu Jan  8 17:00:00 2009 Chris Lumens <clumens redhat com> - 11.5.0.5-1
- NetworkManager system settings plugins were renamed, change mk-images.
  (dcantrell)
- Add a message to install.log when package installation is done (#476953).
  (clumens)
- Add support for specifying which partition to upgrade (atodorov, #471232).
  (clumens)
- pykickstart has a new version of the upgrade command. (clumens)
- Log all calls to mount to /tmp/program.log as well. (clumens)
- Log everything from execWithRedirect or execWithCapture (#467690).
  (clumens)
- Update partedUtils.py:findExistingRootPartitions to return UUID
  (atodorov). (clumens)
- Don't skip the method screen when going back and forth (#477991). (clumens)
- Die on errors from upd-instroot/mk-images rather than continuing on (katzj)
- The FTP USER command does not need to be followed by a PASS (#477536).
  (clumens)


baekmuk-ttf-fonts-2.2-10.fc11
-----------------------------
* Fri Jan  9 17:00:00 2009 Caius Chance <cchance redhat com> - 2.2-10.fc11
- Resolves: rhbz#477332 (Convert to new font packaging guidelines.)


bind-9.6.0-2.P1.fc11
--------------------
* Thu Jan  8 17:00:00 2009 Adam Tkac <atkac redhat com> 32:9.6.0-2.P1
- 9.6.0-P1 release (CVE-2009-0025)


cairo-dock-2.0.0-0.3.svn1476_trunk.fc11
---------------------------------------
* Fri Jan  9 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1476


cjkunifonts-0.2.20080216.1-12.fc11
----------------------------------
* Tue Jan  6 17:00:00 2009 Caius Chance <cchance at redhat.com> - 0.2.20080216.1-12.fc11
- Resolves: rhbz#477373 (Converted to new font packaging guidelines.)


condor-7.2.0-2.fc11
-------------------
* Thu Jan  8 17:00:00 2009 <matt redhat> - 7.2.0-2
- (Re)added CONDOR_DEVELOPERS=NONE to the default condor_config.local
- Added missing Obsoletes for condor-static (thanks Michael Schwendt)


dovecot-1.1.8-1.fc11
--------------------
* Thu Jan  8 17:00:00 2009 Michal Hlavinka <mhlavink redhat com> - 1:1.1.8-1
- dovecot updated to 1.1.8
- sieve-plugin updated to 1.1.6


e16-0.16.8.15-1.fc11
--------------------
* Thu Jan  8 17:00:00 2009 Terje Rosten <terjeros phys ntnu no> - 0.16.8.15-1
- 0.16.8.15


e16-docs-0.16.8.0.2-1.fc11
--------------------------
* Thu Jan  8 17:00:00 2009 Terje Rosten <terjeros phys ntnu no> - 0.16.8.0.2-1
- 0.16.8.0.2


e16-epplets-0.12-1.fc11
-----------------------
* Thu Jan  8 17:00:00 2009 Terje Rosten <terjeros phys ntnu no> - 0.12-1
- 0.12


eclipse-shelled-1.0.4-1.fc11
----------------------------
* Thu Jan  8 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 1.0.4-1
- Update to version 1.0.4.


eric-4.2.5-1.fc11
-----------------
* Thu Jan  8 17:00:00 2009 Johan Cwiklinski <johan AT x-tnd DOT be> 4.2.5-1
* 4.2.5


filezilla-3.2.0-1.fc11
----------------------
* Thu Jan  8 17:00:00 2009 kwizart < kwizart at gmail.com > - 3.2.0-1
- Update to 3.2.0 stable

* Tue Jan  6 17:00:00 2009 kwizart < kwizart at gmail.com > - 3.2.0-0.1_rc2
- Update to 3.2.0-rc2
- Add BR dbus-devel - Needs a fix for gnome-session
  see http://bugzilla.gnome.org/show_bug.cgi?id=559469


flashrom-0-0.15.20090112svn3852.fc11
------------------------------------
* Thu Jan  8 17:00:00 2009 Peter Lemenkov <lemenkov gmail com> 0-0.15.20090112svn3852
- Changed license to GPLv2
- SST49LF020 support
- AMD-768 chipset support
- i631x LPC support
- Support the MX29LV040C
- AMD SB700 flash enable
- Support for the AMD/ATI SB600 southbridge SPI
- SST25VF080B flash chip support
- Support for 32Mbit SPI flash SST25VF032B
- Support for bunch of Fujitsu and Macronix chips

* Mon Nov  3 17:00:00 2008 Peter Lemenkov <lemenkov gmail com> 0-0.14.20081103svn3723
- Dump ICH8/ICH9/ICH10 SPI registers
- Add additional SPI sector erase and chip erase command
- Add support for the ST M50FW002 chip
- Support for some Numonyx parts (M25PE)
- SPI boot flash support on EP80579
- Support for the Intel 82371MX (MPIIX) southbridge
- Support for the Intel 82371FB PIIX and 82371SB (PIIX3) southbridges
- Support for the VIA VT82C586A/B chipset
- ICH10 support to flashrom
- Support for AM29F002(N)B[BT]

* Mon Oct  6 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 0-0.13.20080928svn3602
- More ExcludeArch


glibc-2.9.90-2
--------------
* Thu Jan  8 17:00:00 2009 Jakub Jelinek <jakub redhat com> 2.9.90-2
- update from trunk

* Fri Jan  2 17:00:00 2009 Jakub Jelinek <jakub redhat com> 2.9.90-1
- update from trunk (#478314)

* Mon Dec  8 17:00:00 2008 Jakub Jelinek <jakub redhat com> 2.9-3
- temporarily disable _nss_dns_gethostbyname4_r (#459756)
- NIS hostname lookup fixes (#473073, #474800, BZ#7058)
- fix unsetenv (#472941)

* Thu Nov 13 17:00:00 2008 Jakub Jelinek <jakub redhat com> 2.9-2
- glibc 2.9 release
- fix CPU_ALLOC_SIZE on 32-bit arches (BZ#7029)


gnome-keyring-2.25.4.2-1.fc11
-----------------------------
* Thu Jan  8 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4.2-1
- Update to 2.25.4.2


gnome-pilot-2.0.17-1.fc11
-------------------------
* Thu Jan  8 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.0.17-1
- Update to 2.0.17

* Wed Jul 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.16-3
- fix license tag


gnome-pilot-conduits-2.0.17-1.fc11
----------------------------------
* Thu Jan  8 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.0.17-1
- Update to 2.0.17
- Bump gnome_pilot_version to 2.0.17.

* Wed Jul 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.16-2
- fix license tag


gnome-screensaver-2.25.2-2.fc11
-------------------------------
* Thu Jan  8 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.2-2
- Use better invisible char


gnome-web-photo-0.3-13.fc11
---------------------------
* Tue Jan  6 17:00:00 2009 Christopher Aillon <caillon redhat com> - 0.3-13
- Rebuild against newer gecko


gnonlin-0.10.10-2.fc11
----------------------

gnubversion-0.5-5.fc11
----------------------
* Thu Jan  8 17:00:00 2009 Lubomir Rintel <lkundrak v3 sk> - 0.5-5
- Fix BRs.

* Thu Jan  8 17:00:00 2009 Lubomir Rintel <lkundrak v3 sk> - 0.5-4
- Place the library to libdir


grep-2.5.3-2.fc11
-----------------
* Thu Jan  8 17:00:00 2009 Stepan Kasal <skasal redhat com> 2.5.3-2
- fix bug #460641 (a.k.a. 479152)


guile-1.8.6-2.fc11
------------------
* Thu Jan  8 17:00:00 2009 Miroslav Lichvar <mlichvar redhat com> - 5:1.8.6-2
- include Emacs support (#478468)


gutenprint-5.2.3-2.fc11
-----------------------
* Thu Jan  8 17:00:00 2009 Tim Waugh <twaugh redhat com> 5.2.3-2
- Only run the foomatic PPD update script on update, and make sure the
  script can deal with major version upgrades (bug #478328).


isomd5sum-1.0.5-1.fc11
----------------------
* Thu Jan  8 17:00:00 2009 Jeremy Katz <katzj redhat com> - 1:1.0.5-1
- Don't install the unused python module (#479005)


kbd-1.15-1.fc11
---------------
* Thu Jan  8 17:00:00 2009 Vitezslav Crhonek <vcrhonek redhat com> - 1.15-1
- Update to kbd-1.15

* Mon Sep  8 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 1.12-32
- Rediff all patches to work with patch --fuzz=0
- Add static loadkeys
  Related: #451672


kde-filesystem-4-23.fc11
------------------------
* Thu Jan  8 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 4-23
- macros.kde4: use %_cmake_lib_suffix64, %_cmake_lib_suffix64


kdebase-runtime-4.1.96-1.fc11
-----------------------------
* Wed Jan  7 17:00:00 2009 Than Ngo <than redhat com> - 4.1.96-1
- 4.2rc1


kdeedu-4.1.96-2.fc11
--------------------
* Fri Jan  9 17:00:00 2009 Kevin Kofler <Kevin tigcc ticalc org> 4.1.96-2
- drop upstreamed cfitsio patch
- package manpages

* Wed Jan  7 17:00:00 2009 Than Ngo <than redhat com> 4.1.96-1
- 4.2rc1


kdelibs-4.1.96-2.fc11
---------------------
* Thu Jan  8 17:00:00 2009 Than Ngo <than redhat com> - 4.1.96-2
- kdepim cmake files in correct place


kdepimlibs-4.1.96-1.fc11
------------------------
* Wed Jan  7 17:00:00 2009 Than Ngo <than redhat com> - 4.1.96-1
- 4.2rc1


kernel-2.6.29-0.19.rc0.git9.fc11
--------------------------------

kvm-81-2.fc11
-------------
* Tue Jan  6 17:00:00 2009 Daniel P. Berrange <berrange redhat com> - 81-2
- Explicitly install newly built BIOS blobs (rhbz #478855)
- List all files explicitly so they don't silently go missing
- Don't claim ownership of the shared man page directories


libarchive-2.6.0-1.fc11
-----------------------
* Thu Jan  8 17:00:00 2009 Tomas Bzatek <tbzatek redhat com> 2.6.0-1
- Update to 2.6.0


libburn-0.6.0-1.fc11
--------------------
* Wed Jan  7 17:00:00 2009 Adel Gadllah <adel gadllah gmail com> - 0.6.0-1
- New upstream version


liberation-fonts-1.04.93-3.fc11
-------------------------------
* Fri Jan  9 17:00:00 2009 Caius Chance <cchance redhat com> - 1.04.93-3.fc11
- Resolves: rhbz#477410 (Convert to new font packaging guidelines.)


libgeda-20081231-1.fc11
-----------------------
* Wed Dec 31 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081231-1
- new upstream release


libglfw-2.6-3.fc11
------------------
* Thu Jan  8 17:00:00 2009 Lubomir Rintel <lkundrak v3 sk> 2.6-3
- Major refactor, since this was not properly reviewed
- Get rid of ugly sedding
- Install a DSO properly
- Use SONAME
- Fix Source URL
- Rename SPEC file to match the package name
- Nuke -doc subpackage, move development documentation into -devel
- Include all documentation
- Use macros consistently
- Indent consistently


libsyncml-0.5.0-1.fc11
----------------------
* Thu Jan  8 17:00:00 2009 Felix Kaechele <felix at fetzig dot org> - 0.5.0-1
- upstream 0.5.0
- buildsystem changed to cmake


libwvstreams-4.5.1-1.fc11
-------------------------
* Thu Jan  8 17:00:00 2009 Ondrej Vasik <ovasik redhat com> - 4.5.1-1
- new upstream release 4.5.1 , removed applied patches
- activate --with-dbus(#479144)


mash-0.4.9-1.fc11
-----------------
* Thu Jan  8 17:00:00 2009 Bill Nottingham <notting redhat com> 0.4.9-1
- error out if strict_keys is set and we can't download the signed package


nethack-vultures-2.1.0-15.fc11
------------------------------
* Thu Jan  8 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 2.1.0-15
- Fix Requires(pre), BZ 475919.


netlabel_tools-0.19-1.fc11
--------------------------
* Thu Jan  8 17:00:00 2009 Peter Vrabec <pvrabec redhat com> - 0.19-1
- upgrade (#478903)


nspluginwrapper-1.3.0-1.fc11
----------------------------
* Thu Jan  8 17:00:00 2009 Martin Stransky <stransky redhat com> 1.1.8-3
- Updated to 1.3.0 and removed some fedora build patches


ntfs-3g-1.5222-0.2.RC.fc11
--------------------------
* Thu Jan  8 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> - 2:1.5222-0.2.RC
- move pkgconfig Requires to -devel package where it belongs


pcmanx-gtk2-0.3.8-3.fc11
------------------------
* Wed Jan  7 17:00:00 2009 Martin Stransky <stransky redhat com> - 0.3.8-3
- updated for xulrunner 1.9.1


perl-Data-TreeDumper-0.35-3.fc11
--------------------------------
* Thu Jan  8 17:00:00 2009 Chris Weyl <cweyl alumni drew edu> 0.35-3
- manually require Term::Size


perl-bioperl-1.5.9-0.3.2.fc11
-----------------------------
* Wed Jan  7 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.5.9-0.3.2
- Update to 1.6.0 release candidate 2
- Remove filter for Bio::Graphics*, upstream removed them from the
  tarball


phonon-4.2.96-3.fc11
--------------------
* Thu Jan  8 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.96-3
- new tarball
- put icons/scriptlets into main pkg
- Requires: phonon-backend

* Thu Jan  8 17:00:00 2009 Lorenzo Villani <lvillani binaryhelix net> - 4.2.96-2
- add gstreaer-logo.svg

* Thu Jan  8 17:00:00 2009 Lorenzo Villani <lvillani binaryhelix net> - 4.2.96-1
- 4.2.96
- rebase phonon-4.2.0-pulseaudio.patch (-> phonon-4.2.96-pulseaudio.patch)
- rebase phonon-4.2.70-xine-pulseaudio.patch 
  (-> phonon-4.2.96-xine-pulseaudio.patch)

* Fri Dec 12 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.2.80-3
- rebuild for pkgconfig deps


php-xmpphp-0.1-0.4.rc1_r70.fc11
-------------------------------
* Thu Jan  8 17:00:00 2009 Rakesh Pandit <rakesh fedoraproject org> 0.1-0.4.rc1_r70
- Updated to 0.1rc1-r70


pykickstart-1.49-1.fc11
-----------------------
* Thu Jan  8 17:00:00 2009 Chris Lumens <clumens redhat com> - 1.49-1
- Add upgrade --root-device (atodorov, #471232).
- Use python's builtin set rather than the Sets module (#477836, dcantrell).


python-gammu-0.28-1.fc11
------------------------
* Thu Jan  8 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 0.28-1
- devel n-v-r < F-10, syncing to rebuild against libGammu


python-kaa-metadata-0.7.5-1.fc11
--------------------------------
* Mon Jan  5 17:00:00 2009 kwizart < kwizart at gmail.com > - 0.7.5-1
- Update to 0.7.5


python-qpid-0.4.728142-3.fc11
-----------------------------
* Thu Jan  8 17:00:00 2009 Nuno Santos <nsantos redhat com> - 0.4.728142-3
- BZ 479212: add qmf dirs


screenie-1.30.0-3.fc11
----------------------
* Thu Jan  8 17:00:00 2009 Fabian Affolter <fabian bernewireless net> - 1.30.0-3
- Fixed requires


system-config-printer-1.1.1-2.fc11
----------------------------------
* Thu Jan  8 17:00:00 2009 Tim Waugh <twaugh redhat com> 1.1.1-2
- Updated pycups to 1.9.45.


unison213-2.13.16-13.fc11
-------------------------
* Thu Jan  8 17:00:00 2009 Stephen Warren <s-t-rhbugzilla wwwdotorg org> - 2.13.16-13
- Add Requires: xorg-x11-fonts-misc


unison227-2.27.57-11.fc11
-------------------------
* Thu Jan  8 17:00:00 2009 Stephen Warren <s-t-rhbugzilla wwwdotorg org> - 2.27.57-11
- Add Requires: xorg-x11-fonts-misc


unuran-1.3-1.devel.fc11
-----------------------
* Thu Jan  8 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 1.3-1.devel.fc11
- Update to 1.3.devel

* Thu Dec 18 17:00:00 2008 Neal Becker <ndbecker2 gmail com> - 1.3.0-1
- Update to 1.3.0


vim-7.2.079-2.fc11
------------------
* Thu Jan  8 17:00:00 2009 Karsten Hopp <karsten redhat com> 7.2.079-2
- patchlevel 79


wine-1.1.12-1.fc11
------------------
* Mon Jan  5 17:00:00 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.12-1
- version upgrade


xen-3.3.1-1.fc11
----------------
* Thu Jan  8 17:00:00 2009 Gerd Hoffmann <kraxel redhat com> - 3.3.1-1
- update to xen 3.3.1 release.


xfsprogs-2.10.2-3.fc11
----------------------
* Thu Jan  8 17:00:00 2009 Eric Sandeen <sandeen redhat com> 2.10.2-3
- Fix perms of libhandle.so in specfile, not makefile


xine-lib-1.1.16-1.fc11
----------------------
* Wed Jan  7 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 1.1.16-1
- xine-lib-1.1.16, plugin ABI 1.25
- --with-external-libdvdnav, include mpeg demuxers (#213597)


xorg-x11-server-1.5.99.3-8.fc11
-------------------------------
* Thu Jan  8 17:00:00 2009 Adam Jackson <ajax redhat com> 1.5.99.3-8
- xserver-1.5.99.3-broken-mtrr-header.patch: Unbreak broken mtrr.h.

* Wed Jan  7 17:00:00 2009 Adam Tkac <atkac redhat com> 1.5.99.3-6
- use "git am" instead of "git-am"
- added more sources into xorg-x11-server-source to make source compilable

* Wed Jan  7 17:00:00 2009 Adam Jackson <ajax redhat com> 1.5.99.3-7
- xserver-1.5.99.3-offscreen-pixmaps.patch: Turn off offscreen pixmaps in XAA.
  Again.  Sigh.


Summary:
Added Packages: 5
Removed Packages: 0
Modified Packages: 66
Broken deps for i386
----------------------------------------------------------
	ekiga-3.0.1-4.fc11.i386 requires libpt.so.2.4.2
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgserial-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgscreen-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgmisc-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgmagvar-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgio-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgtiming-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgbucket-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgxml-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.i386 requires libsgdebug-1.0.0.so
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	opal-3.4.2-2.fc11.i386 requires libpt.so.2.4.2
	osmo-0.2.4-2.fc11.i386 requires libsyncml.so.0
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	ekiga-3.0.1-4.fc11.x86_64 requires libpt.so.2.4.2()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgbucket-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgmisc-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgtiming-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgxml-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgmagvar-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgscreen-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgserial-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgio-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.x86_64 requires libsgdebug-1.0.0.so()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	opal-3.4.2-2.fc11.i386 requires libpt.so.2.4.2
	opal-3.4.2-2.fc11.x86_64 requires libpt.so.2.4.2()(64bit)
	osmo-0.2.4-2.fc11.x86_64 requires libsyncml.so.0()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	ekiga-3.0.1-4.fc11.ppc requires libpt.so.2.4.2
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgserial-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgscreen-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgmisc-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgmagvar-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgio-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgtiming-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgbucket-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgxml-1.0.0.so
	fgfs-Atlas-0.3.1-9.fc10.ppc requires libsgdebug-1.0.0.so
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	opal-3.4.2-2.fc11.ppc requires libpt.so.2.4.2
	opal-3.4.2-2.fc11.ppc64 requires libpt.so.2.4.2()(64bit)
	osmo-0.2.4-2.fc11.ppc requires libsyncml.so.0
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	ekiga-3.0.1-4.fc11.ppc64 requires libpt.so.2.4.2()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgbucket-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgmisc-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgtiming-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgxml-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgmagvar-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgscreen-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgserial-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgio-1.0.0.so()(64bit)
	fgfs-Atlas-0.3.1-9.fc10.ppc64 requires libsgdebug-1.0.0.so()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	opal-3.4.2-2.fc11.ppc64 requires libpt.so.2.4.2()(64bit)
	osmo-0.2.4-2.fc11.ppc64 requires libsyncml.so.0()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]