[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090131 changes



Compose started at Sat Jan 31 06:01:03 UTC 2009

New package PyQwt
        Python bindings for Qwt
New package allgeyer-fonts
        Musical Notation True Type Fonts
New package banshee-mirage
        An Automatic Playlist Generation Extension for Banshee
New package beesu
        Bee's installer script for beesu
New package gsh
        Group Shell - aggregate several remote shells into one
New package log4c
        Library for logging application messages
New package mingw32-cairo
        MinGW Windows Cairo library
New package mingw32-libjpeg
        MinGW Windows Libjpeg library
New package mingw32-pixman
        MinGW Windows Pixman library
New package nullmodem
        A utility to loopback pseudo-terminals
New package perl-Test-Email
        Test Email Contents
New package sil-doulos-fonts
        Doulos SIL fonts
New package sil-gentium-fonts
        SIL Gentium fonts
New package timespan
        A tool that performs date-based time calculations
New package torch
        Torch is a simple machine-learning library
Removed package bitgtkmm
Removed package doulos-fonts
Removed package gentium-fonts
Updated Packages:

ImageMagick-6.4.5.5-8.fc11
--------------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 6.4.5.5-8
- Remove (TM) from description as per new guidelines


WebKit-1.1.0-0.17.svn40351.fc11
-------------------------------
* Fri Jan 30 17:00:00 2009 Peter Gordon <peter thecodergeek com> 1.1.0-0.18.svn40351
- Fix ownership of doc directory...this time without the oops (#473619).
- Bump package version number to match that used in the configure/build
  scripts. (Thanks to Martin Sourada for the bug report via email.)


a2ps-4.14-7.fc11
----------------
* Fri Jan 30 17:00:00 2009 Tim Waugh <twaugh redhat com> 4.14-7
- Removed trade marks to avoid potential confusion.


agistudio-1.2.3-8.fc11
----------------------
* Fri Jan 30 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 1.2.3-8
- Description fix.


aide-0.13.1-6.fc11
------------------
* Fri Jan 30 17:00:00 2009 Steve Grubb <sgrubb redhat com> - 0.13.1-6
- enable xattr support and update config file


alienarena-7.21-1.fc11
----------------------
* Fri Jan 30 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> - 7.21-1
- update to 7.21
- apply Paul's patch to print the search paths


alienarena-data-20090115-1.fc11
-------------------------------
* Fri Jan 30 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 20090115-1
- update to 20090115 (7.21)


ants-1.4-5.fc11
---------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.4-5
- Update description for new trademark guidelines


apanov-heuristica-fonts-20090125-1.fc11
---------------------------------------
* Fri Jan 30 17:00:00 2009 <nicolas.mailhot at laposte.net>
- 20090125-1


asymptote-1.60-1.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.60-1
- 1.60


clanbomber-1.05-10.fc11
-----------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.05-9
- Update description for new trademark guidelines

* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.05-10
- Improve description


ctan-kerkis-fonts-2.0-19.fc11
-----------------------------
* Sat Jan 31 17:00:00 2009 Sarantis Paskalis <paskalis di uoa gr> - 2.0-19
- Add forgotten %{_fontdir} in %files section in -common (bz #483333)


dia-0.96.1-12.fc11
------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1:0.96.1-12
- Update description for new trademark guidelines


dosfstools-3.0.1-3.fc11
-----------------------
* Fri Jan 30 17:00:00 2009 Stepan Kasal <skasal redhat com> - 3.0.1-2
- install all the documentation to the usual docdir (#225707)

* Fri Jan 30 17:00:00 2009 Stepan Kasal <skasal redhat com> - 3.0.1-3
- fix the previous commit
- omit the most obsolete documents
- after writing the label, exit with exit code 0 (#468050)


eclipse-pydev-1.4.2-2.fc11
--------------------------
* Sat Jan 31 17:00:00 2009 Michal Nowak <mnowak redhat com> 1:1.4.2-2
- %defattr(-,root,root,-) for mylyn sub-package
- Disable building -debuginfo due to psyco problems; resolves: rhbz#483357


evolution-sharp-0.19.1-2.fc11
-----------------------------
* Fri Jan 30 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 0.19.1-2.fc11
- Fix unowned directory (RH bug #483345).


farsight2-0.0.7-2.fc11
----------------------
* Mon Jan 19 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.0.7-2
- Add BR on gupnp-igd-devel, pygobject2-devel, and pygtk2-devel.


freecol-0.8.0-2.fc11
--------------------

gawk-3.1.6-4.fc11
-----------------
* Fri Jan 30 17:00:00 2009 Stepan Kasal <skasal redhat com> - 3.1.6-4
- remove the versioned binaries even if the version is modified by the
  snapshot patch, modify the file list to check this (#476166)
- update the snapshot patch, dropping the upstreamed
  gawk-3.1.5-test-lc_num1.patch


generic-release-10.90-2
-----------------------
* Fri Jan 30 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 10.90-2
- drop Requires: system-release-notes


gnome-do-0.8.0-1.fc11
---------------------
* Thu Jan 29 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 0.6.1.0-3
- Remove Tomboy dependency (bz #481183)
- Updated description, from Do

* Fri Jan 30 17:00:00 2009 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.8.0-1
- New upstream release


gstreamer-python-0.10.14-1.fc11
-------------------------------
* Fri Jan 30 17:00:00 2009 Denis Leroy <denis poolshark org> - 0.10.14-1
- Update to upstream 0.10.14, with various bug fixes
- Removed problematic devel Provide


gtksourceview2-2.5.3-2.fc11
---------------------------
* Fri Jan 30 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.5.3-2
- Recognize %else in spec files (#480587)


hunspell-af-0.20080825-1.fc11
-----------------------------
* Fri Jan 30 17:00:00 2009 Caolan McNamara <caolanm redhat com> - 0.20080825-1
- latest version


kde-l10n-4.2.0-2.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Than Ngo <than redhat com> - 4.2.0-2
- enable he


kdelibs-4.2.0-7.fc11
--------------------

kernel-2.6.29-0.73.rc3.git2.fc11
--------------------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com>
- Completely drop gspca patches (all upstream now)
- Rebase atk0110 driver to latest from upstream
- Fix some broken error paths in superio hwmon drivers triggered by the
  new acpi_enforce_resources strict default (#483208)

* Fri Jan 30 17:00:00 2009 Josef Bacik <josef toxicpanda com>
- add patch to keep btrfs from locking up when creating a new inode
- add patch to let readdir not screw up on 32bit boxes

* Fri Jan 30 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.29-rc3-git1

* Fri Jan 30 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.29-rc3-git2


koffice-1.9.98.6-1.fc11
-----------------------
* Wed Jan 28 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 1:1.9.98.6-1
- koffice-1.9.98.6, koffice2 beta 6


kscope-1.9.1-1.fc11
-------------------
* Tue Jan 20 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 1.9.1-1
- Update to 1.9.1


lacewing-1.10-11.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.10-11
- Update description for new trademark guidelines


lesstif-0.95.0-27.fc11
----------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 0.95.0-27
- Update description for new trademark guidelines


libdrm-2.4.4-1.fc11
-------------------
* Fri Jan 30 17:00:00 2009 Dave Airlie <airlied redhat com> 2.4.4-1
- rebase to 2.4.4


libgcrypt-1.4.4-1.fc11
----------------------
* Fri Jan 30 17:00:00 2009 Tomas Mraz <tmraz redhat com> 1.4.4-1
- update to 1.4.4
- do not abort when the fips mode kernel flag is inaccessible
  due to permissions (#470219)
- hobble the library to drop the ECC support


libgnomedb-3.99.7-2.fc11
------------------------
* Fri Jan 30 17:00:00 2009 Denis Leroy <denis poolshark org> - 1:3.99.7-2
- Fix pre scriptlet to check for upgrade from 3.0 case (#481438)


libgsf-1.14.11-2.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Caolán McNamara <caolanm redhat com> 1.14.11-2
- fix g_enum_register_static use


libsamplerate-0.1.6-1.fc11
--------------------------
* Tue Jan 27 17:00:00 2009 Hans de Goede <hdegoede redhat com> 0.1.6-1
- New upstream release 0.1.6


libsidplay-1.36.57-18
---------------------
* Fri Jan 30 17:00:00 2009 Michael Schwendt <mschwendt fedoraproject org> 1.36.57-18
- only a few spec file adjustments (including new summaries and
  descriptions)


liferea-1.4.23-3.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Steven M. Parrish <tuxbrewr fedoraproject org> 1.4.23-2
- Patch to fix WebKit issue in F11

* Fri Jan 30 17:00:00 2009 Steven M. Parrish <tuxbrewr fedoraproject org> 1.4.23-3
- Fix missing -p1 on patch


lincity-ng-2.0-1.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 2.0-1
- 2.0 final


lsof-4.81-2.fc11
----------------
* Fri Jan 30 17:00:00 2009 Karel Zak <kzak redhat com> 4.81-2
- fix #480694 - lsof manpage mismarked and formats badly


methane-1.4.7-5.fc11
--------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.4.7-5
- Update description for new trademark guidelines


midisport-firmware-1.2-4.fc11
-----------------------------
* Thu Jan 29 17:00:00 2009 Dave Jones <davej redhat com> [1.2-4.fc11]
- Fix up path for firmware files in udev rules. (#478911)
  (diff from Patrik Elmberg)


mingw32-filesystem-45-1.fc11
----------------------------
* Wed Jan 28 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 45-1
- Use PKG_CONFIG_LIBDIR instead of PKG_CONFIG_PATH so that native pkgconfig
  is never searched.


mingw32-glib2-2.19.5-3.fc11
---------------------------
* Fri Jan 30 17:00:00 2009 Richard W.M. Jones <rjones redhat com> - 2.19.5-3
- Requires pkgconfig.


monkey-bubble-0.4.0-11.fc11
---------------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 0.4.0-11
- Update description for new trademark guidelines


ntfs-3g-2009.1.1-1.fc11
-----------------------
* Fri Jan 30 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> - 2:2009.1.1-1
- new release, new versioning scheme from upstream


openssh-5.1p1-6.fc11
--------------------
* Fri Jan 30 17:00:00 2009 Tomas Mraz <tmraz redhat com> - 5.1p1-6
- enable use of ssl engines (#481100)


overgod-1.0-8.fc11
------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.0-8
- Update description for new trademark guidelines


pachi-1.0-7.fc11
----------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 1.0-7
- Update description for new trademark guidelines


plplot-5.9.2-1.fc11
-------------------
* Mon Jan 26 17:00:00 2009 - Orion Poplawski <orion cora nwra com> - 5.9.2-1
- Update to 5.9.2
- Need rpaths during build
- Explicitly enable tk, itcl, itk, and pygcw
- Update info and multiarch patches
- Re-enable perl tests
- Add proper ocaml provides/requires
- Add patch to handle newer octave


policycoreutils-2.0.61-7.fc11
-----------------------------
* Fri Jan 30 17:00:00 2009 Dan Walsh <dwalsh redhat com> 2.0.61-7
- Dont report errors on glob match and multiple links


raidem-0.3.1-9.fc11
-------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 0.3.1-9
- Update description for new trademark guidelines


rpm-4.6.0-0.rc4.1.fc11
----------------------
* Fri Jan 30 17:00:00 2009 Panu Matilainen <pmatilai redhat com> - 4.6.0-0.rc4.1
- update to 4.6.0-rc4
- fixes #475582, #478907, #476737, #479869, #476201


selinux-policy-3.6.3-12.fc11
----------------------------
* Fri Jan 30 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.3-11
- Add virt_content_ro_t and labeling for isos directory

* Fri Jan 30 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.3-12
- Add back transition from xguest to mozilla


setup-2.7.7-3.fc11
------------------
* Fri Jan 30 17:00:00 2009 Ondrej Vasik <ovasik redhat com> 2.7.7-3
- add support for ctrl+arrow keys in rxvt(#474110)


subversion-1.5.5-5
------------------
* Fri Jan 30 17:00:00 2009 Joe Orton <jorton redhat com> 1.5.5-5
- update to 1.5.5


sugar-0.83.5-3.20090130gitf7807dddc0.fc11
-----------------------------------------
* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.5-3.20090130gitf7807dddc0
- Add 'View Details' option to object palette in journal
- Translation updates
- Hide OLPC-specific fields on non-xo machines #133
- Add a 'Clear search' button to 'No matching entries' message #266
- Correctly detect when a query in the journal is empty #255
- Avoid launching two instances of the same activity instance #238
- Add start-with option to objectpalette in the journal
- Fix dnd of icons in the favorite view #213
- Right click on AP should reveal palette not connect to AP #10
- Display space used and left in the volume palette in the journal #33
- Don't update the zoom level when a dialog window pops up
- Fix filtering the objectchooser with data types #219


sugar-browse-103-5.fc11
-----------------------
* Tue Jan 20 17:00:00 2009 Marco Pesenti Gritti <mpg redhat com> - 103-2
- use cjson instead of json (nirbheek)
- new translations

* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 103-3
- rebuild

* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 103-4
- cope for removed NEWS file from sources

* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 103-5
- new download url


sugar-calculator-28-1.fc11
--------------------------
* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 28-1
- Support 'real' scientific notation (#4250)
- Add switching between exponential/scientific notation
- Allow changing of number of displayed digits
- Change cursor on equations to Hand (#6612)
- Fix fall-through of unhandled CTRL keys (eg CTRL+Q)
- Add recursion detection
- Fixed error-handling bug
- New download url


sugar-chat-62-1.fc11
--------------------
* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 62-1
- Use cjson instead of simple-json (nirbheek)
- Updated translations: he, en_US, sv
- New download url


sugar-datastore-0.83.2-2.20090130gite999c1c1e1.fc11
---------------------------------------------------
* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.2-2.20090130gite999c1c1e1
- Only try to remove the checksum dir if it already exists


sugar-terminal-21-1.fc11
------------------------
* Fri Jan 30 17:00:00 2009 Steven M. Parrish <tuxbrewr fedoraproject org>
- New release


sugar-toolkit-0.83.4-2.20090130git073336585d.fc11
-------------------------------------------------
* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.4-2.20090130git073336585d
- Translation updates
- Naming alert prevents activity close on keep error #224


sugar-write-61-1.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Simon Schampijer <simon schampijer de> - 61-1
- Make use of the ColorToolButton that benzea landed in sugar-toolkit
- Filter object chooser so it shows only images #3060
- Save to OpenDocument if we cannot export in the original format #8972
- new download url


supertux-0.3.1-5.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 0.3.1-5
- Update description for new trademark guidelines


telepathy-glib-0.7.25-1.fc11
----------------------------
* Fri Jan 30 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.7.25-1
- Update to 0.7.25.


udev-137-2.fc11
---------------
* Fri Jan 30 17:00:00 2009 Harald Hoyer <harald redhat com> 137-2
- moved groupadd to pre section (bug #483089)


wpa_supplicant-0.6.7-1.fc11
---------------------------
* Fri Jan 30 17:00:00 2009 Dan Williams <dcbw redhat com> - 1:0.6.7-1
- Fix PEAP connections to Windows Server 2008 authenticators (rh #465022)
- Stop supplicant on uninstall (rh #447843)
- Suppress scan results message in logs (rh #466601)


wsdl4j-1.5.2-5.5.fc11
---------------------
* Fri Jan 30 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0:1.5.2-5.5
- Add osgi manifest for eclipse-dtp.


xerces-j2-2.7.1-10.3.fc11
-------------------------
* Fri Jan 30 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0:2.7.1-10.3
- Add osgi manifest.


xgalaxy-2.0.34-10.fc11
----------------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 2.0.34-10
- Update description for new trademark guidelines


xgridfit-1.17-1.fc11
--------------------
* Fri Jan 30 17:00:00 2009 <nicolas.mailhot at laposte.net>
- 1.17-1


xguest-1.0.7-2.fc11
-------------------
* Fri Jan 30 17:00:00 2009 Dan Walsh <dwalsh redhat com> - 1.0.7-1
- Change xguest init script to have proper summary


xml-commons-apis-1.3.04-1.4.fc11
--------------------------------
* Fri Jan 30 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0:1.3.04-1.4
- Add osgi metadata.


xml-commons-resolver-1.1-2.15.fc11
----------------------------------
* Fri Jan 30 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0:1.1-2.15
- Install osgi manifest for eclipse-dtp


Summary:
Added Packages: 15
Removed Packages: 3
Modified Packages: 75
Broken deps for i386
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-perl-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-ruby-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.i386 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	gdal-ruby-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gdal-ruby-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.ppc requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-ruby-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]