[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies: gdal



Denis Leroy píše v St 04. 03. 2009 v 12:15 +0100:
> Alex Lancaster wrote:
> >>>>>> "OP" == Orion Poplawski  writes:
> > 
> > OP> buildsys fedoraproject org wrote:
> >>> gdal has broken dependencies in the development tree:
> >>> On ppc:
> >>> gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
> >>> gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
> >>> gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
> > 
> > OP> I'm happy to do the bootstrap rebuild to fix this, but ACLs are closed.
> > 
> > I've repeatedly requested the maintainer open up the ACLs on these
> > packages, but never received a response to my e-mails on this subject.
> > It's very frustrating.
> > 
> > What is the procedure in these cases to get a maintainer to justify
> > keeping ACLs closed?  Escalate to FESCo?
> 
> It's also using a non-verifiable source tarball:
> 
> Source0:   %{name}-%{version}-fedora.tar.gz
> 
> when the upstream source is easily downloadable at
> 
> http://download.osgeo.org/gdal/gdal-1.6.0.tar.gz
> 
> 
> That's unacceptable.

modified source archive usually means that some non-free part were
stripped


		Dan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]