[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads-Up: WebKit soname bump (ABI changes); rebuilds required



2009/3/8 Peter Gordon wrote:
> Hi, all.
>
> I've just committed an update to WebKit in rawhide for the recently
> released WebKitGTK+ 1.1.1, which contains some ABI updates; and the
> library soname has been bumped accordingly upstream:
> "libwebkit-1.0.so.1" to "libwebkit-1.0.so.2". (The API has not changed;
> only the binary interface is modified.)
>
> According to repoquery, the following packages (maintainers CC-ed)
> depend on WebKit and will therefore need a rebuild for this change.
>
> * anjuta

I will take care of anjuta.

> * evolution-rss
> * gimp
> * kazehakase
> * libproxy
> * liferea
> * midori
> * pywebkitgtk
>

--
Regards,
Rakesh Pandit


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]