[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090311 changes



Compose started at Wed Mar 11 06:01:03 UTC 2009

New package libeXosip2
        A library that hides the complexity of using the SIP protocol
Updated Packages:

DeviceKit-disks-003-6.fc11
--------------------------
* Tue Mar 10 2009 Matthias Clasen <mclasen redhat com> - 003-6
- Fix the previous patch


anaconda-11.5.0.27-1
--------------------
* Tue Mar 10 2009 David Cantrell <dcantrell redhat com> - 11.5.0.27-1
- Fix action pruning to handle more complex scenarios. (dlehman)
- Schedule destruction of any existing formatting along with the device.
  (dlehman)
- Add a size attribute to mdraid arrays. (dlehman)
- Speed up partitioning screen redraws by trimming workload where possible.
  (dlehman)
- Create partitions with exactly the geometry we calculate. (dlehman)
- Fix name collision between formats.mdraid and devicelibs.mdraid. (dlehman)
- Destruction of the member device formatting will be handled elsewhere.
  (dlehman)
- Fix a typo (jkeating)
- Fix pruning between two destroy actions on the same device (rvykydal)
- Use the pyblock functions when possible. (jgranado)
- We are searching a list, not a dict now (rvykydal)


freeipmi-0.7.6-2.fc11
---------------------
* Tue Mar 10 2009 Jesse Keating <jkeating redhat com> - 0.7.6-2
- Fix the bad dist macro
- Remove version define, that's what the Version line is for
- Remove name define, that's what the Name line is for
- Use the real Release line in the if debug statement


samba4-4.0.0-12alpha7.fc11
--------------------------
* Tue Mar 10 2009 Simo Sorce <ssorce redhat com> - 4.0.0-12alpha7
- Second part of fix for the ldb segfault problem from upstream


sssd-0.2.1-1.fc11
-----------------
* Tue Mar 10 2009 Simo Sorce <ssorce redhat com> - 0.2.0-1
- Version 0.2.0

* Tue Mar 10 2009 Simo Sorce <ssorce redhat com> - 0.2.1-1
- Version 0.2.1


swig-1.3.38-5.fc11
------------------
* Tue Mar 10 2009 Adam Tkac <atkac redhat com> 1.3.38-5
- revert #489077 enhancement due #489421


yum-3.2.21-13.fc11
------------------
* Tue Mar 10 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.21-13
- f11beta build


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 7
Broken deps for i386
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.i586 requires libMagickCore.so.1
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaClm.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaEvt.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
	autotrace-0.31.1-20.fc11.i586 requires libMagickCore.so.1
	dbmail-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-pgsql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.i586 requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.i586 requires libMagick++.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagick++.so.1
	gnome-phone-manager-0.60-5.fc11.i586 requires libgnomebt.so.1
	grass-6.3.0-10.fc11.i386 requires libodbc.so.1
	imageinfo-0.05-7.fc11.i586 requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.i586 requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.i586 requires libMagick++.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.i586 requires libMagickCore.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.i586 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	kismet-extras-0.0.2008.05.R1-3.fc10.i386 requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.i386 requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	nip2-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	octave-forge-20080831-5.fc11.i586 requires libMagickCore.so.1
	octave-forge-20080831-5.fc11.i586 requires libMagick++.so.1
	oxine-0.7.1-3.fc11.i586 requires libMagickCore.so.1
	oxine-0.7.1-3.fc11.i586 requires libMagickWand.so.1
	oyranos-0.1.9-2.fc11.i586 requires elektra-kdb
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagick++.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagickCore.so.1
	q-magick-7.11-4.fc11.i586 requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	vips-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-python-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-python-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-tools-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-tools-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vtk-examples-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.i386 requires libMagickCore.so.1



Broken deps for x86_64
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaEvt.so.2()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaClm.so.2()(64bit)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
	autotrace-0.31.1-20.fc11.i586 requires libMagickCore.so.1
	autotrace-0.31.1-20.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	dbmail-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gnome-phone-manager-0.60-5.fc11.x86_64 requires libgnomebt.so.1()(64bit)
	grass-6.3.0-10.fc11.x86_64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.x86_64 requires libMagick++.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.x86_64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.x86_64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.x86_64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	nip2-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	octave-forge-20080831-5.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	octave-forge-20080831-5.fc11.x86_64 requires libMagick++.so.1()(64bit)
	oxine-0.7.1-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	oxine-0.7.1-3.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	oyranos-0.1.9-2.fc11.x86_64 requires elektra-kdb
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.x86_64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.x86_64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.i586 requires libMagick++.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.x86_64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	vips-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-python-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vtk-examples-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.ppc requires libMagickCore.so.1
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaClm.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaEvt.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaClm.so.2(OPENAIS_CLM_B.01.01)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
	autotrace-0.31.1-20.fc11.ppc requires libMagickCore.so.1
	autotrace-0.31.1-20.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	dbmail-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.ppc requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.ppc requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-mysql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-pgsql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.ppc requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.ppc requires libMagick++.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagick++.so.1
	gnome-phone-manager-0.60-5.fc11.ppc requires libgnomebt.so.1
	grass-6.3.0-10.fc11.ppc requires libodbc.so.1
	imageinfo-0.05-7.fc11.ppc requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.ppc requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.ppc requires libMagick++.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc requires libMagickCore.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.ppc requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.ppc requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	nip2-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	octave-forge-20080831-5.fc11.ppc requires libMagickCore.so.1
	octave-forge-20080831-5.fc11.ppc requires libMagick++.so.1
	oxine-0.7.1-3.fc11.ppc requires libMagickCore.so.1
	oxine-0.7.1-3.fc11.ppc requires libMagickWand.so.1
	oyranos-0.1.9-2.fc11.ppc requires elektra-kdb
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.ppc requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc requires libMagick++.so.1
	pstoedit-3.45-6.fc11.ppc requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	vips-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vips-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-python-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vips-tools-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-tools-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vtk-examples-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.ppc requires libMagickCore.so.1



Broken deps for ppc64
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaEvt.so.2()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaClm.so.2()(64bit)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
	autotrace-0.31.1-20.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	dbmail-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gnome-phone-manager-0.60-5.fc11.ppc64 requires libgnomebt.so.1()(64bit)
	grass-6.3.0-10.fc11.ppc64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.ppc64 requires libMagick++.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.ppc64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	nip2-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	octave-forge-20080831-5.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	octave-forge-20080831-5.fc11.ppc64 requires libMagick++.so.1()(64bit)
	oxine-0.7.1-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	oxine-0.7.1-3.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	oyranos-0.1.9-2.fc11.ppc64 requires elektra-kdb
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.ppc64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vtk-examples-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]