[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090312 changes



Compose started at Thu Mar 12 06:01:04 UTC 2009

New package ecj
        Eclipse Compiler for Java
New package leonidas-backgrounds
        Leonidas desktop backgrounds
Removed package cupsddk
Updated Packages:

anaconda-11.5.0.28-1
--------------------
* Wed Mar 11 2009 David Cantrell <dcantrell redhat com> - 11.5.0.28-1
- Fix a few bugs in the lvm dialog. (#489022) (dlehman)
- Modify livecd.py to work with new storage backend. (dlehman)
- Be explicit about resetting Disks' partedDisk attribute. (#489678)
  (dlehman)
- Deactivate devices after we've finished scanning them. (dlehman)
- Handle the case of removing an unallocated partition from the tree.
  (dlehman)
- Try again to set up LVs when we've just added a new PV to the VG. (dlehman)
- Set partition flags in format create/destroy execute methods. (dlehman)
- Make sure we use the newly committed parted.Partition after create.
  (dlehman)
- Make device teardown methods more resilient. (dlehman)
- Initialize storage in rescue mode so we can find roots (#488984). (clumens)
- We also need to pack up the extra args tuple, too. (clumens)
- doLoggingSetup keeps growing new arguments, so put them into a dict
  (#489709). (clumens)
- Fix anaconda udev rules to not require pre-existing device nodes (hdegoede)
- Hook up 'Shrink current system' dialog to new storage code. (dcantrell)
- Fix _getCheckArgs() in class FS. (dcantrell)


cups-1.4-0.b2.11.fc11
---------------------
* Wed Mar 11 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.b2.11
- Bumped cupsddk n-v-r for obsoletes/provides, as cupsddk was rebuilt.

* Tue Mar 10 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.b2.10
- Applied patch to fix ppd-natural-language attribute in PPD list
  (STR #3124).

* Mon Mar 09 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.b2.9
- Handle https:// device URIs (bug #478677, STR #3122).


eclipse-3.4.2-3.fc11
--------------------
* Mon Mar 09 2009 Andrew Overholt <overholt redhat com> 1:3.4.2-3
- Remove ecj sub-package as it is replaced by standalone ecj package.


gimp-2.6.5-4.fc11
-----------------
* Tue Mar 10 2009 Nils Philippsen <nils redhat com> - 2:2.6.5-4
- use correct fix from upstream to avoid crashes (#486122)
- use -fno-strict-aliasing, PIC/PIE compilation flags


gnome-bluetooth-2.27.1-4.fc11
-----------------------------
* Tue Mar 10 2009 - Bastien Nocera <bnocera redhat com> - 2.27.1-4
- Make the -libs-devel obsolete and provide the -devel package, so
  we can actually upgrade...


gnome-desktop-2.25.92-2.fc11
----------------------------
* Tue Mar 10 2009 Ray Strode <rstrode redhat com> - 2.25.92-1
- Change default backgrounds to leonidas ones


gnome-media-2.25.92-3.fc11
--------------------------
* Wed Mar 11 2009 - Bastien Nocera <bnocera redhat com> - 2.25.92-3
- Fix unwanted random muting (#485979)


gnome-packagekit-0.4.5-3.fc11
-----------------------------
* Wed Mar 11 2009 Richard Hughes  <rhughes redhat com> - 0.4.5-3
- Put gpk-update-viewer2 into the main package, not extras
- Fixes #489677


gnome-phone-manager-0.65-1.fc11
-------------------------------
* Tue Mar 10 2009 - Bastien Nocera <bnocera redhat com> - 0.65-1
- Update to 0.65

* Thu Mar 05 2009 Linus Walleij <triad df lth se> 0.60-6
- Rebuild hoping to pick up libgnomebt i/f bump.


gvfs-1.1.8-2.fc11
-----------------
* Wed Mar 11 2009 Tomas Bzatek <tbzatek redhat com> - 1.1.8-2
- Fix 100% cpu usage when connecting to a ssh key and denying key access
- Fix monitors leak

* Tue Mar 10 2009 Tomas Bzatek <tbzatek redhat com> - 1.1.8-1
- Update to 1.1.8


kernel-2.6.29-0.237.rc7.git4.fc11
---------------------------------
* Wed Mar 11 2009 Dave Jones <davej redhat com>
- 2.6.29-rc7-git4

* Wed Mar 11 2009 Kyle McMartin <kyle redhat com> 2.6.29-0.232.rc7.git4
- linux-2.6-execshield.patch:
   Fix from H.J. Lu, we were doing 32-bit randomization on 64-bit vaddr
- unifdef-rename-getline-symbol.patch:
   glibc 2.9.90-10 changes what symbols are exposed in stdio.h, causing
   getline collision. rename the unifdef symbol to parseline.

* Wed Mar 11 2009 Kyle McMartin <kyle redhat com> 2.6.29-0.233.rc7.git4
- linux-2.6-execshield.patch:
   Fix typo. Oops.

* Wed Mar 11 2009 Kyle McMartin <kyle redhat com> 2.6.29-0.234.rc7.git4
- ingo-fix-atom-failures.patch:
   Work around Atom errata when splitting large pages.

* Wed Mar 11 2009 Eric Sandeen <sandeen redhat com> 2.6.29-0.235.rc7.git4
- Fix incorrect header check values in ext4_ext_search_right()
  Should address kernel.org bugzilla #12821

* Wed Mar 11 2009 Steve Dickson <steved redhat com> 2.6.29-0.236.rc7.git4
- Removed both the lockd-svc-register.patch and 
  sunrpc-ipv6-rpcbind.patch patches in favor of simply turning
  off CONFIG_SUNRPC_REGISTER_V4 config variable.

* Wed Mar 11 2009 Kristian Høgsberg <krh redhat com>
- Add patch to issue a wbinvd in the GEM execbuffer patch to work
  around insufficient flushing on i855 and i865 chipsets.

* Tue Mar 10 2009 Tom "spot" Callaway <tcallawa redhat com>
- disable CONFIG_AGP on sparc64

* Tue Mar 10 2009 Kyle McMartin <kyle redhat com> 2.6.29-0.229.rc7.git3
- squashfs-fix-page-aligned-data.patch:
   Theoretically valid images are hitting the if (page == pages) check,
   which is suspect happens when the data is page aligned... We should
   probably be checking for page+1.

* Tue Mar 10 2009 Kyle McMartin <kyle redhat com> 2.6.29-0.230.rc7.git3
- Add -git3 to sources...


kio_sword-0.3-9.fc11
--------------------
* Wed Mar 11 2009 Deji Akingunola <dakingun gmail com> 0.3-9
- Fix build failure after Fedora_11_Mass_Rebuild (Fix by Caolan McNamara)

* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.3-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


libgnome-2.24.1-10.fc11
-----------------------
* Tue Mar 10 2009 Ray Strode <rstrode redhat com> - 2.24.1-10
- Change default backgrounds to leonidas ones


nautilus-2.25.93-1.fc11
-----------------------
* Wed Mar 11 2009 Tomas Bzatek <tbzatek redhat com> - 2.25.93-1
- Update to 2.25.93


octave-forge-20080831-7.fc11
----------------------------
* Tue Mar 10 2009 Rakesh Pandit <rakesh fedorapeople org> - 20080831-6
- Bumped to consume the soname update in ImageMagic.

* Tue Mar 10 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20080831-7
- Fix BuildRequires to specifically request GCJ version of Java.


oyranos-0.1.9-3.fc11
--------------------
* Tue Mar 10 2009 kwizart < kwizart at gmail.com > - 0.1.9-3
- Fix wrong %post requires


pcsc-lite-1.5.2-1.fc11
----------------------
* Fri Feb 27 2009 Bob Relyea <rrelyea redhat com> - 1.5.2-1
- Pick up 1.5.2
- Add FD_CLOEXEC flag
- make reader.conf a noreplace config file


pungi-2.0.12-1.fc11
-------------------
* Wed Mar 11 2009 Jesse Keating <jkeating redhat com> - 2.0.12-1
- Update for yum API change


selinux-policy-3.6.8-3.fc11
---------------------------
* Mon Mar 09 2009 Dan Walsh <dwalsh redhat com> 3.6.8-3
- Add pulseaudio, sssd policy
- Allow networkmanager to exec udevadm


virt-manager-0.7.0-1.fc11
-------------------------
* Tue Mar 10 2009 Cole Robinson <crobinso redhat com> - 0.7.0-1.fc11
- Update to release 0.7.0
- Redesigned 'New Virtual Machine' wizard
- Option to remove storage when deleting a virtual machine.
- File browser for libvirt storage pools and volumes
- Physical device assignment (PCI, USB) for existing virtual machines.


Summary:
Added Packages: 2
Removed Packages: 1
Modified Packages: 20
Broken deps for i386
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.i586 requires libMagickCore.so.1
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaClm.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaEvt.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)
	asterisk-ais-1.6.1-0.21.rc1.fc11.i386 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.i386 requires libodbc.so.1
	autotrace-0.31.1-20.fc11.i586 requires libMagickCore.so.1
	dbmail-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-pgsql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.i586 requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.i586 requires libMagick++.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagick++.so.1
	grass-6.3.0-10.fc11.i386 requires libodbc.so.1
	imageinfo-0.05-7.fc11.i586 requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.i586 requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.i586 requires libMagick++.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.i586 requires libMagickCore.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.i586 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	kismet-extras-0.0.2008.05.R1-3.fc10.i386 requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.i386 requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	nip2-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	oxine-0.7.1-3.fc11.i586 requires libMagickCore.so.1
	oxine-0.7.1-3.fc11.i586 requires libMagickWand.so.1
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagick++.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagickCore.so.1
	q-magick-7.11-4.fc11.i586 requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	vips-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-python-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-python-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-tools-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-tools-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vtk-examples-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.i386 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.i386 requires libMagickCore.so.1



Broken deps for x86_64
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaEvt.so.2()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.x86_64 requires libSaClm.so.2()(64bit)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.x86_64 requires libodbc.so.1()(64bit)
	autotrace-0.31.1-20.fc11.i586 requires libMagickCore.so.1
	autotrace-0.31.1-20.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	dbmail-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	grass-6.3.0-10.fc11.x86_64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.x86_64 requires libMagick++.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.x86_64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.x86_64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.x86_64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	nip2-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	oxine-0.7.1-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	oxine-0.7.1-3.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.x86_64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.x86_64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.i586 requires libMagick++.so.1
	pstoedit-3.45-6.fc11.i586 requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.x86_64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	vips-7.16.4-2.fc11.i586 requires libMagickCore.so.1
	vips-7.16.4-2.fc11.i586 requires libMagickWand.so.1
	vips-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-python-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	vtk-examples-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.x86_64 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.ppc requires libMagickCore.so.1
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaClm.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaEvt.so.2
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc requires libSaClm.so.2(OPENAIS_CLM_B.01.01)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc requires libodbc.so.1
	autotrace-0.31.1-20.fc11.ppc requires libMagickCore.so.1
	autotrace-0.31.1-20.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	dbmail-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.ppc requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.ppc requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-mysql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-pgsql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.ppc requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.ppc requires libMagick++.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagick++.so.1
	grass-6.3.0-10.fc11.ppc requires libodbc.so.1
	imageinfo-0.05-7.fc11.ppc requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.ppc requires libMagickCore.so.1
	inkscape-0.47-0.5.20090301svn.fc11.ppc requires libMagick++.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc requires libMagickCore.so.1
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.ppc requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.ppc requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	nip2-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	oxine-0.7.1-3.fc11.ppc requires libMagickCore.so.1
	oxine-0.7.1-3.fc11.ppc requires libMagickWand.so.1
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.ppc requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc requires libMagick++.so.1
	pstoedit-3.45-6.fc11.ppc requires libMagickCore.so.1
	pstoedit-3.45-6.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	vips-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vips-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-python-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vips-tools-7.16.4-2.fc11.ppc requires libMagickCore.so.1
	vips-tools-7.16.4-2.fc11.ppc requires libMagickWand.so.1
	vtk-examples-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.ppc requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.ppc requires libMagickCore.so.1



Broken deps for ppc64
----------------------------------------------------------
	ale-0.9.0.1-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaEvt.so.2()(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaClm.so.2(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaEvt.so.2(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-1.6.1-0.21.rc1.fc11.ppc64 requires libSaClm.so.2()(64bit)
	asterisk-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
	asterisk-voicemail-odbc-1.6.1-0.21.rc1.fc11.ppc64 requires libodbc.so.1()(64bit)
	autotrace-0.31.1-20.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	dbmail-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	grass-6.3.0-10.fc11.ppc64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-0.47-0.5.20090301svn.fc11.ppc64 requires libMagick++.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	inkscape-docs-0.47-0.5.20090301svn.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.ppc64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	nip2-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	nip2-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	oxine-0.7.1-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	oxine-0.7.1-3.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.ppc64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pstoedit-3.45-6.fc11.ppc64 requires libMagick++.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-python-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	vips-tools-7.16.4-2.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	vtk-examples-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
	vtk-testing-5.0.4-26.fc11.ppc64 requires vtkdata = 0:5.0.4
	xastir-1.9.5-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]