[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090314 changes



Compose started at Sat Mar 14 06:01:03 UTC 2009

Updated Packages:

ale-0.9.0.1-4.fc11
------------------
* Wed Mar 11 2009 Douglas E. Warner <silfreed silfreed net> - 0.9.0.1-4
- rebuilt for libMagickCore soname bump


anaconda-11.5.0.30-1
--------------------
* Fri Mar 13 2009 David Lehman <dlehman redhat com> - 11.5.0.30-1
- Fix supportable attribute for cmdline-enabled fstypes. (dlehman)
- Access private attribute for luks dict. (dlehman)
- Schedule format create for newly encrypted preexisting partition. (dlehman)
- Don't traceback if vg.teardown fails in recursive teardown. (dlehman)
- Schedule format create action for newly encrypted preexisting LV. (dlehman)
- Make sure we return something other than None for new requests. (dlehman)
- Add __str__ methods to Device objects. (clumens)
- Add mediaPresent and eject to the OpticalDevice class. (clumens)
- Use the right import path for checkbootloader (#490049). (clumens)
- Rename /etc/modprobe.d/anaconda to /etc/modprobe.d/anaconda.conf (clumens)
- Don't clear partitions containing the install media. (dlehman)
- Wait til everyone knows the format/fs is no longer active. (dlehman)
- Save a copy of the device stack so we can destroy the format. (#489975)
  (dlehman)
- Add a deep copy method to Device since we can't just use copy.deepcopy.
  (dlehman)
- Fix infinite loops in partition screen populate. (#490051) (dlehman)
- Default to a name based on the uuid for existing luks mappings. (dlehman)
- Use the correct keyword for luks map names ('name', not 'mapName').
  (dlehman)
- Fix getting of number of total devices of sw raid. (rvykydal)
- Only select the Core group in text mode (#488754). (clumens)
- Added test case for devicelib mdraid.py. (mgracik)
- Add created user to default group created for the user. (rvykydal)
- Fix editing of existing logical volume. (rvykydal)
- Add a list that lvm should ignore. (jgranado)

* Thu Mar 12 2009 David Lehman <dlehman redhat com> - 11.5.0.29-1
- Don't create a PartitionDevice for devices that do not exist (#489122).
  (clumens)
- A getter doesn't usually take a parameter (#489965). (clumens)
- Do not write "Running..." to stdout, as that could be tty1. (clumens)
- Call storage.exceptionDisks, not diskset.exceptionDisks. (#489615)
  (dlehman)
- Fix typo. (jgranado)
- Fix typo. (dlehman)
- Add udev rules for handling for mdraid arrays. (dlehman)
- Honor the zerombr kickstart directive. (dlehman)
- currentSize is expected to be a float, so convert it to one (#489882).
  (clumens)
- It's clearPartDisks, not clearPartDrives. (clumens)
- Get rid of the mappings and ksID as well. (clumens)
- Make sure the device has a diskType before attempting to check what it is.
  (clumens)
- Update the volgroup command to work with the new storage code. (clumens)
- Update the raid command to work with the new storage code. (clumens)
- Update the part command to work with the new storage code. (clumens)
- Update the logvol command to work with the new storage code. (clumens)
- addPartRequest is no longer needed. (clumens)
- Don't set default partitioning in every kickstart case. (clumens)
- Clear partitions before scheduling requests. (clumens)
- Always go through doAutoPart. (clumens)
- Format modules import fix (mgracik)
- Fixed the format modules import (mgracik)
- Allow overriding the anaconda udev rules from an updates.img (hdegoede)
- If a pv somehow does not contain a vg_name, do not try to get other vg
  info (hdegoede)


asterisk-1.6.1-0.23.rc1.fc11
----------------------------
* Thu Mar 05 2009 Jeffrey C. Ollie <jeff ocjtech us> - 1.6.1-0.23.rc1
- Rebuild to pick up new AIS and ODBC deps.
- Update script that strips out bad content from tarball to do the
  download and to check the GPG signature.

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.6.1-0.22.rc1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


autotrace-0.31.1-21.fc11
------------------------
* Fri Mar 13 2009 Hans de Goede <hdegoede redhat com> - 0.31.1-21
- Rebuild for new ImageMagick


bochs-2.3.8-0.6.git04387139e3b.fc11
-----------------------------------
* Wed Mar 11 2009 Glauber Costa <glommer redhat com> 2.3.8-0.5.git04387139e3b
- kvm needs a slightly different bios due to irq routing, so build it too.
  from kvm source. This is not ideal, but avoids the creation of yet another
  noarch subpackage.

* Wed Mar 11 2009 Glauber Costa <glommer redhat com> 2.3.8-0.6.git04387139e3b
- Fix Obsoletes/Provides pair.


evolution-data-server-2.25.92-4.fc11
------------------------------------
* Fri Mar 13 2009 Matthew Barnes <mbarnes redhat com> - 2.25.92-4.fc11
- Revise patch for RH bug #568332 to match upstream commit.

* Thu Mar 12 2009 Matthew Barnes <mbarnes redhat com> - 2.25.92-3.fc11
- Add patch for RH bug #568332 (thread leak in fsync() rate limiting).


gdm-2.25.2-19.fc11
------------------
* Thu Mar 12 2009 Ray Strode <rstrode redhat com> - 1:2.25.2-17
- Don't force X server on active vt more than once

* Thu Mar 12 2009 Ray Strode <rstrode redhat com> - 1:2.25.2-18
- Add Requires: libXau >= 1.0.4-4 to use localhost in xauth cookies
- Use localhost instead of g_get_host_name ()

* Thu Mar 12 2009 Ray Strode <rstrode redhat com> - 1:2.25.2-19
- Add a lame patch in the off chance it might work around a
  gcc bug on ppc:
      unable to find register to spill in class 'LINK_OR_CTR_REGS'
  Probably won't work.

* Tue Mar 10 2009 Ray Strode <rstrode redhat com> - 1:2.25.2-16
- Store greeter's auth cookie under "localhost" instead
  of g_get_host_name() since NetworkManager tries to synchronize
  the internal hostname with the externally resolvable one.


gnome-python2-desktop-2.25.91-3.fc11
------------------------------------
* Fri Mar 13 2009 Matthew Barnes <mbarnes redhat com> - 2.25.91-3.fc11
- Evince subpackage should depend on evince, not evince-devel (RH bug #490112).


grub-0.97-43.fc11
-----------------
* Wed Mar 11 2009 Peter Jones <pjones redhat com> - 0.97-43
- Use blt operations instead of memmove() on Efi Graphics Protocol systems.


inkscape-0.47-0.6.20090301svn.fc11
----------------------------------

kdeplasma-addons-4.2.1-2.fc11
-----------------------------
* Fri Mar 13 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.1-2
- fix Lancelot rendering issues with Qt 4.5 (F11+ only, as the effect of that
  patch with 4.4.3 is unknown)


libXau-1.0.4-4.fc11
-------------------
* Wed Mar 11 2009 Adam Jackson <ajax redhat com> 1.0.4-4
- xau-1.0.4-local.patch: When looking for an auth cookie on local transport,
  don't bother checking hostname, it can't possibly help.


meanwhile-1.1.0-1.fc11
----------------------
* Fri Mar 13 2009 Josh Boyer <jwboyer gmail com> - 1.1.0-1
- Update to meanwhile_v1_1_0 branch from upstream CVS.  Fixes bug 490088


nip2-7.16.4-3.fc11
------------------
* Tue Mar 10 2009 Adam Goode <adam spicenitz org> - 7.16.4-3
- Rebuild for ImageMagick soname change


oxine-0.7.1-4.fc11
------------------
* Wed Mar 11 2009 Matthias Saou <http://freshrpms.net/> 0.7.1-4
- Rebuild for new ImageMagick.


pstoedit-3.45-7.fc11
--------------------
* Tue Mar 10 2009 Denis Leroy <denis poolshark org> - 3.45-7
- Removed EMF BR for ia64 arch (#489412)
- Rebuild for ImageMagick


qemu-0.10-0.9.kvm20090310git.fc11
---------------------------------
* Wed Mar 11 2009 Glauber Costa <glommer redhat com> - 2:0.10-0.8.kvm20090310git
- fix Obsolete/Provides pair
- Use kvm bios from bochs-bios package.
- Using RPM_OPT_FLAGS in configure
- Picked back audio-drv-list from kvm package

* Wed Mar 11 2009 Glauber Costa <glommer redhat com> - 2:0.10-0.9.kvm20090310git
- Fix wrong reference to bochs bios.

* Tue Mar 10 2009 Glauber Costa <glommer redhat com> - 2:0.10-0.5.kvm20090303git
- kvm.modules were being wrongly mentioned at %install.
- update description for the x86 system package to include kvm support
- build kvm's own bios. It is still necessary while kvm uses a slightly different
  irq routing mechanism

* Tue Mar 10 2009 Glauber Costa <glommer redhat com> - 2:0.10-0.6.kvm20090310git
- updated to kvm20090310git
- removed sasl patches (already in this release)

* Tue Mar 10 2009 Glauber Costa <glommer redhat com> - 2:0.10-0.7.kvm20090310git
- modify ppc patch


system-config-printer-1.1.6-1.fc11
----------------------------------
* Fri Mar 13 2009 Tim Waugh <twaugh redhat com> 1.1.6-1
- No longer requires gnome-python2-gnome.
- Updated to 1.1.6:
  - Translatable string fix for authconn.
  - Romanian allow/deny translation fix (bug #489748).
  - Set glade's textdomain in the jobviewer (Ubuntu #341765).

* Tue Mar 10 2009 Tim Waugh <twaugh redhat com> 1.1.5-2
- Added patch for changes in 1.1.x since 1.1.5:
  - Strip " hpijs" from PPD names.
  - Handle there being no operation name set when authentication/retry
    is required.
  - Mark "Unauthorized" PolicyKit dialog strings for translation, and
    change that dialog to an error.
  - Work around marker-* attributes not being presented as lists
    (bug #489512).
  - D-Bus policy tweak.
  - Better PPD fallback searching.
  - Fixed model search oddity when no digits in model name.
  - Fixed locale save/restore in cupshelpers (bug #489313).
  - Use gtk.show_uri() instead of gnome.url_show() (trac #147).
  - Removed HPLIP probe screen (no longer needed).
  - Be certain of having the right cell when starting a rename
    (Ubuntu #333260).
  - Fixed strftime call (Ubuntu #334859).
  - Check dict before use when handling auth-info-required.
  - Handle timed operations being cancelled in the troubleshooter test
    print page (Ubuntu #325084).
  - Put pycups version requirement in monitor module.


vips-7.16.4-3.fc11
------------------
* Tue Mar 10 2009 Adam Goode <adam spicenitz org> - 7.16.4-3
- Rebuild for ImageMagick soname change


vtk-5.2.1-1.fc11
----------------
* Thu Mar 12 2009 Orion Poplawski <orion cora nwra com> - 5.2.1-1
- Update to 5.2.1
- Update pythondestdir patch to use RPM_BUILD_ROOT
- Cleanup spec file

* Fri Mar 06 2009 Jesse Keating <jkeating redhat com> - 5.2.0-28
- Remove chmod on examples .so files, none are built.  This needs
  more attention.

* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.2.0-27
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


vtkdata-5.2.1-1
---------------
* Wed Mar 11 2009 Orion Poplawski <orion cora nwra com> - 5.2.1-1
- Update to 5.2.1


xorg-x11-drv-ati-6.11.0-10.fc11
-------------------------------
* Fri Mar 13 2009 Dave Airlie <airlied redhat com> 6.11.0-10
- radeon-modeset.patch: merge patches into kms patch
- radeon-6.11.0-git.patch: fix suspend/resume on r600

* Thu Mar 12 2009 Dave Airlie <airlied redhat com> 6.11.0-8
- fix r600 GART table sizing bug

* Thu Mar 12 2009 Adam Jackson <ajax redhat com> 6.11.0-9
- radeon-r600-kms-shadowfb.patch: Make R600 fall back to shadowfb whne KMS
  is enabled (as opposed to crashing).


yaboot-1.3.14-11.fc11
---------------------
* Fri Mar 13 2009 tony bakeyournoodle com - 1.3.14-11
- Adding better netboot support (#458438)
- Allocate more buffer space for larger kernels and initrds (#472225)


yum-3.2.21-15.fc11
------------------
* Fri Mar 13 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.21-15
- update to upstream git to fix conditionals problem on anaconda installs

* Thu Mar 12 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.21-14
- latest HEAD


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 24
Broken deps for i386
----------------------------------------------------------
	dbmail-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-pgsql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.i586 requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.i586 requires libMagick++.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagick++.so.1
	grass-6.3.0-10.fc11.i386 requires libodbc.so.1
	imageinfo-0.05-7.fc11.i586 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	kismet-extras-0.0.2008.05.R1-3.fc10.i386 requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.i386 requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	q-magick-7.11-4.fc11.i586 requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	xastir-1.9.5-2.fc11.i386 requires libMagickCore.so.1



Broken deps for x86_64
----------------------------------------------------------
	dbmail-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	grass-6.3.0-10.fc11.x86_64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.x86_64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.x86_64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.x86_64 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.x86_64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.x86_64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	q-magick-7.11-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	xastir-1.9.5-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	dbmail-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.ppc requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.ppc requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-mysql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-pgsql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.ppc requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.ppc requires libMagick++.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagick++.so.1
	grass-6.3.0-10.fc11.ppc requires libodbc.so.1
	imageinfo-0.05-7.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.ppc requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.ppc requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.ppc requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	xastir-1.9.5-2.fc11.ppc requires libMagickCore.so.1



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	dbmail-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	grass-6.3.0-10.fc11.ppc64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.ppc64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.ppc64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	xastir-1.9.5-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]