[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 Fresh Vanilla Install with Updates Has Broken NetworkManager



On Sat, Mar 14, 2009 at 6:23 PM, Jud Craft wrote:
> You're right, I intentionally didn't.  But in my defense, I just
> booted the install DVD and ran the disk-check on it, and it says no
> errors found.
>
> Serious though, I'm not making up that libudev0 stuff.  "yum update"
> pulled it down and installed it, rather than updating it.  So I'm
> assuming it wasn't installed to begin with.  And yet the first-boot
> NetworkManager service (from a plain install with no updates) worked
> fine.
>
> Judging by my first error message up above, the new updated
> NetworkManager uses libudev0, and for some reason libudev0 isn't there
> when I use updates in the middle of the installation process.
>
> --

This may or may not be related.

I had a similar situation. I had installed F-10 with updates enabled.
The installer picked and installed audacity from the updates repo, but
did not install its dependency wxGTK.
I got an error message like "cannot open shared object file" when I
ran audacity. Then I installed wxGTK manually and everything worked
fine.

It sounds similar to your problem, although it has nothing to do with
NetworkManager. Just for the record, wxGTK did not see any updates on
F-10 either.

Orcan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]