[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090316 changes



Compose started at Mon Mar 16 06:01:03 UTC 2009

Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 0
Broken deps for i386
----------------------------------------------------------
	dbmail-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-pgsql-2.2.11-2.fc10.i386 requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.i586 requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.i586 requires libMagick++.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.i586 requires libMagick++.so.1
	grass-6.3.0-10.fc11.i386 requires libodbc.so.1
	imageinfo-0.05-7.fc11.i586 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	kismet-extras-0.0.2008.05.R1-3.fc10.i386 requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.i386 requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.i586 requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.i586 requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	q-magick-7.11-4.fc11.i586 requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.i386 requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	xastir-1.9.5-2.fc11.i386 requires libMagickCore.so.1



Broken deps for x86_64
----------------------------------------------------------
	dbmail-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.x86_64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
	gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
	gdal-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.x86_64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	grass-6.3.0-10.fc11.x86_64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.x86_64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.x86_64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.x86_64 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.x86_64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.x86_64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.i386 requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.x86_64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.i586 requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	q-magick-7.11-4.fc11.x86_64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.x86_64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	xastir-1.9.5-2.fc11.x86_64 requires libMagickCore.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	dbmail-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-auth-ldap-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-mysql-2.2.11-2.fc10.ppc requires libssl.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15
	dbmail-mysql-2.2.11-2.fc10.ppc requires libcrypto.so.7
	dbmail-mysql-2.2.11-2.fc10.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	dbmail-mysql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	dbmail-pgsql-2.2.11-2.fc10.ppc requires libgmime-2.0.so.2
	drawtiming-0.6.2-4.fc11.ppc requires libMagickCore.so.1
	drawtiming-0.6.2-4.fc11.ppc requires libMagick++.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-perl-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbc.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libodbcinst.so.1
	gdal-ruby-1.6.0-4.fc11.ppc requires libhdf5.so.5
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagickCore.so.1
	gdl-0.9-0.2.rc2.20090224.fc11.ppc requires libMagick++.so.1
	grass-6.3.0-10.fc11.ppc requires libodbc.so.1
	imageinfo-0.05-7.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagickCore.so.1
	k3d-0.6.7.0-9.fc11.ppc requires libMagick++.so.1
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc requires libMagickCore.so.1
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	lsvpd-1.6.4-3.fc10.ppc requires libvpd_cxx-2.0.so.0
	mapnik-0.5.2-0.10.svn780.fc11.ppc requires dejavu-fonts-sans
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagickCore.so.1
	pfstools-imgmagick-1.7.0-3.fc11.ppc requires libMagick++.so.1
	pfstools-octave-1.7.0-3.fc11.ppc requires libhdf5.so.5
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickCore.so.1
	php-magickwand-1.0.8-1.fc11.ppc requires libMagickWand.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickCore.so.1
	php-pecl-imagick-2.2.2-1.fc11.ppc requires libMagickWand.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc requires libodbcinst.so.1
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc requires libMagickCore.so.1
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc requires libMagickCore.so.1
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2(COROSYNC_CPG_1.0)
	qpidd-cluster-0.4.738618-2.fc11.ppc requires libcpg.so.2
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	xastir-1.9.5-2.fc11.ppc requires libMagickCore.so.1



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	dbmail-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-auth-ldap-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libssl.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libcrypto.so.7()(64bit)
	dbmail-mysql-2.2.11-2.fc10.ppc64 requires libmysqlclient.so.15()(64bit)
	dbmail-pgsql-2.2.11-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagick++.so.1()(64bit)
	drawtiming-0.6.2-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-perl-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libhdf5.so.5()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbcinst.so.1()(64bit)
	gdal-ruby-1.6.0-4.fc11.ppc64 requires libodbc.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagick++.so.1()(64bit)
	gdl-0.9-0.2.rc2.20090224.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	grass-6.3.0-10.fc11.ppc64 requires libodbc.so.1()(64bit)
	imageinfo-0.05-7.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagick++.so.1()(64bit)
	k3d-0.6.7.0-9.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	kismet-extras-0.0.2008.05.R1-3.fc10.ppc64 requires libMagickCore.so.1()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	lsvpd-1.6.4-3.fc10.ppc64 requires libvpd_cxx-2.0.so.0()(64bit)
	mapnik-0.5.2-0.10.svn780.fc11.ppc64 requires dejavu-fonts-sans
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagick++.so.1()(64bit)
	pfstools-imgmagick-1.7.0-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	pfstools-octave-1.7.0-3.fc11.ppc64 requires libhdf5.so.5()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-magickwand-1.0.8-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	php-pecl-imagick-2.2.2-1.fc11.ppc64 requires libMagickWand.so.1()(64bit)
	postgresql-odbcng-0.90.101-2.fc10.ppc64 requires libodbcinst.so.1()(64bit)
	psiconv-0.9.8-3.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	q-magick-7.11-4.fc11.ppc64 requires libMagickCore.so.1()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2()(64bit)
	qpidd-cluster-0.4.738618-2.fc11.ppc64 requires libcpg.so.2(COROSYNC_CPG_1.0)(64bit)
	rhnpush-0.4.5-1.fc11.noarch requires rhnlib
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	xastir-1.9.5-2.fc11.ppc64 requires libMagickCore.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]