[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: preupgrade F10



On Fri, 2009-03-20 at 14:48 -0400, Gerry Reno wrote:
> 
> My perspective is from the user point of view.   If the user is 
> upgrading to a new release let's say and the process goes along for 
> quite a while and then decides to bomb out because the rpm version 
> needed to be newer then the user becomes confused.  The software should 
> take care of this.  So if any package in the whole update requires a 
> newer yum/rpm then I think yum should go do that first.

Upgrading to a new release is precisely when this will fail.  The "new
yum" and "new rpm" would require all the other new packages in order to
be functional.  There is no way to use the new yum without the rest of
the new stuff.

-- 
Jesse Keating
Fedora -- FreedomĀ² is a feature!
identi.ca: http://identi.ca/jkeating

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]