[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 -> rawhide update failure



On Sat, Mar 21, 2009 at 16:32:03 +0100,
  nodata <lsof nodata co uk> wrote:
> 
> I think the F10->rawhide update instructions are wrong. yum update yum
> then yum update did not work.

Doing this during rawhide can be a problem because of things being updated
in F10 first or dependencies being broken.
This gets amplified when python is updated since virtually everything
depends on python and it is easy to have all of your updates blocked if
something that needs python can't be updated for some reason.

Another approach you might take is downgrading the package giving you
problems. The --oldpackage option for rpm will let you downgrade a
package using an rpm.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]