[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090321 changes



Rawhide Report wrote:
> gdal-1.6.0-4.fc11.i386 requires libodbc.so.1
> gdal-1.6.0-4.fc11.i386 requires libodbcinst.so.1
> gdal-1.6.0-4.fc11.i386 requires libhdf5.so.5
> gdal-perl-1.6.0-4.fc11.i386 requires libodbc.so.1
> gdal-perl-1.6.0-4.fc11.i386 requires libodbcinst.so.1
> gdal-perl-1.6.0-4.fc11.i386 requires libhdf5.so.5
> gdal-ruby-1.6.0-4.fc11.i386 requires libodbc.so.1
> gdal-ruby-1.6.0-4.fc11.i386 requires libodbcinst.so.1
> gdal-ruby-1.6.0-4.fc11.i386 requires libhdf5.so.5
> grass-6.3.0-10.fc11.i386 requires libodbc.so.1
> mapnik-0.5.2-0.10.svn780.fc11.i386 requires dejavu-fonts-sans

These can't be fixed due to closed ACLs. The ACLs for these really need to
be forced open ASAP.

Can somebody with cvsadmin privileges fix this in the meantime? The
gdal-grass dependency is circular, so you have to switch on a bootstrapping
flag to build gdal without grass, build gdal, build grass, then rebuild
gdal against grass.

> pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagickCore.so.1
> pfstools-imgmagick-1.7.0-3.fc11.i386 requires libMagick++.so.1
> pfstools-octave-1.7.0-3.fc11.i386 requires libhdf5.so.5
> xastir-1.9.5-2.fc11.i386 requires libMagickCore.so.1

These both fail to rebuild because gdal is broken. See above.

> k3d-0.6.7.0-9.fc11.i386 requires libMagickCore.so.1
> k3d-0.6.7.0-9.fc11.i386 requires libMagick++.so.1

Denis Leroy wrote he's working on fixing this one.

> libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
> libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
> libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
> libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4

See Alex Lancaster's comment about this one. Probably should be blocked.

> libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0

libopensync is still in a big limbo and this plugin was caught in the
crossfire. I can see if there's some way to get it to build, but it may not
be worth it because a decision on what to do with libopensync in Fedora is
still outstanding.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]