[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libsyncml (was: Re: rawhide report: 20090321 changes)



Rawhide Report wrote:
> libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0

To elaborate on this:
https://bugzilla.redhat.com/show_bug.cgi?id=479954#c7

The thing is, nothing builds against libsyncml 0.5.0. osmo has syncml
support disabled and libopensync-plugin-syncml has broken dependencies. So
the 0.5.0 build is completely useless, the only way out I see is to revert
it with an Epoch bump.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]