[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (SOLVED) Firefox 3.1 beta 3



On Sat, 2009-03-21 at 21:46 -0500, Mike Chambers wrote:
> When installing the latest version of Firefox from koji
> ( firefox-3.1-0.10.beta3.fc11.x86_64.rpm ), and trying to start it, get
> the error below..
> 
> [mike scrappy Download]$ firefox
> Could not find compatible GRE between version 1.9.1b3 and 1.9.1b3.

Disregard, as figured out xulrunner needed to be upgraded to the beta 3
package as well, DOH!!

-- 
Mike Chambers
Madisonville, KY

Fedora Project - Bugzapper, Tester, User, etc..
miketc302 fedoraproject org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]