[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

preupgrade today: getting error: cannot download the kickstart file



Is something going on with the mirrors today?

Today, I see we are getting this error on an F10 install using preupgrade:

Cannot download the kickstart file...


Regards,
Gerry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]