[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: opensync downgrade to 0.22



On 03/31/2009 06:17 PM, Christoph Wickert wrote:
> Am Dienstag, den 31.03.2009, 14:53 -0700 schrieb Alex Lancaster:
>> Is anybody actively working on porting these broken deps in rawhide to
>> the newly downgraded opensync?
>>
>> Broken deps for i386
>> ----------------------------------------------------------
>> 	libopensync-plugin-kdepim-0.36-2.fc11.i586 requires libopensync.so.1
>> 	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
>> 	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libopensync.so.1
>> 	libopensync-plugin-vformat-0.36-2.fc11.i586 requires libopensync.so.1
> 
> Felix has downgraded libsyncml today and asked me to rebuild
> libopensync-plugin-syncml because I'm a proven packager. Kevin already
> downgraded the plugin from 0.38 to 0.36, so I just requeued his build.
> No joy, it still fails with the same error and it's not due to libsyncml
> now. See https://koji.fedoraproject.org/koji/taskinfo?taskID=1268785
> 
> Can anybody look into this, I'm not really familiar with it and have to
> admit that I'm a little confused after all the recent changes and
> downgrades. Downgrade a release further to 0.35?

Yes. Probably all the way back to 0.22.

The error is:
-- checking for one of the modules 'opensync-1.0>=0.36'
CMake Error at cmake/modules/FindPkgConfig.cmake:350 (message):
  None of the required 'opensync-1.0>=0.36' found

It is failing because the syncml plugin requires opensync 0.36 to build.
Since it can't find it, it bails out.

~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]