[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading vom F10 to Rawhide (F11)



On Tue, 2009-05-26 at 10:39 +0200, Uwe Kiewel wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi,
> 
> I checked the ability to upgrade from F10 to F11 (Rawhide) directly
> using yum. A couple of weeks ago, there were dependency errors with
> python. These errors are not fixed until now.
> 
> In my point of view, this issue should be fixed until GA of Leonidas.

Others have explained what you should do to test this properly, but to
address your final point: QA's stance on this is that the only supported
upgrade methods are via the install images or preupgrade. Upgrade via
yum has the status "not explicitly supported but may well work". We
don't consider issues which would cause upgrading from release to
release via yum to be blockers, but issues which would cause upgrading
via preupgrade to fail usually would be.
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]